SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: serialclocker
Forum: Hardware Support 06-22-2005, 04:20 AM
Replies: 12
Views: 5,492
Posted By serialclocker
I had the cable company out & they say that as...

I had the cable company out & they say that as long as the single tunes on a normal TV they have no obligation.. I have about 100ft of cable & 4 breaks in the line & thats how they installed it lol.....
Forum: Hardware Support 06-21-2005, 06:04 AM
Replies: 12
Views: 5,492
Posted By serialclocker
Yes they show up as mono in WinTV. I cannot...

Yes they show up as mono in WinTV. I cannot shorten the cables however as it is hardwired into my home. Will a signal booster help?
Forum: Hardware Support 06-20-2005, 12:04 PM
Replies: 12
Views: 5,492
Posted By serialclocker
This fixed 2 out of my 10 channels the other I...

This fixed 2 out of my 10 channels the other I have tweaked as far as I can & still have picture & still no sound.. however with just a +2 or +4 tweak they all work in winTV.
Forum: SageTV Software 06-19-2005, 07:30 AM
Replies: 3
Views: 28,835
Posted By serialclocker
Actually it crashed the whole program for me & I...

Actually it crashed the whole program for me & I had to uninstal it to fix it..
Forum: Hardware Support 06-19-2005, 07:13 AM
Replies: 12
Views: 5,492
Posted By serialclocker
I am having the same problem with the same exact...

I am having the same problem with the same exact card.. Just to let you know I actually bought this card as part of a snapstream bundle & it wont work for their software eithe so its not just Sage...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -6. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.