SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 35
Search took 0.00 seconds.
Search: Posts Made By: stefano540
Forum: SageTV Github Development 06-26-2016, 11:17 AM
Replies: 15
Views: 2,026
Posted By stefano540
debugging EPG issues

I have been a happy Sage user for 10 years, have 2 V7 active servers (windows XP , windows 7 and Windows 10) feeding multiple clients and decided to try V9 on separate, non production hardware....
Forum: Hardware Support 11-30-2014, 02:31 AM
Replies: 87
Views: 19,155
Posted By stefano540
Not sure about what you are asking. I am running...

Not sure about what you are asking. I am running audio through the HDMI connection, but my TV does not do surround sound.
There is also an optical s/pdif output.
Stefano
Forum: Hardware Support 11-29-2014, 09:52 PM
Replies: 87
Views: 19,155
Posted By stefano540
Forgot to mention that it comes with a VESA 75x75...

Forgot to mention that it comes with a VESA 75x75 and 100x100 mount that the unit clips onto, making the installation completely invisible. I am also noticing better audio and color saturation...
Forum: Hardware Support 11-29-2014, 05:25 PM
Replies: 87
Views: 19,155
Posted By stefano540
another alternative

I just replaced an old (but functional !) HD 100 extender with a Lenovo Q190 and everything works perfectly running my spare Sagetv client license.
I replaced the spinning media with an SSD to get...
Forum: SageTV v7 Customizations 10-21-2012, 06:31 PM
Replies: 5
Views: 1,087
Posted By stefano540
it fixed itself !!!

It turns out that as soon as I loaded a proper DVD directory everything straightened itself up as if nothing was ever a problem....:clap:
Stefano
Forum: SageTV v7 Customizations 10-14-2012, 10:11 PM
Replies: 5
Views: 1,087
Posted By stefano540
Thanks for the information, now I have another problem....

Hi Slugger,
thanks for the information ! I was able to feed the import filter the right path and have transferred all the relevant recordings.
Now I have all the recordings show up in the "videos"...
Forum: SageTV v7 Customizations 10-09-2012, 11:58 AM
Replies: 5
Views: 1,087
Posted By stefano540
additional information

I am sad that nobody was able to offer up any help so far.....:(
I have tried to debug this myself by trimming the xml input file to the bone.

This is the test xml file:
<?xml version="1.0"...
Forum: SageTV v7 Customizations 10-06-2012, 06:23 PM
Replies: 5
Views: 1,087
Posted By stefano540
web interface import/export xml issue

Hello,
i am trying to import a large xml file from a sage V6 into a sage V7 installation using the web interface, and am getting a Java crash. I then tried to export a single recording within V7 and...
Forum: Hardware Support 09-12-2012, 02:31 PM
Replies: 11
Views: 2,741
Posted By stefano540
Many thanks !!!

Thanks a lot to mechlin-burg and Spartan for responding so quickly. I just placed my order with J&R for an HDHR Prime.
Stefano
Forum: Hardware Support 09-11-2012, 05:59 PM
Replies: 11
Views: 2,741
Posted By stefano540
Best practices for getting encrypted cable into Sage

Hello,
my local cable provider, Comcast in Saratoga, CA, is switching all channels to encrypted on 10/9, thus defeating my current solution for HD locals using an HDHomerun and an antenna (there are...
Forum: SageTV EPG Service 10-09-2009, 04:54 PM
Replies: 2
Views: 999
Posted By stefano540
Hi Andy, Thanks for the back to basics...

Hi Andy,
Thanks for the back to basics response, I needed that.:blush:
I had tried to ping gandalf from work (I am remotely connected to my house via VNC) and that did not work either, so I assumed...
Forum: SageTV EPG Service 10-09-2009, 03:42 PM
Replies: 2
Views: 999
Posted By stefano540
Missing EPG service for at least 2 days

We missed a couple of important recordings last night, like the Office, because there was "No Data" listed for that channel.
I looked into the debugging data and it shows that...
Forum: SageTV Media Extender 09-17-2009, 04:56 PM
Replies: 376
Views: 86,572
Posted By stefano540
Add one more to the list

One of my two HD100s died yesterday, but thanks to the instructions in this thread I was up on the air within 15 minutes. The worst part was scrounging the caps from my bone pile of old motherboards....
Forum: SageTV Beta Test Software 07-22-2009, 09:04 AM
Replies: 29
Views: 14,374
Posted By stefano540
Thank you Jeff!! everything is working now....

Thank you Jeff!! everything is working now. :goodjob:
Forum: SageTV Beta Test Software 07-21-2009, 07:10 AM
Replies: 29
Views: 14,374
Posted By stefano540
I have been going bonkers with this myself.....

Starting about mid-June on KGO both ATSC and QAM (Comcast) on STV 6.5.12 and 6.5.20 on two different computers, the shows will record but cannot be viewed live. VLC plays the files just fine while...
Forum: SageTV Media Extender 02-20-2008, 05:05 PM
Replies: 25
Views: 3,024
Posted By stefano540
I have two units, one on S video and the other on...

I have two units, one on S video and the other on Composite. I will eventually get a 3rd one and hook it up with HDMI.
Stefano
Forum: SageTV Media Extender 12-15-2007, 05:19 PM
Replies: 145
Views: 33,479
Posted By stefano540
Good luck with that! They couldn't find them...

Good luck with that! They couldn't find them originally, then looked up in the computer and found that they should have had 14 hanging around, looked some more and found 4, which I got (2 for Sage, 2...
Forum: SageTV Media Extender 12-15-2007, 01:51 PM
Replies: 145
Views: 33,479
Posted By stefano540
I bought a couple (got two HD extenders) of the...

I bought a couple (got two HD extenders) of the "prisms" that are used to increase the acceptance angle of IR receivers, and stuck them right in front of the existing window. Didn't do anything other...
Forum: SageTV Media Extender 12-14-2007, 10:22 AM
Replies: 145
Views: 33,479
Posted By stefano540
I have had the same experience, with the...

I have had the same experience, with the Hauppauge remote side-by-side with the Sage remote. Feels cheap in comparison.
Stefano
Forum: SageTV Media Extender 12-13-2007, 10:26 PM
Replies: 145
Views: 33,479
Posted By stefano540
Andy - you nailed it!!! :clap: Removed the file...

Andy - you nailed it!!! :clap:
Removed the file and repaired the installation, now everything works !!!
My RemoteClients.properties.defaults file also had the 11/2/07 date and I didn't touch it....
Forum: SageTV Media Extender 12-13-2007, 10:09 PM
Replies: 145
Views: 33,479
Posted By stefano540
OK, the plot thickens for my problem. I have a...

OK, the plot thickens for my problem.
I have a network encoder set up with a second sage tv server, and I thought to move one of the extender licenses to it and see what happens, and lo and behold...
Forum: SageTV Media Extender 12-13-2007, 09:59 PM
Replies: 145
Views: 33,479
Posted By stefano540
Thanks Andy. Yes, the remote is working...

Thanks Andy.
Yes, the remote is working perfectly until Sage boots, then I lose the remote and the front panel controls !!!
There are no ui/rc mappings in sage.properties or the client properties...
Forum: SageTV Media Extender 12-13-2007, 09:14 PM
Replies: 145
Views: 33,479
Posted By stefano540
Just got my TWO HD extenders and they both work...

Just got my TWO HD extenders and they both work identically :) well but neither is responding to its own remote :(!!!!
Did the firmware upgrade with its remote, but as soon as it boots, it does not...
Forum: Hardware Support 09-11-2007, 12:43 PM
Replies: 10
Views: 1,621
Posted By stefano540
Thanks TheraEdge, I am sure your Radeon 9550...

Thanks TheraEdge,
I am sure your Radeon 9550 will work well. I have a Rosewill 9600 passively cooled in one of my clients, driving a conventional TV through S-Video, and there were no issues. Runs...
Forum: Hardware Support 09-11-2007, 12:02 PM
Replies: 10
Views: 1,621
Posted By stefano540
Gentlemen, what OS are you running ? I am also...

Gentlemen,
what OS are you running ? I am also looking for a video card to drive a display at 1080p rates (over DVI) , but using XP, not Vista. I will probably move to Linux before I switch to...
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT -6. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.