SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 300
Search took 0.02 seconds.
Search: Posts Made By: jbuszkie
Forum: Gemstone for v9 07-03-2021, 08:53 AM
Replies: 19
Views: 1,499
Posted By jbuszkie
Thanks so much for this!!!

Thanks so much for this!!!
Forum: Gemstone for v9 06-30-2021, 12:25 PM
Replies: 19
Views: 1,499
Posted By jbuszkie
Thanks for the info... I killed the widget. ...

Thanks for the info...

I killed the widget. Now, like you, I have it in the top bar. I can probably live with that. It will be accurate a couple times a year in the winter!! :-)

I do like...
Forum: SageTV for unRAID/Docker 06-30-2021, 10:47 AM
Replies: 74
Views: 3,991
Posted By jbuszkie
Well I found is the issue-ish... it has to do...

Well I found is the issue-ish... it has to do with the weather part of Gemstone. Yahoo turned off it's free weather API and it reverts to some darksky something.. I guess darksky weather is...
Forum: Gemstone for v9 06-30-2021, 10:43 AM
Replies: 19
Views: 1,499
Posted By jbuszkie
Any more thoughts on this? Is there a way to...

Any more thoughts on this? Is there a way to disable it or get darksky to work?
It's been so long I forgot how everything works!!!
Forum: SageTV for unRAID/Docker 06-30-2021, 10:33 AM
Replies: 74
Views: 3,991
Posted By jbuszkie
I finally looked at the logs and I'm getting a...

I finally looked at the logs and I'm getting a bunch of these while trying to navigate the menus with gemstone..

Wed 6/30 12:29:58.368 [AWTThreadWatcher-000c296061c1@5cc7551]...
Forum: SageTV for unRAID/Docker 06-30-2021, 09:27 AM
Replies: 74
Views: 3,991
Posted By jbuszkie
I'm pretty sure it's not a heap issue.. I have...

I'm pretty sure it's not a heap issue.. I have the heap plugin that shows me at the top of the ui how I'm doing. And It seems fine,(I think)... It seems like it struggles trying to load the...
Forum: SageTV for unRAID/Docker 06-29-2021, 12:57 PM
Replies: 74
Views: 3,991
Posted By jbuszkie
Gemstone not working with 16?

Guys, ever since I "updated" the java8 docker I've been plagued with issues..

So I changed to the java16 version and I was, at least, able to start up.
But now Sage UI is extremely slow to work I...
Forum: SageTV Software 10-28-2020, 02:22 PM
Replies: 16
Views: 1,533
Posted By jbuszkie
Yeah.. I'm running in unraid.. so it may be a...

Yeah.. I'm running in unraid.. so it may be a little more challenging...
Forum: SageTV Software 10-28-2020, 02:12 PM
Replies: 16
Views: 1,533
Posted By jbuszkie
Ok.. I'll try it. The link for the plugin didn't...

Ok.. I'll try it. The link for the plugin didn't come up the first time I read your message.

Thanks again!

Jim
Forum: SageTV Software 10-28-2020, 12:11 PM
Replies: 16
Views: 1,533
Posted By jbuszkie
That's what I figured... I'll try placeshifter...

That's what I figured... I'll try placeshifter later on....

Thanks,

Jim
Forum: SageTV Software 10-28-2020, 08:31 AM
Replies: 16
Views: 1,533
Posted By jbuszkie
Can the web interface remove channels?

My provider added a ton of channels I have to remove. Is there a way to do that from the web interface? I'd rather sit at my PC than have to use the remote on my TV to disable them! I couldn't find...
Forum: SageTV for unRAID/Docker 02-17-2019, 02:38 PM
Replies: 17
Views: 3,850
Posted By jbuszkie
This is a docker question... How do I switch back...

This is a docker question... How do I switch back from a Java 10 container to a Java 8 container in unraid.
Forum: SageTV for unRAID/Docker 02-17-2019, 11:21 AM
Replies: 17
Views: 3,850
Posted By jbuszkie
Java 8 SAGE.. Not actual java 8 Thanks...

Java 8 SAGE.. Not actual java 8

Thanks though...

Jim
Forum: SageTV for unRAID/Docker 02-17-2019, 08:22 AM
Replies: 17
Views: 3,850
Posted By jbuszkie
How do I fix this?? Mine is still broken! ...

How do I fix this?? Mine is still broken!

Do I have to back to java8? How do I do that?

Jim
Forum: The SageTV Community 08-16-2018, 06:51 AM
Replies: 9
Views: 3,089
Posted By jbuszkie
I switched to google domains for my domain...

I switched to google domains for my domain service.

So far I'm pretty happy...
Forum: SageTV for unRAID/Docker 03-19-2018, 07:01 AM
Replies: 11
Views: 1,819
Posted By jbuszkie
Yes.. I don't have those issues anymore! :clap: ...

Yes.. I don't have those issues anymore! :clap:

Now I'm dealing with the Network encoder just stopping! It happened twice this past weekend. I did a full reboot of everything and hopefully that...
Forum: Gemstone for v9 01-02-2018, 01:44 PM
Replies: 4
Views: 1,043
Posted By jbuszkie
It worked well at some point. I don't know...

It worked well at some point. I don't know exactly when it broke as I don't use it often on my phone.. But probably when I went to 8. I know it worked a couple months ago just fine.

And the...
Forum: Gemstone for v9 01-02-2018, 11:16 AM
Replies: 4
Views: 1,043
Posted By jbuszkie
?? The stock one? I'm running the mini client...

?? The stock one? I'm running the mini client 1.2.12

My phone is running Andriod 8.0.0
Forum: Gemstone for v9 12-29-2017, 10:49 AM
Replies: 4
Views: 1,043
Posted By jbuszkie
Recordings broken in mini client??

My Recordings view is all messed up on the mini client now... If I switch to the
default sage theme then it looks fine.
This used to work. I don't quite know when this broke. I must have...
Forum: SageTV v7 Customizations 09-01-2017, 12:39 PM
Replies: 542
Views: 95,274
Posted By jbuszkie
This is what mine looks like ...

This is what mine looks like
https://drive.google.com/uc?export=download&id=0B1qdDylBIChacVhZRkxqVG5fOW8

You may have to restart. I had to change my port because 8080 was used for something...
Forum: SageTV v7 Customizations 09-01-2017, 11:46 AM
Replies: 542
Views: 95,274
Posted By jbuszkie
did you change the plugin setting to have it look...

did you change the plugin setting to have it look for tower? I think the default is local host. I forgot to change that too when I first did my system! :-)
Forum: SageTV for unRAID/Docker 08-22-2017, 12:57 PM
Replies: 6
Views: 1,255
Posted By jbuszkie
Yes. That's exactly what I did. So far so...

Yes. That's exactly what I did. So far so good... No OOM errors. My Primes went south this weekend and required a reboot.. But I have no idea if that was Sage's fault.
Forum: SageTV for unRAID/Docker 08-21-2017, 07:18 AM
Replies: 0
Views: 757
Posted By jbuszkie
Anyone lose connection to their HDHR's recently?

Anyone lose connection to their HDHR's recently?

I couldn't get to the web gui for the HDHR's after I got several messages about failed attempts to record stuff fro sage. After a power cycle to...
Forum: SageTV for unRAID/Docker 08-15-2017, 12:21 PM
Replies: 6
Views: 1,255
Posted By jbuszkie
Ok.. After further investigation.. I am running...

Ok.. After further investigation.. I am running out of memory. Time to jump on the unraid forums!!

I changed some settings.. I'll have to see if that fixes it!
*fingers crossed*
Forum: SageTV for unRAID/Docker 08-15-2017, 07:41 AM
Replies: 6
Views: 1,255
Posted By jbuszkie
Sage Crashing almost every night.

My sage docker seems to be crashing almost every night. Here is the log snippit.

Aug 14 07:39:22 Tower syslog-ng[95]: syslog-ng starting up; version='3.5.6'

Main is starting
Aug 14 08:17:02...
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -6. The time now is 05:39 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.