SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: YankeeFan
Forum: Hardware Support 04-08-2009, 02:07 PM
Replies: 1
Views: 1,229
Posted By YankeeFan
Well, an admin here basically told me I'd have to...

Well, an admin here basically told me I'd have to go ask tech support. Funny that there's no PHONE NUMBER to call SageTV. That right there speaks volumes.

I don't know about you, but I'm not...
Forum: Hardware Support 04-08-2009, 07:54 AM
Replies: 1
Views: 1,229
Posted By YankeeFan
SageTV W/Placeshifter & Vista 64 W/MCE IR Blasters

Hi,

i'm considering buying SageTV with the Placeshifter, and before I plunk down $100, I would like to know a few things.

First, my PC setup:

Vista Ultimate 64 Bit
AMD Phenom Quad Core 9600...
Forum: Hardware Support 04-03-2006, 06:42 PM
Replies: 4
Views: 1,565
Posted By YankeeFan
Sage is recognizing it as the 1500MCE

Sage is recognizing it as the 1500MCE
Forum: Hardware Support 04-03-2006, 02:10 PM
Replies: 4
Views: 1,565
Posted By YankeeFan
It's an AverMedia 1500 MCE. Just bought it.

It's an AverMedia 1500 MCE. Just bought it.
Forum: Hardware Support 04-02-2006, 04:18 PM
Replies: 4
Views: 1,565
Posted By YankeeFan
AverMedia 1500 MCE Problems

Hello.

I can't get SageTV to work with my AverMedia 1500 MCE although SageTV supports it. I keep getting these two errors:

"Software Video Compression" errors to be exact...

ERROR (-5,...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -6. The time now is 08:57 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.