SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 98
Search took 0.01 seconds.
Search: Posts Made By: mtyme
Forum: SageTV HD Theater - Media Player 11-12-2010, 01:14 PM
Replies: 21
Views: 4,088
Posted By mtyme
One of the buttons on the remote will change the...

One of the buttons on the remote will change the display to show lowercase characters. I think it's the - key but I am not certain. Just do a search on the forums for lowercase remote button and...
Forum: Hardware Support 10-20-2010, 10:56 AM
Replies: 10
Views: 3,910
Posted By mtyme
I haven't had a single issue since I moved from...

I haven't had a single issue since I moved from WHS and 6.6 to W7 and the beta 17. Using newest drivers for the HDPVR
Forum: General Discussion 09-27-2010, 12:31 PM
Replies: 14
Views: 2,632
Posted By mtyme
hahahaaha Reminds me of about 10 years ago...

hahahaaha

Reminds me of about 10 years ago when I chucked a failing computer off my balcony. Whenever there's an issue about losing one's temper, my wife always reminds me of that day.
Forum: SageMC Custom Interface 09-20-2010, 10:49 AM
Replies: 1
Views: 1,739
Posted By mtyme
I noticed the same thing adding new shows to...

I noticed the same thing adding new shows to record this week. Record series doesn't pick up the new ones even though there are enough free tuners to pick them up. It's like it's trying to find...
Forum: SageTV HD Theater - Media Player 09-20-2010, 10:22 AM
Replies: 7
Views: 2,859
Posted By mtyme
My sony TV that is about 4 years old won't work...

My sony TV that is about 4 years old won't work with the supplied HDMI cable. It flashes UI then black repeatedly. However, the Samsung TV I just bought last week works perfectly fine with the...
Forum: SageTV Beta Test Software 08-04-2010, 07:58 AM
Replies: 8
Views: 1,139
Posted By mtyme
I haven't tried Sage7 beta yet, but from reading...

I haven't tried Sage7 beta yet, but from reading the forum, it seems the consensus is with Sage7, you should be running the newest drivers, not the old drivers like you did with Sage6. There's a...
Forum: SageTV Beta Test Software 07-16-2010, 12:45 PM
Replies: 9
Views: 995
Posted By mtyme
^ This :rofl:

^ This :rofl:
Forum: SageTV Customizations 04-25-2010, 05:25 PM
Replies: 336
Views: 155,292
Posted By mtyme
I just did a server reinstall and am trying to...

I just did a server reinstall and am trying to get CSM working again. However when I try to run setup, I never get past the jetty initialization because it's trying to start up a web service on port...
Forum: SageTV Software 02-04-2010, 10:11 AM
Replies: 3
Views: 1,089
Posted By mtyme
Were you ever able to resolve this?

Were you ever able to resolve this?
Forum: SageTV Media Extender 01-08-2010, 10:12 AM
Replies: 0
Views: 681
Posted By mtyme
What resolution is the setup UI?

Just wondering.

I picked up a 23" HD computer monitor that's 1080p for my son's bedroom. When I start up either my HD100 or my hd theater, the setup UI will not display. Once it's in sage,...
Forum: General Discussion 11-19-2009, 02:46 PM
Replies: 24
Views: 5,165
Posted By mtyme
It's 179 right now if you go look.:)

It's 179 right now if you go look.:)
Forum: Hardware Support 11-18-2009, 12:48 PM
Replies: 8
Views: 1,282
Posted By mtyme
Yeah pretty much unless it's different than...

Yeah pretty much unless it's different than DirecTV. Which may explain why they won't hook it up to the TV. When the tech came out to my house, I had one TV but 3 sat boxes. I told him to set them...
Forum: Hardware Support 11-18-2009, 10:01 AM
Replies: 8
Views: 1,282
Posted By mtyme
You don't have to have additional TVs. Just have...

You don't have to have additional TVs. Just have him make the connections, and set up each box at the one TV to make sure it's working right. Tell them you're ordering new TV's in a few weeks. It...
Forum: SageTV Customizations 10-20-2009, 05:05 PM
Replies: 201
Views: 53,838
Posted By mtyme
Mine aren't working either and all the log says...

Mine aren't working either and all the log says is

2009-10-20 17:56:32,207 ERROR [TwitterServer]: 'New notification server test event...' notification FAILED to 'Twitter @ <mytwitteracct>'
...
Forum: SageMC Custom Interface 09-25-2009, 10:25 AM
Replies: 1,266
Views: 260,530
Posted By mtyme
The only setting I've changed from defaults is...

The only setting I've changed from defaults is Global Animations = ON which I found in the setup documentation somewhere. What should the animations be set to?

My java heap size is set to 1024MB....
Forum: SageMC Custom Interface 09-23-2009, 11:55 AM
Replies: 1,266
Views: 260,530
Posted By mtyme
I've been struggling with this addon for a couple...

I've been struggling with this addon for a couple weeks now thinking I'm doing something wrong. I've went through 2 fresh installs, clean sage/sagemc/bmt/smw (in that order) and still have the same...
Forum: Hardware Support 09-23-2009, 11:47 AM
Replies: 15
Views: 1,497
Posted By mtyme
If you aren't already using them, you could pick...

If you aren't already using them, you could pick up some hotswappable 5 in 3 backplanes. Basically fits 5 drives in 3 5 1/4 slots.
Forum: Hardware Support 09-22-2009, 07:50 PM
Replies: 10
Views: 3,589
Posted By mtyme
HKEY_LOCAL_MACHINE\SOFTWARE\FREY...

HKEY_LOCAL_MACHINE\SOFTWARE\FREY TECHNOLOGIES\SAGETV

DirecTVSerialFastChannelChanges (1)
DirecTVCmdSet (1)
Forum: Hardware Support 09-18-2009, 08:15 AM
Replies: 52
Views: 10,907
Posted By mtyme
Try putting the control on FAST and set it to...

Try putting the control on FAST and set it to using the old codes. That worked for me on my new install even though my old server worked with Fast and New.
Forum: Hardware Support 09-17-2009, 09:17 AM
Replies: 10
Views: 3,589
Posted By mtyme
I got it working after about 5 hours of :bang:. ...

I got it working after about 5 hours of :bang:.

I had it set to Fast switching and using the "new" codes. I changed it to normal switching and old codes and it started working. Also, I had to do...
Forum: Hardware Support 09-16-2009, 11:07 PM
Replies: 10
Views: 3,589
Posted By mtyme
I'm having this exact same problem. I switched...

I'm having this exact same problem. I switched from XP Pro to WHS - same cables same STB same everything except now Sage isn't changing the channels. I can change them from the DTV Control.exe...
Forum: SageTV Software 09-08-2009, 09:56 AM
Replies: 3
Views: 1,073
Posted By mtyme
I have that problem as well. Usually it's a 2-3...

I have that problem as well. Usually it's a 2-3 second pause when the show switches time blocks. It doesn't really bother me too much because it's at the end of the show but I've seen it a couple...
Forum: SageTV Media Extender 09-08-2009, 09:45 AM
Replies: 2
Views: 994
Posted By mtyme
Reboot the extender and go into the video options...

Reboot the extender and go into the video options when it first turns on. Sounds like it's trying to switch to a resoultion that your TV doesn't support so uncheck the ones you dont want it to use. ...
Forum: Hardware Support 09-02-2009, 10:08 AM
Replies: 16
Views: 9,325
Posted By mtyme
You guys that went back to the old driver - are...

You guys that went back to the old driver - are you running more than one HD-PVR?
Forum: SageTV Customizations 08-31-2009, 10:54 AM
Replies: 2
Views: 1,650
Posted By mtyme
Awesome! Thanks for your hard work. :clap:

Awesome! Thanks for your hard work. :clap:
Showing results 1 to 25 of 98

 
Forum Jump

All times are GMT -6. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.