SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 300
Search took 0.02 seconds.
Search: Posts Made By: AWS
Forum: Phoenix 02-15-2012, 11:27 AM
Replies: 83
Views: 11,104
Posted By AWS
You have tried .408, right? .408 is so much...

You have tried .408, right? .408 is so much better than the stock UI and .408 works fine.
Forum: SageTV v7 Customizations 01-27-2012, 10:32 AM
Replies: 6
Views: 1,854
Posted By AWS
Thanks for that tip. I wasn't aware of the...

Thanks for that tip. I wasn't aware of the Streamtransport.com site/app. I'm not crazy about the recording in real time; feels too much like the days of copying VHS tapes from deck A to deck B......
Forum: Phoenix 01-26-2012, 06:42 PM
Replies: 83
Views: 11,104
Posted By AWS
On my PC client I have the .409 version (which...

On my PC client I have the .409 version (which isn't working - spinning circle). On my server/client PC I have the .408 version that was installed manually via the directions on page 3. Today I...
Forum: SageTV v7 Customizations 01-26-2012, 10:27 AM
Replies: 6
Views: 1,854
Posted By AWS
Yeah, when I got the instant notification last...

Yeah, when I got the instant notification last night I was a little excited that maybe someone had accomplished this but nope. ;)

Like I said before, I really like Sage but there are some nice...
Forum: SageTV Software 01-23-2012, 12:33 AM
Replies: 8
Views: 3,115
Posted By AWS
no known resolution

I don't have an absolute fix for this issue as of yet. Like you, if I "unimport" the media file as a recording and have it show up in "Videos", then Sage will play said file (mkv) just fine. I use...
Forum: Phoenix 01-11-2012, 03:38 PM
Replies: 83
Views: 11,104
Posted By AWS
I don't know if this helps of not, but on...

I don't know if this helps of not, but on occassion, when I play back a media file Sage throws an exception and says something like "there are no configured turners capable of playing the file". ...
Forum: Phoenix 01-10-2012, 07:26 PM
Replies: 83
Views: 11,104
Posted By AWS
I don't have any tuners in this Sage server...

I don't have any tuners in this Sage server either. Its just for playback.

AWS
Forum: Phoenix 01-10-2012, 11:23 AM
Replies: 83
Views: 11,104
Posted By AWS
Ditto on that. If any developer needs logs, I'll...

Ditto on that. If any developer needs logs, I'll help out there and I really appreciate all the work ya'll do.

AWS
Forum: Phoenix 01-06-2012, 08:40 AM
Replies: 83
Views: 11,104
Posted By AWS
.409 Manual Install Update

While trying to uninstall .408 from the UI, Sage says "There are no installed plugins of the type 'Full UI Package'. Under UI Mod all I have is "Phoenix compatability Features for Default STV".
...
Forum: Phoenix 01-05-2012, 02:09 AM
Replies: 83
Views: 11,104
Posted By AWS
Yeah

Sure, will do tomorrow.

AWS
Forum: Phoenix 12-28-2011, 08:20 AM
Replies: 83
Views: 11,104
Posted By AWS
... right, this is the same behavior I had on...

... right, this is the same behavior I had on .409. Load up .408 and all will be fine. The how-to is a few posts above.

AWS
Forum: Phoenix 12-17-2011, 06:22 PM
Replies: 83
Views: 11,104
Posted By AWS
Thumbs up Thank You

Thanks for the great/detailed instructions stuckless & sflamm! I'm back on .408 and all is good.

:goodjob:
Forum: Phoenix 12-16-2011, 08:06 PM
Replies: 83
Views: 11,104
Posted By AWS
Thumbs up Post .408?

Is there any possibility in rolling back to .408 till you have time in the new year to look into what's going on? I'm running the stock STV and it's killing me! :bang: .408 ran great. My issues,...
Forum: Phoenix 12-14-2011, 12:12 AM
Replies: 83
Views: 11,104
Posted By AWS
I don't have the HD300 but am having issues with...

I don't have the HD300 but am having issues with .409. I tried the properties file search for "phoenix/users/default/Skin=" and notta. Probably not in there since I don't have an HD300...?
...
Forum: Phoenix 12-10-2011, 01:03 PM
Replies: 83
Views: 11,104
Posted By AWS
I have PC client issues with 409 as well. I just...

I have PC client issues with 409 as well. I just get the spinning circle when it tries to load the STV (either from main menu EXIT -- Return to Phoenix... or from Detailed Setup, Advanced -- Reload...
Forum: SageTV v7 Customizations 11-18-2011, 03:34 PM
Replies: 6
Views: 1,854
Posted By AWS
GBTV Add-On

Has anyone created or is anyone thinking of creating a GBTV online/streaming plug-in? I noticed that someone got it working in XBMC but so far, I really like Sage much better. :)

Thanks,
AWS
Forum: SageTV Software 11-16-2011, 09:28 PM
Replies: 39
Views: 4,021
Posted By AWS
Alrighty, I found a second spot in the Windows...

Alrighty, I found a second spot in the Windows registry where the value was hiding in. I changed that value to 0 and am now testing.

First changed location:...
Forum: General Discussion 11-15-2011, 09:47 PM
Replies: 4
Views: 1,122
Posted By AWS
I have a pretty simple setup. I don't use Sage...

I have a pretty simple setup. I don't use Sage for recording of live TV; just a media player.

Here are my [low end] specs:
Core 2 DUO running at 1.85GHz
8 GB RAM
nVidia 8600 GTS
Win 7 x64...
Forum: SageTV Software 11-15-2011, 09:41 PM
Replies: 39
Views: 4,021
Posted By AWS
Whoops

Ok, I did that... but I did that to all haali * filters and all sage demux * filters. When it comes to filters, I have no idea what a "sink" is, kinda an idea what a "splitter" is, not sure what a...
Forum: SageTV Software 11-15-2011, 02:25 PM
Replies: 39
Views: 4,021
Posted By AWS
I use MKVs almost exclusively. I use Sage for...

I use MKVs almost exclusively. I use Sage for playback, not recording.

Can you elaborate some on how to "break live TV" since I don't ever use that portion of Sage? No tuners... Is that already...
Forum: SageTV Software 11-13-2011, 07:22 PM
Replies: 39
Views: 4,021
Posted By AWS
... and here are the logs

Alright, thanks for the heads up on that. Attached are two log *_0 files - sagetv_0 and sagetvclient_0. I trimmed off all data that came before today's date so I could made the 750Kb limit of this...
Forum: General Discussion 11-12-2011, 12:24 AM
Replies: 4
Views: 1,122
Posted By AWS
I run them along side each other. I'm also test...

I run them along side each other. I'm also test driving the XMBC app. Works fine along with Sage.
Forum: SageTV Software 11-11-2011, 09:47 PM
Replies: 39
Views: 4,021
Posted By AWS
ditto on the post above. I've gone into: ...

ditto on the post above. I've gone into:
HKEY_CURRENT_USER\Software\Classes\VirtualStore\MACHINE\SOFTWARE\Wow6432Node\Frey Technologies\Common\DirectShow
and set EnableSageTVStreamDemux to 0 but...
Forum: Phoenix 11-03-2011, 07:27 PM
Replies: 2
Views: 861
Posted By AWS
How do I ....

How do I make the episode play from this screen? I want to press the select button on the remote to play not go to the next screen showing the same information again. I can always force it to play...
Forum: Phoenix 11-03-2011, 07:07 PM
Replies: 5
Views: 1,166
Posted By AWS
I can get in on this thread. I experience this...

I can get in on this thread. I experience this quite a bit. I "usually" can get it to play by either pushing the "play" button on the remote even though the play option isn't available on-screen,...
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -6. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.