SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 72
Search took 0.00 seconds.
Search: Posts Made By: ripple
Forum: SageTV Software 01-06-2011, 03:29 PM
Replies: 0
Views: 514
Posted By ripple
DVD Playback sometimes hangs UI on SageTV server

I have a library of ripped DVDs of which 80% play fine in Sage. For some of them they will play for a period of time and then freeze with the UI showing the spinning circle. Sage does not respond...
Forum: Hardware Support 07-20-2010, 08:19 AM
Replies: 1
Views: 657
Posted By ripple
Question on HVR card models

My 6-year old Sage system has finally died and I'm looking to rebuild and finally leave the PCI card world. I've read a lot on the HVR series but I'm having a hard time understanding whether some of...
Forum: SageTV Software 04-20-2010, 09:20 PM
Replies: 15
Views: 1,381
Posted By ripple
One last question: I've got most Mpeg2...

One last question:

I've got most Mpeg2 streams from my Avermedia A180 playing fine using these filters as seen in SageTV debug:
SageTV Mpeg2 Demultiplexer
Nvidia Video Decoder
AC3Filter...
Forum: SageTV Software 04-19-2010, 02:17 PM
Replies: 15
Views: 1,381
Posted By ripple
So if I understand correctly, I should find out...

So if I understand correctly, I should find out what filters WMP is using and bump up its merits so they get used by default?

When I use graphedit on the mpg file in question it should be showing...
Forum: SageTV Software 04-19-2010, 01:03 PM
Replies: 15
Views: 1,381
Posted By ripple
I'll be upgrading my video card per everyone's...

I'll be upgrading my video card per everyone's suggestion, but I had a followup question while I'm trying to understand all this:

If these Sage playback issues are related to my old video card,...
Forum: SageTV Software 04-06-2010, 04:30 PM
Replies: 15
Views: 1,381
Posted By ripple
Yes, I have direct video/sound from the server to...

Yes, I have direct video/sound from the server to the TV. I was assuming that I would move the server (currently on 802.11b wireless) near my router and just have the HD200 by my TV. I'll have to...
Forum: SageTV Software 04-06-2010, 12:53 PM
Replies: 15
Views: 1,381
Posted By ripple
I have an extra Geforce 6300 that I could use. ...

I have an extra Geforce 6300 that I could use. Does anyone know if that would be better than the Radeon 9200?
Forum: SageTV Software 04-06-2010, 08:51 AM
Replies: 15
Views: 1,381
Posted By ripple
Well my hobby budget is not up to the task of...

Well my hobby budget is not up to the task of replacing all my hardware. With 3 PCI capture cards and and AGP video if I get a new system I also have to buy all new cards. The HD200 is not a bad...
Forum: SageTV Software 04-05-2010, 09:35 AM
Replies: 15
Views: 1,381
Posted By ripple
OTA HD playback issues

I need some troubleshooting guidance as the WAF has been very low lately :).

I've used Sage for over 6 years and have upgraded most parts of my system along the way. My system:


Intel...
Forum: SageTV Software 03-04-2007, 03:42 PM
Replies: 19
Views: 5,139
Posted By ripple
Well, good news...I was able to isolate the...

Well, good news...I was able to isolate the culprit. As it turns out, I had to uninstall McAfee Privacy Service before things would begin talking again. Even disabling that feature didn't work - it...
Forum: SageTV Software 03-03-2007, 01:31 AM
Replies: 19
Views: 5,139
Posted By ripple
Well, it sounded like the firewall stuff could be...

Well, it sounded like the firewall stuff could be a factor so I went ahead and turned off all the McAfee firewall, internet security, etc. The service stuff still doesn't run right.

Here's some...
Forum: SageTV Software 03-02-2007, 11:11 AM
Replies: 19
Views: 5,139
Posted By ripple
I'm not sure how any firewall setting would...

I'm not sure how any firewall setting would prevent sage from seeing local disks like c:, e:, or f: ?
Forum: SageTV Software 03-02-2007, 09:30 AM
Replies: 19
Views: 5,139
Posted By ripple
Question Normal drives suddenly not visible in service mode?

I have been using SageTV in service mode for the past few years using local drives e:\ and f:\ as my video directories. I have had occasional freezes during playback that require me to restart the...
Forum: SageTV Software 12-19-2006, 10:17 AM
Replies: 5
Views: 1,515
Posted By ripple
Thanks for the link - I had searched a while but...

Thanks for the link - I had searched a while but never stumbled across that thread...

Unfortunately, I tried the registry change and still no DVD menu indicators. Is anyone else seeing this...
Forum: SageTV Software 12-18-2006, 12:09 PM
Replies: 5
Views: 1,515
Posted By ripple
Question DVD menu indicators missing while plaing DVDs via Sage

I'm running Sage 5.0.4 with PV decoders. When I play a DVD from within Sage there is no menu selector on the DVD menus. This occurs whether the DVD is a disk in the tray or a DVD image in the...
Forum: SageTV Software 09-09-2006, 06:02 PM
Replies: 0
Views: 1,367
Posted By ripple
HD audio stuttering only while watching live tv

I've been racking my brain with this since upgrading to 5.0.4.

Playback of HD content is flawless when watching saved recordings. When I watch the channel live (while recording) I get constant...
Forum: Hardware Support 08-30-2006, 09:01 PM
Replies: 34
Views: 3,775
Posted By ripple
My final config that works for my SoundMAX MB: ...

My final config that works for my SoundMAX MB:

HARDWARE/DECODER SETUP:

SoundMAX digital audio (onboard Intel D865PERL motherboard),
PureVideo (Platinum) decoders set as default
SPDIF...
Forum: Hardware Support 08-28-2006, 10:47 PM
Replies: 34
Views: 3,775
Posted By ripple
So...should it be checked or not? As for the...

So...should it be checked or not?

As for the 2 dots - you guys were right - it shows 5.1 dots when playing a dvd thru PV audio decoder (even though only 2 channels make it to my receiver)

...
Forum: Hardware Support 08-28-2006, 03:26 PM
Replies: 34
Views: 3,775
Posted By ripple
It pulls up AC3Filter properties if I have...

It pulls up AC3Filter properties if I have AC3Filter set as default. It pulls up Nvidia properties if not. I've been switching back and forth as I try different things...

And I am using a DVD for...
Forum: Hardware Support 08-28-2006, 03:23 PM
Replies: 34
Views: 3,775
Posted By ripple
The "SPDIF (disabled)" setting was confusing to...

The "SPDIF (disabled)" setting was confusing to me... I wasn't sure whether checking it makes it disabled or whether it is disabled unless you check it :blush: . I've tried both but most recently it...
Forum: Hardware Support 08-28-2006, 02:38 PM
Replies: 34
Views: 3,775
Posted By ripple
bcjenkins - my advanced tab looks just like your...

bcjenkins - my advanced tab looks just like your diagram

lobosrul - I can't seem to make it work in WMP either. It sounds like if I can get it to work in WMP using passthru it should work okay in...
Forum: Hardware Support 08-28-2006, 09:48 AM
Replies: 34
Views: 3,775
Posted By ripple
When I play it in WMP I only get 2-channel...

When I play it in WMP I only get 2-channel output. I can tell that PV is doing the audio since the PV icon is in the toolbar and when I open it up the dialog has the Audio tab.

I figure if I can...
Forum: Hardware Support 08-27-2006, 05:44 PM
Replies: 34
Views: 3,775
Posted By ripple
I think I finally got the hang of setting the...

I think I finally got the hang of setting the default audio decoder. I can switch back and forth between AC3Filter and PureVideo (verified in WMP), but I'm still only getting 2-channel output from...
Forum: Hardware Support 08-26-2006, 09:12 PM
Replies: 34
Views: 3,775
Posted By ripple
Question Cannot get 5.1 audio to surround sound receiver

I know there are a lot of posts on this issue but I can't seem to make any headway. I need some assistance troubleshooting my setup.

My setup consists of:
- SoundMAX digital audio (onboard Intel...
Forum: SageTV Customizations 05-05-2006, 03:06 PM
Replies: 1,308
Views: 278,917
Posted By ripple
Doesn't the new 5.0.2 release of Sage generate...

Doesn't the new 5.0.2 release of Sage generate .mpg files now instead of .ts files for HD?

How does this affect SA?

Thanks,
Kevin
Showing results 1 to 25 of 72

 
Forum Jump

All times are GMT -6. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.