SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 150
Search took 0.01 seconds.
Search: Posts Made By: archcommus
Forum: Hardware Support 05-05-2009, 04:21 PM
Replies: 8
Views: 2,221
Posted By archcommus
Sure thing, gjvrieze. Signal downstream is 591...

Sure thing, gjvrieze. Signal downstream is 591 MHz -7 dBmV with a 35 dB SNR and signal upstream is 36 MHz 55 dBmV. I understand that is starting to get a little weak for the upstream, but internet...
Forum: Hardware Support 05-04-2009, 09:32 PM
Replies: 8
Views: 2,221
Posted By archcommus
Oops, I'm sorry guys, but this is for cable, not...

Oops, I'm sorry guys, but this is for cable, not antenna. I mentioned the modem towards the end of the post, but I forgot to actually state this is coax not OTA. We have two analog tuners, one...
Forum: Hardware Support 05-03-2009, 04:18 PM
Replies: 8
Views: 2,221
Posted By archcommus
Poor digital signal, analog signal okay, need an amp?

I have an AVerMedia M780. My analog signal is always okay but my digital signal is horrible, it comes in every now and then for a few moments and that's it. My configuration is: outside the house 1...
Forum: SageTV Software 02-05-2009, 06:34 PM
Replies: 8
Views: 932
Posted By archcommus
Thanks for the responses. I reverted to the...

Thanks for the responses. I reverted to the standard STV with no plugins and got the latest 181.22 NVIDIA drivers. It still turned off Aero when opening Sage during a recording, however the video...
Forum: SageTV Software 02-05-2009, 01:16 AM
Replies: 8
Views: 932
Posted By archcommus
Thanks. I updated to the just released 6.5.9...

Thanks. I updated to the just released 6.5.9 with EVR enabled and it did not solve this problem.

Steps to repeat:
1) Open Sage.
2) Start recording.
3) Close Sage to tray (no service running)....
Forum: SageTV Software 02-03-2009, 12:26 PM
Replies: 8
Views: 932
Posted By archcommus
Thanks, I've never heard of EVR, and I don't see...

Thanks, I've never heard of EVR, and I don't see that option, I just have default, overlay, or VMR9 available. I'm running Vista Ultimate 64-bit SP1 with SageTV 6.4.8.184 and Java 1.6.0_11. How can...
Forum: SageTV Software 02-02-2009, 09:11 PM
Replies: 6
Views: 1,068
Posted By archcommus
I know Sage has two types of "forward" commands -...

I know Sage has two types of "forward" commands - one that plays faster, like a typical DVD player, and another that just skips blocks of time (either like 10 seconds or a couple minutes). I only...
Forum: SageTV Software 02-02-2009, 09:08 PM
Replies: 8
Views: 932
Posted By archcommus
Choppy video when opening Sage with recording in progress

Hello, I am using Vista 64-bit with Aero enabled and VMR9 video rendering. I have a problem where when opening Sage while a recording is in progress (I don't use the service, so the program is in...
Forum: SageTV Software 01-29-2009, 02:37 PM
Replies: 3
Views: 943
Posted By archcommus
This has definitely helped and seems to have...

This has definitely helped and seems to have eliminated my crashes when switching to analog stations. Thanks!
Forum: SageTV Software 01-25-2009, 12:55 PM
Replies: 3
Views: 943
Posted By archcommus
Bug: SageTV freezes when switching from digital to analog station on combo tuner

I have a noticed a definite, repeatable bug in SageTV 6.4.8 where when using a combo tuner such as the AVerMedia M780 and watching a digital station, the program will freeze and need shut down when...
Forum: Hardware Support 01-22-2009, 04:07 PM
Replies: 19
Views: 2,705
Posted By archcommus
For future reference for anybody interested, the...

For future reference for anybody interested, the card mentioned above (AVerMedia AVerTV Combo PCIe) ended up working very well on Vista 64-bit with SageTV. No driver problems and Clear QAM works...
Forum: SageTV Software 10-31-2008, 05:15 PM
Replies: 9
Views: 2,328
Posted By archcommus
Thanks, I didn't know that about Vista's defrag....

Thanks, I didn't know that about Vista's defrag. So it's possible another tool would report it more fragemented.

Deleting, recording, etc. frequently would definitley contribute to fragmentation....
Forum: SageTV Software 10-29-2008, 04:36 PM
Replies: 9
Views: 2,328
Posted By archcommus
I see, thanks, didn't realize the issue really...

I see, thanks, didn't realize the issue really crops up when things get fragmented. The partition I'm using is dedicated to files, so it doesn't get fragmented much to begin with, and I run Vista's...
Forum: SageTV Software 10-29-2008, 01:45 PM
Replies: 9
Views: 2,328
Posted By archcommus
How common is stuttering on 4K cluster size partitions, really?

Hi, I know everyone here recommends a partition formatted with 64K clusters for HD recording and playback to avoid stuttering. I use a regular partition formatted to 4K clusters and experience no...
Forum: SageTV Software 09-08-2008, 12:34 PM
Replies: 1
Views: 1,011
Posted By archcommus
Windows screensaver not starting, believe Sage is to blame

I have a problem where after using Sage and then sleeping it, my Windows screensaver will never start. This is important because I have it start after 5 minutes and use this as a way to lock the...
Forum: SageTV EPG Service 08-25-2008, 03:34 PM
Replies: 6
Views: 3,957
Posted By archcommus
Also, what files do I need to backup to retain...

Also, what files do I need to backup to retain these remappings? Just the .frq's?
Forum: SageTV EPG Service 08-25-2008, 03:06 PM
Replies: 6
Views: 3,957
Posted By archcommus
Thanks! That did it. I was looking at the...

Thanks! That did it. I was looking at the manual but wasn't quite sure about it. I mapped the higher EPG stations to the lower working QAM stations, then changed the logical numbers of those lower...
Forum: SageTV EPG Service 08-25-2008, 02:50 PM
Replies: 6
Views: 3,957
Posted By archcommus
That could work. Let's use a real example. ...

That could work. Let's use a real example.

NBC HD...QAM picks it up as physical channel 107-11-1, but automatically places it at 11-1....so I see 11-1 WPXIDT [107-11-1]. Does this mean 107-11-1...
Forum: Hardware Support 08-25-2008, 02:36 PM
Replies: 298
Views: 136,807
Posted By archcommus
Thanks, Stephane. The software is working really...

Thanks, Stephane. The software is working really well for my needs. I seem to be having a problem with AppActivate, however. Since the arrow buttons, numbers, etc. are just keyboard hooks, I do...
Forum: SageTV EPG Service 08-25-2008, 01:23 PM
Replies: 6
Views: 3,957
Posted By archcommus
Need to grab guide data from different digital station, possible?

I'm getting my local networks in HD over clear QAM on Comcast cable. These stations get no guide data. However, their guide data IS present in the higher-numbered Comcast stations (the ones you use...
Forum: SageTV Customizations 08-25-2008, 12:46 PM
Replies: 12
Views: 6,984
Posted By archcommus
Thanks, reggie. I went to try that, and it was...

Thanks, reggie. I went to try that, and it was suddenly telling me it couldn't read the plug-in file at all (when I tried to rebuild). Previously I was putting the files in the "virtual store"...
Forum: SageTV Customizations 08-25-2008, 12:01 PM
Replies: 12
Views: 6,984
Posted By archcommus
Thanks guys. I'm really not sure what I'm doing...

Thanks guys. I'm really not sure what I'm doing wrong then. I'm following the directions exactly as listed on the download page with Sage 6.4.8 on Vista x64 SP1.
Forum: SageTV Customizations 08-24-2008, 11:40 PM
Replies: 12
Views: 6,984
Posted By archcommus
Pretty sure it was DARSwitcher, I believe that's...

Pretty sure it was DARSwitcher, I believe that's the only one available now. Unless I'm doing something wrong. I just loaded it up, dragged to primary, clicked 16x10, dragged to secondary, clicked...
Forum: SageTV Customizations 08-24-2008, 01:05 PM
Replies: 12
Views: 6,984
Posted By archcommus
This does not seem to work with Sage 6.4.8. I...

This does not seem to work with Sage 6.4.8. I sent you a PM.
Forum: Hardware Support 08-23-2008, 12:50 AM
Replies: 298
Views: 136,807
Posted By archcommus
Ah okay, that makes sense, thanks for the...

Ah okay, that makes sense, thanks for the explanation. And using PressKey worked great, those buttons now have the normal behavior with the normal OSD. And I have configured the rest of it how I...
Showing results 1 to 25 of 150

 
Forum Jump

All times are GMT -6. The time now is 03:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.