SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 69
Search took 0.01 seconds.
Search: Posts Made By: vanchie21
Forum: SageTV Downloads & Instructions 10-14-2018, 03:00 PM
Replies: 405
Views: 296,915
Posted By vanchie21
That does seem pretty shady to me, I if I could I...

That does seem pretty shady to me, I if I could I would help with getting it out there but my server couldn't handle it
Forum: SageTV Downloads & Instructions 10-14-2018, 10:30 AM
Replies: 405
Views: 296,915
Posted By vanchie21
I'm trying to download the latest version 9.1.10...

I'm trying to download the latest version 9.1.10 but it keeps saying forbidden. I even try the 9.1.9 and it says the same. Is the host site down? well probably should have read this first, but ok...
Forum: The SageTV Community 08-26-2018, 02:04 PM
Replies: 16
Views: 1,133
Posted By vanchie21
I honestly don't care about the recording of it,...

I honestly don't care about the recording of it, but it is nice to have it. its how I get most of my movies now is from hulu or hbo go or other stuff. But as time goes on I.E which is what play on is...
Forum: The SageTV Community 08-18-2018, 08:53 AM
Replies: 16
Views: 1,133
Posted By vanchie21
I might have to develop one on my own

I might have to develop one on my own
Forum: The SageTV Community 08-18-2018, 08:52 AM
Replies: 16
Views: 1,133
Posted By vanchie21
yep it is playon itself, I don't know of anything...

yep it is playon itself, I don't know of anything else to use. I contacted play on and reported the problem but it hasn't been fix but they are working on it
Forum: Hardware Support 08-17-2018, 01:30 PM
Replies: 21
Views: 1,342
Posted By vanchie21
cable south media 3

cable south media 3
Forum: The SageTV Community 08-11-2018, 09:50 AM
Replies: 16
Views: 1,133
Posted By vanchie21
Online Content

So guys, I have playon. Works great with online content and sagetv, but however, with the new browsers of Edge and stuff, it seems like everything that playon was working with was Internet Explorer,...
Forum: SageTV v9 Customizations 03-20-2018, 09:28 PM
Replies: 1
Views: 387
Posted By vanchie21
Call me crazy, but with a little effort and some...

Call me crazy, but with a little effort and some pitteling I got the plugins I wanted installed unconventionally. I pulled the properties file from the client, the stv folder, the plugin xml file,...
Forum: SageTV v9 Customizations 03-19-2018, 09:37 PM
Replies: 1
Views: 387
Posted By vanchie21
Having problems

Well Guy did a clean install of windows but now I have a issue downloading some of my plugins, Context Sensitive Menu, and upnp. I click on it and it doesn't find it apparently, so can I assume the...
Forum: Hardware Support 02-27-2018, 09:38 PM
Replies: 21
Views: 1,342
Posted By vanchie21
I am not sure yet on the copy rights thing, and I...

I am not sure yet on the copy rights thing, and I am not looking for the HBO or any other premium services right now. I will probably use a splitter to eliminate the hdcp protection, But maybe I...
Forum: Hardware Support 02-17-2018, 10:41 AM
Replies: 21
Views: 1,342
Posted By vanchie21
Well thank you all for the info. this has given...

Well thank you all for the info. this has given me alot to look at, and I may be going with colossus sorry for spelling.
Forum: Hardware Support 01-30-2018, 03:44 PM
Replies: 21
Views: 1,342
Posted By vanchie21
Well I currently have 2 digital tuners for OTA...

Well I currently have 2 digital tuners for OTA functions, and the cable boxes my cable company have has hdmi outputs, I would just like to be able to use that instead. that way I can separate OTA and...
Forum: Hardware Support 01-30-2018, 01:48 PM
Replies: 21
Views: 1,342
Posted By vanchie21
HDMI

Ok guys I'm looking to buy a card with HDMI input. What is the cards that sage can support or does it support HDMI input. Interested in feed back here and interested if anyone has done it?
Forum: General Discussion 11-01-2017, 07:46 PM
Replies: 11
Views: 1,116
Posted By vanchie21
Hey guys yeah I figured out what the problem was...

Hey guys yeah I figured out what the problem was a while back with the issue. I just had the wrong decoder selected in sage, felt kinda dumb after that...
Forum: Hardware Support 11-01-2017, 07:34 PM
Replies: 0
Views: 421
Posted By vanchie21
Automatic tuning to record show.

Hello guys. I am having a problem that I've been facing when my sage tv goes to record a show on the cable channels. For some reason it will enter the channel twice and therefor it will change to a...
Forum: Hardware Support 03-10-2017, 02:06 PM
Replies: 3
Views: 941
Posted By vanchie21
Well guys it seems to pick it up, but when I try...

Well guys it seems to pick it up, but when I try to use it it crashes sage. so I am not sure if I have the right drivers or what.
Forum: Hardware Support 03-05-2017, 08:48 AM
Replies: 3
Views: 941
Posted By vanchie21
Avermedia C727

Good morning guys. I have a new card, the avermedia c727. Its a hdmi capture card, and I was wandering if sage can detect these cards. I want to start getting rid of a few extra wire connected to the...
Forum: SageTV Github Development 09-04-2016, 12:27 PM
Replies: 81
Views: 34,969
Posted By vanchie21
I must have, I guess I can look over what I have...

I must have, I guess I can look over what I have and see what I am missing
Forum: SageTV Github Development 09-02-2016, 01:37 PM
Replies: 81
Views: 34,969
Posted By vanchie21
well ok now that I got past the other part now on...

well ok now that I got past the other part now on to trying to install, so I ran into this now

Build the 3rdparty binaries
./bootstrap: 3: ./bootstrap: aclocal: not found
autoheader: error:...
Forum: SageTV Github Development 09-02-2016, 01:05 PM
Replies: 81
Views: 34,969
Posted By vanchie21
ok well it seems that I left out a step somewhere...

ok well it seems that I left out a step somewhere or misspelled something but it looks like it is installing now, more than likely I was misspelling the pathway as you stated.
Forum: SageTV Github Development 09-02-2016, 12:38 PM
Replies: 81
Views: 34,969
Posted By vanchie21
well I thought I was following that guide but I...

well I thought I was following that guide but I guess I may not be. I am running linux mint 18 cinnamon
Forum: SageTV Github Development 08-27-2016, 07:54 PM
Replies: 81
Views: 34,969
Posted By vanchie21
Well tried to install again, and did the things...

Well tried to install again, and did the things that were suggested,and still no luck. However I did have luck updating the ones on my windows version, but still I would like to try it on linux. I...
Forum: SageTV Github Development 08-24-2016, 08:17 AM
Replies: 81
Views: 34,969
Posted By vanchie21
Ok I'm going to try to do that, start over seems...

Ok I'm going to try to do that, start over seems to be the best thing to do in this case. thanks
Forum: SageTV Github Development 08-21-2016, 06:25 AM
Replies: 81
Views: 34,969
Posted By vanchie21
re

Hello struckless,
I hope it does but maybe your right and it doesn't exsits. maybe go and create it then set it to home?
Forum: SageTV Github Development 08-20-2016, 09:27 PM
Replies: 81
Views: 34,969
Posted By vanchie21
jni.h not found

Ok I'm scratching my head on this. When building in Linux Mint and it get to building the shared libraries I get a fatal error, jni.h not found. Here is all of what I went through:

bobby@bobby-PC...
Showing results 1 to 25 of 69

 
Forum Jump

All times are GMT -6. The time now is 11:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.