SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: hummedan
Forum: SageTV Downloads & Instructions 03-13-2019, 08:14 AM
Replies: 596
Views: 470,683
Posted By hummedan
64-bit version?

I am still running 9.1.5 and have been reluctant to go to 9.1.10 because of the memory issues other were having.

In some of the replies there was talk of the 64-bit version coming out. Has this...
Forum: SageTV v7 Customizations 03-21-2014, 11:04 AM
Replies: 2
Views: 3,189
Posted By hummedan
No luck for me on Netflix either but I have other...

No luck for me on Netflix either but I have other devices that handle that for me (Blue Ray player).

From what I have deduced it looks like the problem is with the Playon plugin for sage. I can...
Forum: SageTV v7 Customizations 03-16-2014, 08:21 PM
Replies: 2
Views: 3,189
Posted By hummedan
PlayOn and PlayLater Recordings

Hello,

I have been using SageTV to view my PlayOn and PlayLater recordings and it has been working great.

Recently when I try to view my PlayLater recordings I get the full list and thumbnail...
Forum: SageTV EPG Service 04-12-2010, 09:47 PM
Replies: 3
Views: 1,702
Posted By hummedan
Which one should I set up first... The digital...

Which one should I set up first... The digital tuner as it has more channels or the analog which will have the smaller number of channels? Or does it make difference?

Also, will I now have...
Forum: SageTV EPG Service 04-12-2010, 08:04 PM
Replies: 3
Views: 1,702
Posted By hummedan
Limit channels a tuner will record

Hello Sage Gurus!

I am a long time Sage user and a first time poster! I have always been able to find answers to whatever issue I was having via the forums (I seldom have issues because Sage just...
Forum: SageTV Software 02-12-2007, 08:30 AM
Replies: 17
Views: 4,224
Posted By hummedan
Well I needed to upgrade as my old system has...

Well I needed to upgrade as my old system has gone to the silicon cemetery. I suppose I could have formatted the system and gone back to XP but that would be like taking the engine out of your new...
Forum: SageTV Software 02-11-2007, 10:37 AM
Replies: 17
Views: 4,224
Posted By hummedan
Well that seemed to do it. I can now access the...

Well that seemed to do it. I can now access the service control panel.

If I run SageTV now, my recordings still wont show up, but if I right click and run as admin on sagetv they do show up. ...
Forum: SageTV Software 02-10-2007, 09:58 AM
Replies: 17
Views: 4,224
Posted By hummedan
If I switch users and log in as "Administrator",...

If I switch users and log in as "Administrator", the program will load normally. But if I try to open it using any other account that belongs to the Admin group, I get the following error message:
...
Forum: SageTV Software 02-10-2007, 12:03 AM
Replies: 17
Views: 4,224
Posted By hummedan
The app will not load. If I check the service...

The app will not load. If I check the service list w/uac active, it says it is started; however when I run sage, no recordings are available and all setting are at default.

If I turn off UAC, the...
Forum: SageTV Software 02-09-2007, 11:36 PM
Replies: 17
Views: 4,224
Posted By hummedan
OK... I made the change but all that did was turn...

OK... I made the change but all that did was turn UAC off just like I did through the Windows Security Center control panel.

Is there a way to use the UAC (so windows will stop naging me about...
Forum: SageTV Software 02-09-2007, 11:15 PM
Replies: 17
Views: 4,224
Posted By hummedan
That entry does not exist in my local security...

That entry does not exist in my local security policy.

How now?
Forum: SageTV Software 02-09-2007, 10:21 PM
Replies: 17
Views: 4,224
Posted By hummedan
Vista UAC and Sage Service control.exe

Hello,

I have upgraded my system to Vista 64 bit and all seems to be going well with one exception.

When I try to launch the Sage Service Control program, I get a windows error saying "Unable...
Forum: Hardware Support 02-09-2007, 02:41 PM
Replies: 3
Views: 1,290
Posted By hummedan
I am currently running a 350 with a 500 and I am...

I am currently running a 350 with a 500 and I am not having any problems with EOF (EOF meaning End Of File issues?)

My problem now is I have gone to Vista 64 bit and the 350 is offline until...
Forum: Hardware Support 02-09-2007, 12:41 PM
Replies: 1
Views: 1,462
Posted By hummedan
Windsows Vista 64-bit Drivers

Does anyone know if there are or are going to be Vista 64-bit drivers for the Hauppauge Win PVR 350 or if beta drivers exist?

I have sent them several emails but they have not replyed yet. There...
Forum: SageTV Placeshifter 07-28-2006, 10:52 PM
Replies: 7
Views: 3,170
Posted By hummedan
OK.. Problem solved. I un-installed and...

OK.. Problem solved. I un-installed and re-installed and the problem went away. After doing this, I now have a new placeshifter ID and everything works again.

Nothing like pulling out the old...
Forum: SageTV Placeshifter 07-28-2006, 08:56 AM
Replies: 7
Views: 3,170
Posted By hummedan
Nope. I am running 3 tuners on my server...

Nope. I am running 3 tuners on my server (1-Hauppauge PVR-350 & 1 Hauppauge PVR-500) but only one instance of the Server software. I also am using a media MVP which is running fine. I have two MVP...
Forum: SageTV Placeshifter 07-28-2006, 07:26 AM
Replies: 7
Views: 3,170
Posted By hummedan
I am not using a custom port number, just 31099. ...

I am not using a custom port number, just 31099. I have even tried putting the servers IP address into the DMZ on my Dlink router which bypasses all router firewall settings and still nothing.
...
Forum: SageTV Placeshifter 07-27-2006, 10:55 PM
Replies: 7
Views: 3,170
Posted By hummedan
OK.. by editing the sageclient.properties I was...

OK.. by editing the sageclient.properties I was able to get the xml file to load and get the placeshifter config wizard option again. YEAH!

When I go in and test the connection, it says it was...
Forum: SageTV Placeshifter 07-27-2006, 10:18 PM
Replies: 7
Views: 3,170
Posted By hummedan
Unable to connect via internet but LAN OK

Hello all,

I am having a problem connecting to my placeshifter via the internet connection. I have been able to do this very regularly in the past; however, now when I try to connect to my server...
Forum: SageTV Customizations 05-11-2006, 11:52 AM
Replies: 21
Views: 9,207
Posted By hummedan
Any chance of running multiple instances of Sage...

Any chance of running multiple instances of Sage on the same computer?
Forum: SageTV Customizations 05-11-2006, 11:16 AM
Replies: 21
Views: 9,207
Posted By hummedan
Question Picture in Picture

Does anyone know of a customization that allows you to view picture in picture or have multiple channels playing at the same time?

I am wanting to add a PVR500 to my system (PVR350 alread...
Forum: SageTV Beta Test Software 04-21-2006, 07:55 PM
Replies: 7
Views: 1,114
Posted By hummedan
I had the same problem when I tried placeshifting...

I had the same problem when I tried placeshifting for the first time on my laptop. I found that my screen color depth was set too low 16 bit. When I changed my color depth to 32 bit and everything...
Forum: SageTV Beta Test Software 04-20-2006, 06:04 AM
Replies: 1
Views: 1,210
Posted By hummedan
SageTVService.exe Memory Resources

Hello,

I currently use Sage on one server w/ one MVP and placeshift w/ a remote laptop. I just installed RC .14 and all seems fine but i noticed that the SageTVService is using between 87MB and...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT -6. The time now is 11:03 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.