SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 300
Search took 0.03 seconds.
Search: Posts Made By: mdnttoker
Forum: General Discussion 09-12-2019, 10:32 PM
Replies: 33
Views: 1,935
Posted By mdnttoker
I'm still using SageTV for over the air HD...

I'm still using SageTV for over the air HD network TV. But everything else is via Roku streaming now.

So I get it, but, bummer. Thanks for all you've done.
Forum: SageTV Downloads & Instructions 06-15-2019, 02:35 PM
Replies: 5
Views: 718
Posted By mdnttoker
I saw really weird behavior RE: USB-UIRT last...

I saw really weird behavior RE: USB-UIRT last time I upgraded as well.

Not sure if you're seeing the same thing, but eventually tracked it down to 2 things:
after upgrading, the uu_irsage.dll...
Forum: General Discussion 03-07-2019, 12:03 AM
Replies: 5
Views: 639
Posted By mdnttoker
I just attach a regular old switch to the MOCA...

I just attach a regular old switch to the MOCA adapter, and I can connect TV, Sage, PS4, DVD all to the internet over the MOCA bridge.
Forum: SageTV v9 Customizations 11-16-2018, 02:36 PM
Replies: 4
Views: 613
Posted By mdnttoker
sorry for the delay. gdrive link sent out today.

sorry for the delay. gdrive link sent out today.
Forum: SageTV Clients Development 11-16-2018, 02:35 PM
Replies: 32
Views: 1,844
Posted By mdnttoker
whenever I have content encoded in HEVC I just...

whenever I have content encoded in HEVC I just load up a PLEX client in my living room instead of the Sage client.

not ideal but it works ;)
Forum: SageTV v9 Customizations 11-10-2018, 11:23 AM
Replies: 4
Views: 613
Posted By mdnttoker
Message me your e-mail and I'll send a 7z.

Message me your e-mail and I'll send a 7z.
Forum: SageTV Software 10-18-2018, 10:47 PM
Replies: 9
Views: 888
Posted By mdnttoker
Received the same errors first time trying to run...

Received the same errors first time trying to run the .exe or the service control module after 9.1.10 install.
Never had this issue before.

Screenshots of 4 error boxes att'd.

Running the...
Forum: SageTV Media Extender 07-24-2018, 12:18 PM
Replies: 5
Views: 2,246
Posted By mdnttoker
great solution, thanks for posting!

great solution, thanks for posting!
Forum: SageTV Software 07-14-2018, 10:00 AM
Replies: 6
Views: 972
Posted By mdnttoker
SageTV does not appear on my list either, and it...

SageTV does not appear on my list either, and it is working fine.
The page indicates that "Camera Access is ON" and I've "Allowed Apps to Access Your Camera."
Forum: SageTV Software 05-17-2018, 09:43 PM
Replies: 6
Views: 972
Posted By mdnttoker
Windows 10 Update Problems - Restricting Access to Capture Devices

Did a quick search of the forums and didn't see this posted anywhere, but it hit me today:

Updated windows, and could no longer access my HD-PVR. Looks like MS is tightening the hatches on camera...
Forum: Gemstone for v9 03-19-2018, 08:25 PM
Replies: 55
Views: 10,501
Posted By mdnttoker
Thanks for the update ;) I've played with all...

Thanks for the update ;)
I've played with all the phoenix variations, and I keep coming back to G1. So good.
Forum: SageTV Software 11-09-2017, 10:33 AM
Replies: 5
Views: 524
Posted By mdnttoker
Seconded.

Seconded.
Forum: SageTV v7 Customizations 06-27-2017, 12:25 PM
Replies: 473
Views: 88,374
Posted By mdnttoker
I have this error on Win10. Never bothered to...

I have this error on Win10. Never bothered to look further into it since the command still works ;)
Forum: Phoenix 3.0 05-22-2017, 07:22 PM
Replies: 126
Views: 14,462
Posted By mdnttoker
P3 Compatibility Error

Hey Bialo, went to install P3 today after upgrading from v7 to v9, and I get the att'd error when trying to install either P3 or an available update to Phoenix core services...(screenshot shown for...
Forum: SageTV EPG Service 05-22-2017, 07:03 PM
Replies: 465
Views: 120,538
Posted By mdnttoker
I don't see that option in my SageTV 9.0.14. Am...

I don't see that option in my SageTV 9.0.14. Am I missing some other option to enable?
Forum: SageTV Downloads & Instructions 05-21-2017, 05:31 PM
Replies: 481
Views: 336,899
Posted By mdnttoker
Installed v9 over v7 over the weekend, and...

Installed v9 over v7 over the weekend, and transitioned to SD EPG. Smooth as butter! Thank you everyone!
Forum: The SageTV Community 12-23-2016, 01:20 PM
Replies: 54
Views: 7,334
Posted By mdnttoker
I'm driving a 2014 Ford Fusion hybrid and love...

I'm driving a 2014 Ford Fusion hybrid and love it! Very reasonably priced hybrid big enough for the entire fam! ;)
Forum: SageTV Github Development 09-28-2016, 12:50 PM
Replies: 12
Views: 2,246
Posted By mdnttoker
:clap:

:clap:
Forum: Phoenix 07-21-2016, 08:09 PM
Replies: 61
Views: 12,360
Posted By mdnttoker
Looks sweet!! :thumb::thumb:

Looks sweet!! :thumb::thumb:
Forum: SageTV v7 Customizations 04-04-2016, 01:22 PM
Replies: 777
Views: 92,416
Posted By mdnttoker
:thumb: thnx for the update, love this app

:thumb: thnx for the update, love this app
Forum: SageTV EPG Service 04-01-2016, 10:39 PM
Replies: 114
Views: 17,294
Posted By mdnttoker
I just got one of these messages overnight for...

I just got one of these messages overnight for Digital Broadcast Chicago guide data, and when I try to re-load/reset the guide, SageTV says it cannot contact the SageTV server.

Perhaps some...
Forum: SageTV v7 Customizations 01-16-2016, 09:49 AM
Replies: 777
Views: 92,416
Posted By mdnttoker
Thanks for the add'l note. Was missing that as...

Thanks for the add'l note. Was missing that as well.

Love this plug-in!!
Forum: SageTV Clients Development 01-04-2016, 04:29 PM
Replies: 487
Views: 57,843
Posted By mdnttoker
:clap::jump:

:clap::jump:
Forum: SageTV Software 11-27-2015, 11:31 AM
Replies: 35
Views: 18,355
Posted By mdnttoker
I'm running on JAVA 8 as well. Every once in...

I'm running on JAVA 8 as well. Every once in awhile I have to go into the Jetty webserver settings and "restart" the webserver to get it to run, but otherwise seems to run just fine under 8.

I...
Forum: SageTV Software 10-14-2015, 11:48 AM
Replies: 45
Views: 55,953
Posted By mdnttoker
I'm running Nielm's web interface just fine under...

I'm running Nielm's web interface just fine under Java 8. Just have to open Sage, go to Plugins, and hit "reset web server" every time I reboot (which isn't often), and it comes it just fine.
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -6. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.