SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 36
Search took 0.00 seconds.
Search: Posts Made By: nissse
Forum: SageTV v7 Customizations 02-15-2011, 01:16 AM
Replies: 1,559
Views: 271,562
Posted By nissse
Now everything work, thank you

Now everything work, thank you
Forum: SageTV v7 Customizations 02-10-2011, 11:08 AM
Replies: 1,559
Views: 271,562
Posted By nissse
Ok I have removed it The reson I did it was I...

Ok I have removed it
The reson I did it was I tryed folowing the wiki here:http://talluscorp.com/mediawiki//index.php?title=SageTCPServer#Installation
All SageTV versions:
1) Modify the...
Forum: SageTV v7 Customizations 02-10-2011, 07:01 AM
Replies: 1,559
Views: 271,562
Posted By nissse
Hello I'm trying to set up taSageTV and...

Hello

I'm trying to set up taSageTV and SageTCPServer but can't realy get it to work.

I added this to my sagetv.properties (on the server) :
...
Forum: SageTV v7 Customizations 01-19-2011, 01:31 AM
Replies: 16
Views: 3,881
Posted By nissse
Thank you !!! I will give it a try after...

Thank you !!!

I will give it a try after work.


Tryed it and it works perfect with eventghost, here is how I use it:

When sage screensaver kicks in this plugin sends a signal to eventghost...
Forum: SageTV v7 Customizations 01-15-2011, 02:07 AM
Replies: 15
Views: 2,213
Posted By nissse
That sounds really good, I will be waiting for a...

That sounds really good, I will be waiting for a release =)
I'm using eventghost with MCE remote blasters, I only need away to trigger when sage screensaver starts.

Thank you for all your help...
Forum: SageTV v7 Customizations 01-14-2011, 01:45 AM
Replies: 15
Views: 2,213
Posted By nissse
How do you trigger the blasters to run when the...

How do you trigger the blasters to run when the logo screen saver starts ?
In SageMC you coud change the screen saver, but now i cant do that anymore.
Forum: Batch Metadata Tools 11-20-2010, 05:08 AM
Replies: 8
Views: 1,951
Posted By nissse
You are right. I will use BMT for movies only...

You are right.
I will use BMT for movies only and hope my setup will work in future releses.
Thanks again Sean
Forum: Batch Metadata Tools 11-19-2010, 08:37 AM
Replies: 8
Views: 1,951
Posted By nissse
Ok thats strange The only way i can get it...

Ok thats strange

The only way i can get it to work is if i manualy add a seson and episode nr
(see attached pic)

I only change seson and episode from 0 to 1
then it works.

To bad that it...
Forum: Batch Metadata Tools 11-19-2010, 08:10 AM
Replies: 8
Views: 1,951
Posted By nissse
Thank you for trying Sean. Because i cant...

Thank you for trying Sean.

Because i cant get seson and episode to work correctly is there a way to only get fanart ?
If not can i somehow fake a season and episode nr like s:1 e:1 so fan art is...
Forum: Batch Metadata Tools 11-18-2010, 06:55 AM
Replies: 8
Views: 1,951
Posted By nissse
Thank you for your reply Did i do this right...

Thank you for your reply

Did i do this right ?

I created a file named "scraper.xml" in "C:\Program Files\SageTV\SageTV\STVs\Phoenix\scrapers\xbmc\tvfilenames"

I pasted the code from your...
Forum: Batch Metadata Tools 11-18-2010, 04:33 AM
Replies: 8
Views: 1,951
Posted By nissse
Tv recordings format

Hello hello

I have completely reinstalled my sage server and only installed BMT

The trouble i'm having is that my recorded tv shows is in this format :

CSI-Del7ssong6-61628-0.ts
...
Forum: Batch Metadata Tools 11-16-2010, 04:36 AM
Replies: 7
Views: 1,568
Posted By nissse
I have tryed changing the path whitout any result...

I have tryed changing the path whitout any result

Before :
Sagetv recordings = \\server1\recordings
Central Fanart Folder = \\server1\recordings

Now :
Sagetv recordings =...
Forum: Batch Metadata Tools 11-15-2010, 11:27 AM
Replies: 7
Views: 1,568
Posted By nissse
Sorry forgot the pic

Sorry forgot the pic
Forum: Batch Metadata Tools 11-15-2010, 11:26 AM
Replies: 7
Views: 1,568
Posted By nissse
No I dont see any recordings (see attachment). I...

No I dont see any recordings (see attachment). I will find them if i search.
There is over 1 Tb off recorded tv in the folder.
BMT is running localy on the WHS.
Forum: Batch Metadata Tools 11-15-2010, 11:11 AM
Replies: 7
Views: 1,568
Posted By nissse
it is unc path because i'm using comskip patch...

it is unc path because i'm using comskip
patch = \\server1\recordings

Do you think that can be the problem ?

Edit:
Only recorded tv is unc, videos music and photos are:
D:\shares\videos...
Forum: Batch Metadata Tools 11-15-2010, 10:36 AM
Replies: 7
Views: 1,568
Posted By nissse
Challenge for the experts

Hello

I'm having troubles with BMT that's seams really hard to fix.
Sean (stuckless) have looked at the log files and dident really find the problem. (Thank you sean for all the time you took)
...
Forum: Batch Metadata Tools 11-13-2010, 11:35 AM
Replies: 33
Views: 34,942
Posted By nissse
you will find it under "General" not "UI Mod" ...

you will find it under "General" not "UI Mod"
it's named "Metadata Tools for sagetv - Web interface"
Forum: Batch Metadata Tools 11-12-2010, 07:17 AM
Replies: 46
Views: 12,557
Posted By nissse
First i like to thank you for taking the time to...

First i like to thank you for taking the time to look at my logs.
I have mailed you the new logfiles and some other info.
Forum: Batch Metadata Tools 11-12-2010, 01:27 AM
Replies: 46
Views: 12,557
Posted By nissse
After i run the BMT upgrade tool that was posted...

After i run the BMT upgrade tool that was posted in the sticky. The only jar file left that i removed manauly was JARs\commons-vfs-20070823.jar

I still have the same problem after a restart =( ...
Forum: Batch Metadata Tools 11-11-2010, 09:20 AM
Replies: 46
Views: 12,557
Posted By nissse
Wow that was fast. All new files are from...

Wow that was fast.

All new files are from the plugin manager. I used old version sucssesfully before sagetv 7 nad plugin manager. I have tryed to remove all old files from the jetty folder. I have...
Forum: Batch Metadata Tools 11-11-2010, 08:23 AM
Replies: 46
Views: 12,557
Posted By nissse
I have the same problem, when i check the status...

I have the same problem, when i check the status bar i have 4.9.1
thetvdb.com finds the show but when i click on it everything goes blank, there is noting set (including external id is blank)
...
Forum: SageTV v7 Customizations 11-10-2010, 06:35 AM
Replies: 146
Views: 43,122
Posted By nissse
I have isolated the problem to one sagetvclient. ...

I have isolated the problem to one sagetvclient.

The problem with this client is that it's not loging off when the coputer is hibernating.

Device ID Description Server/Client IP Port ...
Forum: SageTV v7 Customizations 11-09-2010, 02:24 AM
Replies: 146
Views: 43,122
Posted By nissse
Hello again. You are right it was not...

Hello again.

You are right it was not updated correctly. I hadto manually install it by going to the updates2 folder and click on it. It sure look better now but all devices and settings is gone...
Forum: SageTV v7 Customizations 11-08-2010, 07:20 AM
Replies: 146
Views: 43,122
Posted By nissse
I can give you the homeseer log now : ...

I can give you the homeseer log now :

2010-11-08 14:08:08 - InControl_Sage - TRACE: Entering modMain_ReceiveMsgTCP
2010-11-08 14:08:08 - InControl_Sage - TRACE: Entering modMain_ParseCommand...
Forum: SageTV v7 Customizations 11-07-2010, 12:54 PM
Replies: 146
Views: 43,122
Posted By nissse
I'm sorry to say that the 20 sec delay is still...

I'm sorry to say that the 20 sec delay is still there after the update.
Any ides ?
Showing results 1 to 25 of 36

 
Forum Jump

All times are GMT -6. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.