SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 126
Search took 0.00 seconds.
Search: Posts Made By: David G
Forum: SageTV Beta Test Software 01-12-2011, 10:48 PM
Replies: 62
Views: 9,451
Posted By David G
You should write to SageTV bug report, and...

You should write to SageTV bug report, and mention you have tried the setting.
Forum: SageTV Beta Test Software 01-12-2011, 10:03 PM
Replies: 62
Views: 9,451
Posted By David G
Hmmm, well, yes - did you try the solution I...

Hmmm, well, yes - did you try the solution I posted in #57 above?
Forum: SageTV Beta Test Software 11-25-2010, 11:45 AM
Replies: 62
Views: 9,451
Posted By David G
A solution for this has been found a few versions...

A solution for this has been found a few versions back which works for me. In the sage.properties file, set the following:

seeker/unload_capture_devices_on_standby=false

This resolved the issue...
Forum: SageTV Beta Test Software 08-05-2010, 08:46 PM
Replies: 62
Views: 9,451
Posted By David G
Sounds good, thanks. I'll install 7.014 tomorrow...

Sounds good, thanks. I'll install 7.014 tomorrow night with the patch then.
Forum: SageTV Beta Test Software 08-05-2010, 07:14 PM
Replies: 62
Views: 9,451
Posted By David G
I think it's a good question. Yes, my tone...

I think it's a good question. Yes, my tone betrays my annoyance with the whole thing. Oh well.

As I said before, I have already sent tons of debug logs, both sage and java. I'd like to know if it...
Forum: SageTV Beta Test Software 08-05-2010, 05:25 PM
Replies: 62
Views: 9,451
Posted By David G
If this hasn't been fixed, why would you expect...

If this hasn't been fixed, why would you expect the logs to be any different between the beta versions?
Forum: SageTV Beta Test Software 08-05-2010, 01:18 PM
Replies: 62
Views: 9,451
Posted By David G
Ok, 7.0.13 and still not fixed? WTF? I've...

Ok, 7.0.13 and still not fixed? WTF?

I've used the bug report form. I've submitted TONS of logs. I've paid for v7.

I've used v7 for a grand total of two weeks, and had to revert to v6. Why...
Forum: SageTV Beta Test Software 07-17-2010, 11:53 AM
Replies: 62
Views: 9,451
Posted By David G
Bug report form.

Bug report form.
Forum: SageTV Beta Test Software 07-16-2010, 06:33 PM
Replies: 62
Views: 9,451
Posted By David G
I submitted the bug report on June 10th, and...

I submitted the bug report on June 10th, and again, have sent a gazillion log files since then.
Forum: SageTV Beta Test Software 07-16-2010, 06:32 PM
Replies: 62
Views: 9,451
Posted By David G
I have already submitted a bug report, and sent...

I have already submitted a bug report, and sent TONS of logs (both java error logs and sage debug logs). The support guy says he hasn't gotten to it yet. I had to revert to v6 - and now he wants me...
Forum: SageTV Beta Test Software 07-16-2010, 06:58 AM
Replies: 62
Views: 9,451
Posted By David G
7.0.12 and no fix for this?!? You'd think a...

7.0.12 and no fix for this?!? You'd think a systematic crash would be a high priority fix? Grrrr....

I basically can't use v7 right now, even though I've paid for it. This better be fixed before...
Forum: SageTV Beta Test Software 06-17-2010, 10:02 AM
Replies: 62
Views: 9,451
Posted By David G
Switched back to v6 at the request of support on...

Switched back to v6 at the request of support on Tuesday night. So far service still running, whereas I was getting interruptions pretty much everyday before.
Forum: SageTV Beta Test Software 06-11-2010, 08:27 PM
Replies: 62
Views: 9,451
Posted By David G
I've had it happen a few more times, and sent...

I've had it happen a few more times, and sent logs and whatnot to support.

Tonight it happened again and the service wouldn't start. I was getting "Service not responding in a timely fashion" or...
Forum: SageTV Beta Test Software 06-05-2010, 09:23 AM
Replies: 62
Views: 9,451
Posted By David G
No, I don't have an HD-PVR. Two internal dual...

No, I don't have an HD-PVR. Two internal dual tuners, but no HD-PVR.

Just observed service stopping again right as I was connecting to it with a client.
Forum: SageTV Beta Test Software 06-04-2010, 12:45 PM
Replies: 62
Views: 9,451
Posted By David G
How weird. I have those, but they don't match the...

How weird. I have those, but they don't match the time when the service shut down. At least I think. I'll take another look.

PS: make sure to send all this to support. Like you, this NEVER...
Forum: SageTV Beta Test Software 06-04-2010, 11:57 AM
Replies: 62
Views: 9,451
Posted By David G
Do you also have some of those hs_* java error...

Do you also have some of those hs_* java error files?
Forum: SageTV Beta Test Software 06-04-2010, 11:56 AM
Replies: 62
Views: 9,451
Posted By David G
What's the name of the system event log? I...

What's the name of the system event log? I thought I enabled event logging, but can't find the log file.
Forum: SageTV Beta Test Software 05-28-2010, 10:24 AM
Replies: 62
Views: 9,451
Posted By David G
I'm not saying for sure that the hs error logs...

I'm not saying for sure that the hs error logs are NOT related - I don't know for sure - but in my system Sage has been spitting them out for a long, long time - 2 years or so. The service stopping...
Forum: SageTV Beta Test Software 05-27-2010, 08:58 AM
Replies: 62
Views: 9,451
Posted By David G
As I said I don't think that the Java errors are...

As I said I don't think that the Java errors are the cause of the service stopping. They've been happening for a long, long time (I guess I've never checked the SageTV program folder since I first...
Forum: SageTV Beta Test Software 05-27-2010, 08:43 AM
Replies: 62
Views: 9,451
Posted By David G
All right, I set debug_logging (can't remember...

All right, I set debug_logging (can't remember exact name) to true and restarted the service. While I was there, I noticed dozens (literally) of Java error logs - something about a fatal exception....
Forum: SageTV Beta Test Software 05-26-2010, 11:04 PM
Replies: 62
Views: 9,451
Posted By David G
This happened again today. Really, no one else?

This happened again today. Really, no one else?
Forum: SageTV Beta Test Software 05-25-2010, 12:28 PM
Replies: 1
Views: 1,012
Posted By David G
XBMC vs studio

I understand that themes are a new design (coat of paint) for a given UI, but they don't change the layout or behavior - you've got to use studio to do the latter. Now, where exactly does xbmc sit in...
Forum: SageTV Beta Test Software 05-25-2010, 11:53 AM
Replies: 0
Views: 536
Posted By David G
DVD/BD playback issues

Using a HD100 to play DVDs and BDs.

First issue is that the setting to automatically resume on play (as opposed to asking resume or start from the beginning) doesn't seem to work, or maybe it...
Forum: SageTV Beta Test Software 05-25-2010, 11:38 AM
Replies: 62
Views: 9,451
Posted By David G
Service stopped on its own?

SageTV (7) runs as a service on my htpc, and I use the HD100 exclusively as a client. Last night, I was surprised to see the HD100 go to the 'server not found' page. I checked the PC, and sure enough...
Forum: SageTV Beta Test Software 05-22-2010, 06:27 PM
Replies: 201
Views: 26,505
Posted By David G
I never said that, in fact I said the opposite....

I never said that, in fact I said the opposite. Media items for example need different behavior depending on the key pressed. I was talking about navigation. The new system is just not intuitive in...
Showing results 1 to 25 of 126

 
Forum Jump

All times are GMT -6. The time now is 05:04 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.