SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 300
Search took 0.02 seconds.
Search: Posts Made By: lotusvball
Forum: SageTV v9 Customizations 09-19-2017, 06:27 PM
Replies: 7
Views: 1,316
Posted By lotusvball
Any update on this. I am having the same issue...

Any update on this. I am having the same issue now. When I disable multi-user support I can add a favorite, but with it enabled I can not.
Forum: SageTV v9 Customizations 09-19-2017, 06:25 PM
Replies: 4
Views: 487
Posted By lotusvball
It was Multi-User support. That sucks because we...

It was Multi-User support. That sucks because we use that. I will have to get with him to figure out what the issue is. Thanks for your insight.
Forum: SageTV Github Development 09-19-2017, 12:52 PM
Replies: 3
Views: 526
Posted By lotusvball
That was it. As soon as I had it start with the...

That was it. As soon as I had it start with the user that could access those files there errors stopped. Thanks

:goodjob:
Forum: SageTV Github Development 09-19-2017, 12:33 PM
Replies: 3
Views: 526
Posted By lotusvball
Thank you. I am sure that is it. I have these...

Thank you. I am sure that is it. I have these files on an NAS and the user is different.
Forum: SageTV v9 Customizations 09-19-2017, 12:31 PM
Replies: 4
Views: 487
Posted By lotusvball
Found this: Tue 9/19 14:29:43.230...

Found this:

Tue 9/19 14:29:43.230 [AWT-EventQueue-0@1a8dfcc] EXCEPTION in getValueAsObject:sage.jep.ParseException: Error in method reflection of tmiranda_mus_API_addFavorite of...
Forum: SageTV Github Development 09-19-2017, 12:19 PM
Replies: 3
Views: 526
Posted By lotusvball
Error Accessing Image File

Has anyone seen this? I am getting thousands of lines of this message in the sagetv_o.txt file.

Tue 9/19 14:18:01.832 [ActiveRender-0023a5000c78@137f804] Error accessing image file...
Forum: SageTV Downloads & Instructions 09-19-2017, 11:46 AM
Replies: 480
Views: 331,075
Posted By lotusvball
The wiz.bin restore worked. :jump:

The wiz.bin restore worked. :jump:
Forum: SageTV Downloads & Instructions 09-19-2017, 11:05 AM
Replies: 480
Views: 331,075
Posted By lotusvball
Yes and Maybe. I have a backup that I am going...

Yes and Maybe. I have a backup that I am going to try to put back in, but I am remoted into my server and the Wife is currently watching TV. Once she is off I will restart Sage.
Forum: SageTV Downloads & Instructions 09-19-2017, 10:55 AM
Replies: 480
Views: 331,075
Posted By lotusvball
Favorites GONE!

Just installed the newest Windows version and now my favorites are gone. :bang:
Forum: SageTV v9 Customizations 09-19-2017, 10:45 AM
Replies: 4
Views: 487
Posted By lotusvball
Unable to Create Favorites

I am unable to create favorites from the User Interface anymore. I can still do it from the web application.
Forum: SageTV Software 06-26-2017, 09:28 AM
Replies: 13
Views: 987
Posted By lotusvball
I too had the same issue. All favorites and...

I too had the same issue. All favorites and everything marked archive. I did not have the option you suggested either.
Forum: General Discussion 02-07-2017, 12:04 PM
Replies: 15
Views: 3,655
Posted By lotusvball
Can anyone help with this. I have Shows that no...

Can anyone help with this. I have Shows that no matter what I do they are put into different folders in Plex. ie. Pure Genius, The Good Place.
Forum: SageTV v7 Customizations 12-06-2016, 08:45 AM
Replies: 1,405
Views: 192,398
Posted By lotusvball
File system is similar. I will try to get it to...

File system is similar. I will try to get it to work.



If it isn't broken don't fix it is kinda where I am at. V7 has been working for years with no upkeep. Being that the whole family uses...
Forum: SageTV v7 Customizations 12-02-2016, 12:06 PM
Replies: 1,405
Views: 192,398
Posted By lotusvball
Can't use the extended_filenames yet since it is...

Can't use the extended_filenames yet since it is in the open source version and I have not updated. So I would really have liked to use this plugin.
Forum: SageTV v7 Customizations 12-01-2016, 02:40 PM
Replies: 1,405
Views: 192,398
Posted By lotusvball
Plex on Synology NAS

How would I do this if my Plex server is running on the Synology NAS. I can't install the files onto the server?
Forum: SageTV v7 Customizations 12-08-2015, 10:48 AM
Replies: 379
Views: 31,746
Posted By lotusvball
Thanks for updating this. I can confirm all is...

Thanks for updating this. I can confirm all is working as before. Are you planning on moving this from Google Code to GitHub?
Forum: SageTV v7 Customizations 12-04-2015, 10:55 AM
Replies: 379
Views: 31,746
Posted By lotusvball
Thank you so much. My daughter was going nuts...

Thank you so much. My daughter was going nuts yesterday saying she couldn't find her shows. I absolutely love this feature and wish it would have been made part of the main build. With 5 of us it...
Forum: SageTV v7 Customizations 12-03-2015, 06:03 PM
Replies: 379
Views: 31,746
Posted By lotusvball
I am very much using it and it stopped working...

I am very much using it and it stopped working yesterday. Why?
Forum: General Discussion 03-21-2014, 08:15 AM
Replies: 8
Views: 1,640
Posted By lotusvball
Can you explain how you did this?

Can you explain how you did this?
Forum: SageTV Software 11-08-2013, 11:06 PM
Replies: 6
Views: 1,008
Posted By lotusvball
bump

bump
Forum: SageTV Software 11-08-2013, 12:04 PM
Replies: 15
Views: 2,116
Posted By lotusvball
I am having a lot of the same issues. I also am...

I am having a lot of the same issues. I also am getting the spinning icon when I do things like increase volume or fast forward. I believe it has to due with a Windows 7 update and/or a java...
Forum: SageTV v7 Customizations 01-04-2013, 09:17 AM
Replies: 646
Views: 106,416
Posted By lotusvball
I too am getting this when trying to see the Hulu...

I too am getting this when trying to see the Hulu user queue.
Forum: SageTV Marketplace 05-07-2012, 07:31 AM
Replies: 4
Views: 1,502
Posted By lotusvball
Is this still available?

Is this still available?
Forum: SageTV Software 04-01-2012, 02:47 PM
Replies: 17
Views: 2,784
Posted By lotusvball
I just had a partial No Data show for my program...

I just had a partial No Data show for my program guide. It seems that my digit HD channels are fine. But any of my non-HD channels are showing no data now. My HD channels are with the antenna and...
Forum: SageTV Placeshifter 01-20-2012, 10:19 AM
Replies: 4
Views: 2,190
Posted By lotusvball
I did the exact same thing and I am having the...

I did the exact same thing and I am having the exact same issue. If I shut down my HD100 and MVP's and then restart sage and turn them back on I am ok until I do a soft powerdown of the HD100. The...
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -6. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.