SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 198
Search took 0.01 seconds.
Search: Posts Made By: jarredduq
Forum: SageTV Downloads & Instructions 02-01-2019, 05:56 PM
Replies: 535
Views: 38,514
Posted By jarredduq
Once I figured out how to get the mobile web...

Once I figured out how to get the mobile web plug-in working again, I'm very happy with 64-bit Sage.
Forum: SageTV v9 Customizations 01-22-2019, 07:16 PM
Replies: 11
Views: 785
Posted By jarredduq
I would still like to install this plug-in to use...

I would still like to install this plug-in to use for browsing recordings. I'm trying to figure out how to install it manually, as I have located the zip file, etc.

Thanks in advance!
Forum: Hardware Support 04-29-2018, 08:55 PM
Replies: 1
Views: 368
Posted By jarredduq
Error (-10) No encoders can tune selected station

I installed a new ASUS router today, because my current router failed. However the IP addresses of my HDHOMERun cable card tuners changed. I'm running SageTV 9.1.8.770 and OPENDCT 0.5.28. Since...
Forum: SageTV Software 12-12-2017, 08:40 PM
Replies: 2
Views: 20,199
Posted By jarredduq
I have the BMT plug-in and the thumbnails are not...

I have the BMT plug-in and the thumbnails are not showing up as well. They show on older movies, but not newer ones. I can go into BMT, and it shows that it has found the art, but again it is not...
Forum: SageTV Software 12-01-2017, 11:09 AM
Replies: 1
Views: 530
Posted By jarredduq
So far mine has been running okay after the...

So far mine has been running okay after the update 2 weeks ago. I wish I could be of help to you. Now the previous creators update was a nightmare and I had to roll back to the previous version...
Forum: SageTV Github Development 02-23-2017, 10:25 AM
Replies: 6
Views: 2,705
Posted By jarredduq
Could be for the codecs that are included with v7.

Could be for the codecs that are included with v7.
Forum: The SageTV Community 12-23-2016, 10:58 AM
Replies: 54
Views: 7,165
Posted By jarredduq
I bought a 2013 Volt with 30k miles last December...

I bought a 2013 Volt with 30k miles last December for a little over $16k to replace a 2008 Mazda 3 with nearly 250k miles.

Some numbers to compare. My daily round trip commute is around 70 miles....
Forum: Hardware Support 11-03-2016, 01:20 PM
Replies: 3
Views: 986
Posted By jarredduq
I'm thinking my UIRT has an issue. It works with...

I'm thinking my UIRT has an issue. It works with their utility, but when Sage tries to use it, Sage crashes.

For now, I'm just going to live without it, as I get the majority of my channels...
Forum: Hardware Support 10-29-2016, 09:33 PM
Replies: 3
Views: 986
Posted By jarredduq
I'll try that and see if it works. Thanks!

I'll try that and see if it works.

Thanks!
Forum: Hardware Support 10-28-2016, 09:50 PM
Replies: 3
Views: 986
Posted By jarredduq
USB UIRT Issue

Please note I'm running Sage V9.09.441, so if this needs to be moved, let me know.

I got a new cable box from Comcast to support MPEG4. My old box was a DCT6200, using the DCT2000.ir file. My...
Forum: SageTV Github Development 10-21-2016, 09:43 PM
Replies: 1
Views: 525
Posted By jarredduq
Issue with media import since upgrading

Since I have upgraded to 9.0.9.441 I'm having issues with my media import directories. I have two folders shared on my Western Digital NAS. I can use SageTV to browse the shares and select them...
Forum: SageTV Github Development 09-29-2016, 02:31 PM
Replies: 13
Views: 4,535
Posted By jarredduq
Since updating to this version from 9.0.4.232,...

Since updating to this version from 9.0.4.232, I'm unable to play my imported videos. When I look on the web interface, my videos are there, but showing 0.00mb in size.

Thanks in advance for any...
Forum: Hardware Support 08-16-2016, 02:29 PM
Replies: 2,669
Views: 314,138
Posted By jarredduq
It definitely does something, because if I turn...

It definitely does something, because if I turn it off, the tuning becomes slow again. LOL
Forum: Hardware Support 08-14-2016, 11:49 AM
Replies: 2,669
Views: 314,138
Posted By jarredduq
I enabled the following: ...

I enabled the following: consumer.ffmpeg.h264_pts_hack=true. Now it tunes normally on the H.264 stations.

I'm on 20160630atest2 firmware.
Forum: Hardware Support 08-12-2016, 10:23 PM
Replies: 2,669
Views: 314,138
Posted By jarredduq
I'm running 0.5.8 beta and Comcast has started...

I'm running 0.5.8 beta and Comcast has started migrating more channels to h.264. I've noticed that tuning is extremely slow for the channels on h.264. It's around 15 seconds compared to about 3...
Forum: Hardware Support 07-03-2016, 11:16 AM
Replies: 17
Views: 1,676
Posted By jarredduq
In the end, the fix for myself and others is to...

In the end, the fix for myself and others is to tap off your computers 5v power supply. Since doing that over a year ago, my hdpvr has been very reliable.
Forum: Hardware Support 04-06-2016, 07:40 AM
Replies: 2,669
Views: 314,138
Posted By jarredduq
Signal strength: ...

Signal strength: https://drive.google.com/file/d/0ByMsFjdKCieqZDJTak50TWhNaU0/view?usp=sharing in the past I had motorola booster, but it caused overload of signal. I was told by silicondust -10...
Forum: Hardware Support 04-04-2016, 07:59 PM
Replies: 2,669
Views: 314,138
Posted By jarredduq
Yeah, I don't know what Comcast does to the...

Yeah, I don't know what Comcast does to the stream... I'm hoping that when they move to h.264 that things improve. They are taking their sweet time in the Bay Area to do the conversion.
Forum: Hardware Support 04-04-2016, 05:21 PM
Replies: 2,669
Views: 314,138
Posted By jarredduq
Uploaded file to Google Drive: ...

Uploaded file to Google Drive: https://drive.google.com/file/d/0ByMsFjdKCieqTUZkMDhMN3BkcEU/view?usp=sharing
Forum: Hardware Support 04-04-2016, 10:33 AM
Replies: 2,669
Views: 314,138
Posted By jarredduq
Since updating to RC8, recordings of Bravo...

Since updating to RC8, recordings of Bravo channel are unwatchable. Let me know what you need to troubleshoot this problem. For now I've remapped that channel to record through my HDPVR, so I'm not...
Forum: Hardware Support 04-03-2016, 09:53 AM
Replies: 2,669
Views: 314,138
Posted By jarredduq
Thank you for your hard work trying to perfect...

Thank you for your hard work trying to perfect this software.
Forum: Hardware Support 03-22-2016, 10:51 AM
Replies: 2,669
Views: 314,138
Posted By jarredduq
Thumbs up Thank you

:goodjob: Just want to say thank you for creating this awesome add-on for Sage. It's great to see development continuing to move forward.
Forum: SageTV Github Development 03-20-2016, 04:10 PM
Replies: 6
Views: 1,006
Posted By jarredduq
Thumbs up That fixed it. On my WD MyCloud I had to set the...

That fixed it. On my WD MyCloud I had to set the share to public. It must be a Windows 10 thing.:clap:
Forum: SageTV Github Development 03-20-2016, 10:41 AM
Replies: 6
Views: 1,006
Posted By jarredduq
I tried that as well and it didn't work. This...

I tried that as well and it didn't work. This issue has really beat me up.
Forum: SageTV Github Development 03-20-2016, 02:09 AM
Replies: 6
Views: 1,006
Posted By jarredduq
Windows problem with browsing SMB import

Hello,

I had to rebuild my machine from scratch after upgrading some components. I had backed up my sagetv directory. Everything is working okay, except my media folder on my NAS. I'm getting...
Showing results 1 to 25 of 198

 
Forum Jump

All times are GMT -6. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.