SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 32
Search took 0.01 seconds.
Search: Posts Made By: DylanHall
Forum: SageTV Australia/New Zealand 07-19-2011, 06:35 AM
Replies: 8
Views: 5,213
Posted By DylanHall
I did some reading on this a while ago, so...

I did some reading on this a while ago, so hopefully I've recalled it correctly.

The Freeview setup in NZ is using a different format for EPG data over DVB-S than it does over DVB-T.

The EPG...
Forum: SageTV Australia/New Zealand 07-19-2011, 06:20 AM
Replies: 9
Views: 6,001
Posted By DylanHall
The two types of card I've used had similar...

The two types of card I've used had similar tuning times. The problem I had was if playback started too soon after tuning a channel I found it would stutter a couple times during the first couple...
Forum: SageTV Australia/New Zealand 07-17-2011, 02:54 PM
Replies: 8
Views: 5,213
Posted By DylanHall
I don't believe there is another way to get EPG...

I don't believe there is another way to get EPG data in NZ. I think the EPG stuff built into Sage is all US centric.

I get my data from http://nzepg.org/freeview.xml.gz

There used to be another...
Forum: SageTV Australia/New Zealand 07-17-2011, 02:46 PM
Replies: 9
Views: 6,001
Posted By DylanHall
I'm using a Hauppauge Nova-TD-500 dual DVB-T...

I'm using a Hauppauge Nova-TD-500 dual DVB-T receiver (http://nicegear.co.nz/dvb-cards/hauppauge-wintv-nova-t-500/)

I've also used an ASUS USB My Cinema stick.

The Hauppauge works very well :)...
Forum: SageTV Linux 05-22-2011, 02:33 AM
Replies: 9
Views: 3,973
Posted By DylanHall
My setup is still humming along nicely. I've...

My setup is still humming along nicely. I've certainly not seen the high-load issues you're experiencing.

A couple thoughts:

I had some issues with the DVB USB driver polling a non-existent IR...
Forum: SageTV Australia/New Zealand 03-17-2011, 02:10 AM
Replies: 27
Views: 7,690
Posted By DylanHall
I've let Qian know that it's working for...

I've let Qian know that it's working for everyone.

It needs to be said, given how cheap (and awesome) SageTV is, that's brilliant service. Yet again Sage has impressed me :)

Dylan
Forum: SageTV Australia/New Zealand 03-16-2011, 11:54 PM
Replies: 27
Views: 7,690
Posted By DylanHall
The Sage developer has sent me the following...

The Sage developer has sent me the following fixed libraries:

Windows: http://download.sage.tv/users/qian/7.1.5/TSSplitter.ax
Linux: http://download.sage.tv/users/qian/7.1.5/libNativeCore.so
...
Forum: SageTV Australia/New Zealand 03-16-2011, 05:28 AM
Replies: 27
Views: 7,690
Posted By DylanHall
The chap from the SageTV support team has...

The chap from the SageTV support team has forwarded the fault details to one of the developers who has provided instructions for getting further debug (a dump of the entire transponder from the...
Forum: SageTV Australia/New Zealand 03-15-2011, 02:25 AM
Replies: 27
Views: 7,690
Posted By DylanHall
Sadly that hasn't helped. The recordings on...

Sadly that hasn't helped.

The recordings on disk now have a ".ts" extension, but the detailed info from the UI still reports MPEG-PS.

I've tried playing the files with vlc on my laptop and both...
Forum: SageTV Australia/New Zealand 03-14-2011, 07:47 PM
Replies: 27
Views: 7,690
Posted By DylanHall
All my recordings are .mpg and the properties in...

All my recordings are .mpg and the properties in Sage.properties are all set to "true". I'll try toggling those settings tonight and see if it makes any difference :)

The SageTV support people...
Forum: SageTV Australia/New Zealand 03-14-2011, 02:51 AM
Replies: 27
Views: 7,690
Posted By DylanHall
I'm wondering if there is a pattern in what's...

I'm wondering if there is a pattern in what's working/not working.

I'm using DVB-T, HD-200/300 with SageTV 7.0 running on Linux.

JRE, you're DVB-? and an HD-200 with SageTV ?? on Windows?
...
Forum: SageTV Australia/New Zealand 03-13-2011, 05:11 PM
Replies: 27
Views: 7,690
Posted By DylanHall
I've now tried a different tuner and tweaked my...

I've now tried a different tuner and tweaked my aerial setup, none of which has helped.

I've just raised a case with the SageTV support people.

I'll post an update when I've heard back from...
Forum: SageTV Australia/New Zealand 03-03-2011, 06:06 AM
Replies: 27
Views: 7,690
Posted By DylanHall
I think I'm getting closer to the issue, I've...

I think I'm getting closer to the issue, I've found that Parliament TV is also showing this issue. As best I can tell, the common difference is that both TV one and Parliament TV are transmitting...
Forum: SageTV Australia/New Zealand 03-02-2011, 09:57 PM
Replies: 27
Views: 7,690
Posted By DylanHall
I'm viewing from Kaukau in Wellington. I'm...

I'm viewing from Kaukau in Wellington.

I'm assuming it's not an antenna issue because I can get the remaining TVNZ channels without any issues which are on the same transponder.

That said, I...
Forum: SageTV Australia/New Zealand 03-02-2011, 09:35 PM
Replies: 27
Views: 7,690
Posted By DylanHall
TVNZ TV One no longer works

Has anyone else noticed issues with TV One on Freeview in NZ?

Sometime recently (last month I think) something changed and I started getting "no signal" when trying to view TV One. I finally got...
Forum: SageTV Linux 10-06-2010, 04:01 AM
Replies: 23
Views: 3,105
Posted By DylanHall
If you live outside of the US guide data can be...

If you live outside of the US guide data can be an issue. From my experience you need an xmltv plugin to convert the guide data. Most of the xmltv plugins appear to be windows specific.

From my...
Forum: SageTV Australia/New Zealand 09-22-2010, 06:22 AM
Replies: 2
Views: 3,392
Posted By DylanHall
I went through this exercise a while back,...

I went through this exercise a while back, details in the following thread.

http://forums.sagetv.com/forums/showthread.php?t=44688

Couple things to note, I'm using the Linux version of Sage so...
Forum: SageTV Linux 07-02-2010, 04:54 AM
Replies: 9
Views: 3,973
Posted By DylanHall
Low power/low noise server

I've recently finished building a low power/low noise server for SageTV and thought I'd document the experience.

Motivation:

* Recently played with an Intel Atom board and it impressed me, I...
Forum: SageTV Australia/New Zealand 03-15-2010, 03:46 AM
Replies: 3
Views: 4,492
Posted By DylanHall
There has been a quite lengthy discussion about...

There has been a quite lengthy discussion about the guide data on the MythTVNZ mailing list, http://lists.ourshack.com/pipermail/mythtvnz/2010-March/009350.html

In the course of the discussion...
Forum: SageTV Linux 03-04-2010, 05:43 AM
Replies: 7
Views: 1,943
Posted By DylanHall
Response from the SageTV support people: ...

Response from the SageTV support people:

----

There's 2 ways you could do this in your Sage.properties file. Just make
sure to close Sage when making the changes.

First; you can edit the...
Forum: SageTV Linux 02-28-2010, 07:07 PM
Replies: 7
Views: 1,943
Posted By DylanHall
Using the default interface :( I'll drop a...

Using the default interface :(

I'll drop a message to the official support people and see what they say.

Thanks for you help :)

Dylan
Forum: SageTV Linux 02-11-2010, 02:59 PM
Replies: 7
Views: 1,943
Posted By DylanHall
Thanks for the suggestion, but it won't help :( ...

Thanks for the suggestion, but it won't help :(

gpedit is a Microsoft Windows utility (thanks google, I'd not heard of it before). I'm using the Sage Linux edition which appears to have a...
Forum: SageTV Linux 02-11-2010, 03:08 AM
Replies: 7
Views: 1,943
Posted By DylanHall
Not a lot of luck there :( I've got...

Not a lot of luck there :(

I've got "ui/notify_on_new_drive=false" in the properties file for both of my HD200's.

I've added "ui/notify_on_new_drive=false", then "notify_on_new_drive=false",...
Forum: SageTV Linux 02-09-2010, 04:18 PM
Replies: 7
Views: 1,943
Posted By DylanHall
Prevent sage server from mounting external disks

I'm running the sagetv server on ubuntu 9.10 and I've noticed a very annoying behaviour. Everytime I connect an external (USB or eSATA) disk sage mounts the disk under /var/media/external.

Does...
Forum: SageTV Australia/New Zealand 01-07-2010, 03:14 AM
Replies: 2
Views: 3,352
Posted By DylanHall
Have you considered reception problems? I...

Have you considered reception problems?

I had all manner of issues with my initial Sage setup because of poor reception. I was getting intermittent pixelation/blocking but only on certain...
Showing results 1 to 25 of 32

 
Forum Jump

All times are GMT -6. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.