SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: dannylogi
Forum: SageTV Software 02-20-2020, 09:10 PM
Replies: 1
Views: 586
Posted By dannylogi
How much grief will I cause myself?

My SageTV server (Win7 x64, Sage 9.1.9, Ceton InfiniTV 4 card) is acting up but it's still prime recording season so the family would kill me if I took the box offline for a clean install* and bring...
Forum: Hardware Support 02-18-2020, 08:41 PM
Replies: 13
Views: 815
Posted By dannylogi
I've had this happen numerous times and power...

I've had this happen numerous times and power cycling the server (and the HD-300 for good measure) resolved the issue.
Forum: SageTV v9 Customizations 07-29-2019, 10:43 AM
Replies: 216
Views: 26,197
Posted By dannylogi
OK, a bit slow on the screenshot posts :-( ...

OK, a bit slow on the screenshot posts :-( 'weather_dublin' (zip 94568) is the one not updating properly while 'weather_santaclara' (zip 95054) is the working locale.
Forum: SageTV v9 Customizations 07-22-2019, 03:47 PM
Replies: 216
Views: 26,197
Posted By dannylogi
The icon/temp at the top of the screen at the...

The icon/temp at the top of the screen at the main menu did not update. The date at the bottom of the weather page did not update either. Forecast UI and data was updated and appears to be correct....
Forum: SageTV v9 Customizations 07-21-2019, 05:19 PM
Replies: 216
Views: 26,197
Posted By dannylogi
Recent log attached. Thanks for the help!

Recent log attached. Thanks for the help!
Forum: SageTV v9 Customizations 07-17-2019, 07:31 PM
Replies: 216
Views: 26,197
Posted By dannylogi
Anyone experiencing issues with the current...

Anyone experiencing issues with the current weather not updating even after applying this fix (using NWS)? I enter zip code 94568 and while the forecast appears to be correct, the current weather...
Forum: SageTV Media Extender 05-06-2019, 07:12 PM
Replies: 2
Views: 1,411
Posted By dannylogi
I've got a couple that are sitting collecting...

I've got a couple that are sitting collecting dust. Let me know if you're interested if the repair route doesn't pan out.
Forum: SageTV Github Development 08-20-2015, 04:07 PM
Replies: 104
Views: 18,627
Posted By dannylogi
My vote to keep it simple is to change the...

My vote to keep it simple is to change the version #, update the copyright info, and be done with it.

If it ain't broke, the spouse won't complain. :-)
Forum: SageTV Software 06-27-2015, 03:11 PM
Replies: 3
Views: 1,521
Posted By dannylogi
Finally installed the update so now it's a wait...

Finally installed the update so now it's a wait and see.

One thing I did notice is that I now no longer get a 'no signal' message when there's an issue tuning in on one of the channels (TruTV, 748...
Forum: SageTV Software 05-11-2015, 04:59 PM
Replies: 3
Views: 1,521
Posted By dannylogi
Thanks for the quick reply. Looks like I'll need...

Thanks for the quick reply. Looks like I'll need to update SageDCT (no option to change in vers 2.6). I'll give it a shot this weekend (ya, life is easier in a maintenance window vs mucking with...
Forum: SageTV Software 05-09-2015, 06:39 AM
Replies: 3
Views: 1,521
Posted By dannylogi
Anyone ever get a playback error -4,0x80004005'?

sage.PlaybackException: ERROR (-4,0x80004005): The was a problem rendering the video portion of the content for playback / spinner of death on extenders (HD200 / HD300)

I occasionally get this...
Forum: Hardware Support 05-13-2013, 11:10 AM
Replies: 12
Views: 6,919
Posted By dannylogi
SageDCT has worked like a champ for me for over a...

SageDCT has worked like a champ for me for over a year now. Here's to hoping 'it'll just work' with the new 6 tuner card from Ceton --...
Forum: SageTV Software 03-27-2013, 01:30 PM
Replies: 1
Views: 872
Posted By dannylogi
Thanks for checking - must have been a hiccup --...

Thanks for checking - must have been a hiccup -- all is good now.
Forum: SageTV Software 03-26-2013, 11:53 AM
Replies: 1
Views: 872
Posted By dannylogi
Tekzilla and GeekBeat coming up empty under Online videos?

Sorry, posting this message from memory/away from my setup. Anyone else having empty lists for Tekzilla or GeekBeat? Or has Revision3 made a change in support or location?
Forum: SageTV Media Extender 01-29-2012, 11:01 PM
Replies: 2
Views: 1,217
Posted By dannylogi
Updated HD300 firmware did not do the trick :-(

Yup -- grabbed the beta firmware update for the HD300 (through the 2382 code under System Update in stand alone mode) but no luck (deleted the old client properties file, restarted the Sage server,...
Forum: SageTV Media Extender 01-29-2012, 05:40 PM
Replies: 2
Views: 1,217
Posted By dannylogi
Angry Scrambled UI with SageTV 7 and HD 200/300s

Hope everyone is doing well. Long time lurker, first time poster here. ;-)

Have a machine that was originally setup with SageTV 6.6x under XP w/SP3 x32 and several HD 200/300's (lastest posted...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -6. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.