SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: halfrunt
Forum: SageTV Australia/New Zealand 03-17-2011, 01:18 AM
Replies: 27
Views: 10,572
Posted By halfrunt
The Windows fix did the trick for me too. After...

The Windows fix did the trick for me too. After changing back to MPEG-PS TV One now works and the hangs on channel changes have gone.

Thanks everyone.
Forum: SageTV Australia/New Zealand 03-15-2011, 03:11 AM
Replies: 27
Views: 10,572
Posted By halfrunt
I had better joy (after I got the config changes...

I had better joy (after I got the config changes to stick) and had the file extensions change to TS and also (from memory) having 'MPEG-TS' shown in the detailed info view.

But given the battle so...
Forum: SageTV Australia/New Zealand 03-14-2011, 11:29 PM
Replies: 27
Views: 10,572
Posted By halfrunt
Excellent, that sorted it - thanks for the tip...

Excellent, that sorted it - thanks for the tip John.

Not sure what I did wrong when editing the properties, but they had reverted to 'true' when I restarted the service.

TV One now plays...
Forum: SageTV Australia/New Zealand 03-14-2011, 11:10 PM
Replies: 27
Views: 10,572
Posted By halfrunt
Excellent idea, and I had a feeling it was going...

Excellent idea, and I had a feeling it was going to work too.

But sadly no change (assuming I changed the settings correctly).

I changed it three times in Sage.properties - mmc/encode... and...
Forum: SageTV Australia/New Zealand 03-14-2011, 03:06 AM
Replies: 27
Views: 10,572
Posted By halfrunt
I'm on DVB-T (2 x Nova-T tuners). I've also...

I'm on DVB-T (2 x Nova-T tuners).

I've also already tried the 7.1.5 beta - to no avail I'm afraid. TV One behaved exactly the same.

The two audio streams do seem like likely culprits - not sure...
Forum: SageTV Australia/New Zealand 03-12-2011, 05:55 PM
Replies: 27
Views: 10,572
Posted By halfrunt
I've tried Cyberlink's (PDVD10), Microsoft's (the...

I've tried Cyberlink's (PDVD10), Microsoft's (the built in one on Win7) and ffdshow - all have the same issue.

I've got that version of Monogram AAC too - although I wondered if it was out of date...
Forum: SageTV Australia/New Zealand 03-12-2011, 03:09 AM
Replies: 27
Views: 10,572
Posted By halfrunt
Evening, I have the same issue here with...

Evening,

I have the same issue here with Sage 7 in Auckland: TV One is stuttering to the point that every syllable of speech is uttered twice - if that makes sense. Other channels seem fine, but...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -6. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.