SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 27
Search took 0.00 seconds.
Search: Posts Made By: JustinWI
Forum: Sage My Movies 05-18-2011, 03:05 PM
Replies: 43
Views: 7,869
Posted By JustinWI
Ditto

Ditto
Forum: Diamond 03-30-2011, 03:19 PM
Replies: 4
Views: 1,407
Posted By JustinWI
Like most problems, this magically isn't...

Like most problems, this magically isn't happening anymore after I duplicated it like 10 times. So we can forget that part and I will log the enhancement request to the list.
Forum: Diamond 03-30-2011, 03:14 PM
Replies: 4
Views: 1,407
Posted By JustinWI
Issue with sorting by Season/Episode

Hey guys,

I am having an issue with one of my TV series that is showing up out of order. Screen shots are attached. All items are sorted correctly except that episode 1 and 2 are flipped.
I have...
Forum: Diamond 03-29-2011, 01:48 PM
Replies: 1
Views: 1,358
Posted By JustinWI
Bug in Wall View?

First of all, great new release guys.

This is not a show stopper, but can get annoying. When in the wall view, sometimes pressing down on the remote (HD200) from the second row to the third row...
Forum: Hardware Support 03-17-2011, 11:30 AM
Replies: 15
Views: 2,310
Posted By JustinWI
dstanley - We have a similar setup. The bulk...

dstanley -
We have a similar setup. The bulk of my WHS drives are WD Green.

I just bit the bullet and bought a new setup and a 3TB SATA III drive to throw in it in addition to some of my...
Forum: Hardware Support 03-16-2011, 09:46 AM
Replies: 15
Views: 2,310
Posted By JustinWI
Jeff, In all of my cases of Sage freezing...

Jeff,

In all of my cases of Sage freezing during playback, I could tie it to something with WHS. It was usually the Drive Balancer, but I have something in place to only have that service running...
Forum: Hardware Support 03-15-2011, 05:56 AM
Replies: 15
Views: 2,310
Posted By JustinWI
Seems like Win 7 with some form of internal...

Seems like Win 7 with some form of internal storage is the preferred method. I had looked into unRAID, but am not sold on another machine for just storage so I was always leaning towards internal....
Forum: Hardware Support 03-14-2011, 03:18 PM
Replies: 15
Views: 2,310
Posted By JustinWI
Getting tired of WHS - Need some suggestions

I have been running WHS and Sage on my "server" for a while, but WHS has been giving me some headaches as of late, mostly with causing the video to stutter on my HD200. Some of the issues have been...
Forum: Sage My Movies 11-17-2010, 06:07 PM
Replies: 23
Views: 4,722
Posted By JustinWI
I'll add another +1 for this request :)

I'll add another +1 for this request :)
Forum: Sage My Movies 10-09-2010, 06:04 PM
Replies: 45
Views: 4,888
Posted By JustinWI
Plucky - New build works for me as well....

Plucky -

New build works for me as well. Thanks for all of the work you do and for the quick fix. It is appreciated
Forum: Sage My Movies 10-09-2010, 08:39 AM
Replies: 45
Views: 4,888
Posted By JustinWI
Just as a side note - I also have the issue where...

Just as a side note - I also have the issue where my extender properties file is now called "NotFound" and has an additional "1" at the end of the MAC address. Not sure if that is causing this...
Forum: Sage My Movies 10-09-2010, 08:27 AM
Replies: 45
Views: 4,888
Posted By JustinWI
I e-mailed you a new set of logs. If they don't...

I e-mailed you a new set of logs. If they don't show up, let me know and I'll have to upload them somewhere since they are over 750kb.

I verified that the log level was set to trace, stopped...
Forum: Sage My Movies 10-08-2010, 08:39 PM
Replies: 45
Views: 4,888
Posted By JustinWI
Logs attached to post

Logs attached to post
Forum: Sage My Movies 10-08-2010, 07:27 PM
Replies: 45
Views: 4,888
Posted By JustinWI
SageMyMovies@Gmail.com I have a yahoo email...

SageMyMovies@Gmail.com

I have a yahoo email so maybe it ended up in spam??
Forum: Sage My Movies 10-08-2010, 07:10 PM
Replies: 45
Views: 4,888
Posted By JustinWI
Rebuild didn't change anything. Logs sent

Rebuild didn't change anything.

Logs sent
Forum: Sage My Movies 10-08-2010, 06:40 PM
Replies: 45
Views: 4,888
Posted By JustinWI
Doesn't do anything. Acts as if I didn't press...

Doesn't do anything. Acts as if I didn't press anything. I have tried both play and enter.
Forum: Sage My Movies 10-08-2010, 06:29 PM
Replies: 45
Views: 4,888
Posted By JustinWI
I am having a similar issue (HD200). None of my...

I am having a similar issue (HD200). None of my files will play and I don't get any warnings. Found this message in the log:

19:28:23,271 [EventRouter-001d6a5caa4b] INFO - Disc Ids...
Forum: Sage My Movies 07-29-2010, 08:06 PM
Replies: 405
Views: 73,413
Posted By JustinWI
I fixed my issue and it was due to the import...

I fixed my issue and it was due to the import paths. MyMovies was monitoring \\server\Videos and Sage was looking at \\localhost\Videos. In my situation, it was best to change my Sage import paths...
Forum: Sage My Movies 07-29-2010, 07:35 PM
Replies: 405
Views: 73,413
Posted By JustinWI
Logs sent to the e-mail with some extra details. ...

Logs sent to the e-mail with some extra details.

Thanks
Forum: Sage My Movies 07-29-2010, 07:21 PM
Replies: 405
Views: 73,413
Posted By JustinWI
Really dumb n00b question here, but how do I...

Really dumb n00b question here, but how do I actually play a movie once selected? I have tried hitting enter or play on the remote (HD200) and neither does anything. If I go into the Info view, I...
Forum: SageTV Customizations 06-06-2010, 02:12 PM
Replies: 2
Views: 2,859
Posted By JustinWI
Just dug around and found the option in BMT web. ...

Just dug around and found the option in BMT web.
Seemed to work for one of my smaller series, so I will try the bigger one.

THanks
Forum: SageTV Customizations 06-06-2010, 01:53 PM
Replies: 2
Views: 2,859
Posted By JustinWI
Moving Videos to Recordings

I have a bunch of TV shows that show up under "Videos" that I want to have show up under recordings. They are all named in a similar format (i.e. ShowName.Sxx.Exx.EpName).
I have used the Web Plugin...
Forum: SageTV Beta Test Software 06-05-2010, 08:36 PM
Replies: 3
Views: 1,388
Posted By JustinWI
I have the same weird sorting in the beta as well...

I have the same weird sorting in the beta as well (default UI now, was previously using SageMC and SMW).
I have a mix of "Titles" and "DVD/BD". I don't want to use the folder view (since it won't...
Forum: SageMC Custom Interface 05-09-2009, 01:34 PM
Replies: 1,266
Views: 314,863
Posted By JustinWI
Wow...i feel like genious :bang: Guess since...

Wow...i feel like genious :bang:

Guess since i didnt see any scroll bars i didnt even attempt to arrow down.

Thanks for spending time responding :goodjob:
Forum: SageMC Custom Interface 05-09-2009, 01:23 PM
Replies: 1,266
Views: 314,863
Posted By JustinWI
Went back and double checked the folder...

Went back and double checked the folder structure...even extracted to a different folder and then copy/pasted with the same results.

Here is when the files end up:

C:\Program...
Showing results 1 to 25 of 27

 
Forum Jump

All times are GMT -6. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.