SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 192
Search took 0.01 seconds.
Search: Posts Made By: sshapiro63
Forum: Hardware Support 04-10-2011, 12:50 PM
Replies: 5
Views: 1,055
Posted By sshapiro63
My SageTV server is an Intel quad-core (Q6600)...

My SageTV server is an Intel quad-core (Q6600) with 2 GB of memory running Windows 7. It has 5 Hauppauge PVR-250 cards installed.

I can change channels from various other computers (also running...
Forum: Hardware Support 04-08-2011, 08:22 PM
Replies: 5
Views: 1,055
Posted By sshapiro63
AMD E-350 Fusion - 30 Seconds to Change Channels

Hello All,

I recently purchased a new HP laptop, model dm1z. The cpu is an AMD e-350 fusion (dual-core 1.6ghz). I installed sagetv client and while playback is fine, changing channels takes about...
Forum: Hardware Support 02-01-2010, 05:59 PM
Replies: 2
Views: 1,751
Posted By sshapiro63
Hauppauge Analog Tuners Not Providing Closed Caption

Hello,

I recently upgraded from an old P4 running 5 PVR-250 cards to a Core2Duo running 3 PVR-250 cards, 2 HVR-2250 cards, and 2 HVR-950Q USB cards.

The tuners work but the PVR-250 cards and...
Forum: SageTV Software 12-01-2009, 01:55 PM
Replies: 1
Views: 760
Posted By sshapiro63
Live TV Channels Always Start Paused

Hello All,

I am running the latest versions of SageTV (for backend recording) and SageClient (for viewing). One of my clients works fine but the other keeps having intermittent issues when...
Forum: Hardware Support 08-30-2007, 01:39 PM
Replies: 8
Views: 1,696
Posted By sshapiro63
Try adjusting the TV flicker filter within the...

Try adjusting the TV flicker filter within the Nvidia control panel application to a very low setting. That should improve the sharpness.

Steve
Forum: SageTV Linux 09-14-2006, 04:54 PM
Replies: 25
Views: 4,325
Posted By sshapiro63
I could not get Gentoo to work with dhcp on my...

I could not get Gentoo to work with dhcp on my system either, which uses an nvidia chipset for the LAN. It worked okay at the initial boot when installing off the live cd, but after it was done the...
Forum: SageTV Linux 09-12-2006, 02:27 PM
Replies: 25
Views: 4,325
Posted By sshapiro63
Just for kicks, try setting your ip to something...

Just for kicks, try setting your ip to something other than .45 and I suggest you reboot the router too. Is it possible the router is configured to not respond to hosts that it has not assigned an IP...
Forum: SageTV Linux 09-12-2006, 02:14 PM
Replies: 25
Views: 4,325
Posted By sshapiro63
Set your broadcast to match the routers...

Set your broadcast to match the routers broadcast, which is probably .255. If they are both set to the same broadcast you might be able to ping the broadcast address and see if you get a response...
Forum: SageTV Linux 09-12-2006, 11:38 AM
Replies: 25
Views: 4,325
Posted By sshapiro63
Make sure your network parameters are set to the...

Make sure your network parameters are set to the following:

Netmask: 255.255.255.0
Broadcast 192.168.1.255

Also, make sure that the ip address you set is configured for eth0 and that the...
Forum: SageTV Linux 09-11-2006, 05:30 PM
Replies: 5
Views: 1,676
Posted By sshapiro63
I attempted to use the 2006.1 image but the...

I attempted to use the 2006.1 image but the installprofile.xml file caused an error for the Gentoo Installer. I was able to load the 2006.0 image using the installprofile.xml.
Forum: SageTV Linux 09-11-2006, 10:00 AM
Replies: 11
Views: 1,850
Posted By sshapiro63
I used the live cd 2006.0 to complete the...

I used the live cd 2006.0 to complete the installation.

Steve
Forum: SageTV Linux 09-11-2006, 08:39 AM
Replies: 1
Views: 1,530
Posted By sshapiro63
Is Closed Caption Supported with PVR250?

Hi All,

I had closed caption working with my pvr250 under the Windows version of SageTV. Can this be enabled with the Linux version?

Steve
Forum: SageTV Linux 09-11-2006, 08:35 AM
Replies: 11
Views: 1,850
Posted By sshapiro63
I had the same issue when I installed yesterday....

I had the same issue when I installed yesterday. I ended up doing a new install but I manually configured the ethernet adapter with the IP info instead of using DHCP. After that the system worked...
Forum: SageTV Software 08-30-2005, 08:39 PM
Replies: 14
Views: 1,746
Posted By sshapiro63
XP works fine as a platform for the server. I...

XP works fine as a platform for the server. I have had it running without problems for 6 months. My desktop is now Linux so I would like to see a Linux client. If this can't be done, I might look...
Forum: SageTV Software 08-29-2005, 08:35 PM
Replies: 14
Views: 1,746
Posted By sshapiro63
Client For Linux

Hello All,

I recently migrated to a Suse Linux 9.3 desktop. Anybody know if there is a sageclient in the works that would allow me to view programs from my Sage Server (which is running on WinXP...
Forum: SageTV Software 06-19-2005, 08:25 AM
Replies: 1
Views: 945
Posted By sshapiro63
12 Seconds to Change Channels????

Hey Folks,

I am having a problem running Sage Client on one of my pc's. The system has an Nvidia 6600 GT based board and works fine for viewing Sage but changing channels takes about 12 seconds.
...
Forum: Hardware Support 04-26-2005, 09:42 PM
Replies: 4
Views: 1,366
Posted By sshapiro63
New PC or MVP?????

Hey All,

I have a SageTV server running in my home and use a couple of pc's with SageClient to access the server. I want to replace my TIVO by adding a HTPC running SageClient and an SVideo output...
Forum: SageTV Software 04-16-2005, 09:44 PM
Replies: 5
Views: 1,182
Posted By sshapiro63
How do I chance the priority of the...

How do I chance the priority of the SageTVService.exe? When I attempt to change it with task manager I get an Access Denied message.
Forum: SageTV Software 04-16-2005, 10:39 AM
Replies: 5
Views: 1,182
Posted By sshapiro63
Okay, I will try making the change. Thanks for...

Okay, I will try making the change. Thanks for the advice. I will let you know what happens.

Steve
Forum: SageTV Software 04-14-2005, 02:28 PM
Replies: 5
Views: 1,182
Posted By sshapiro63
Client - Brief Pause Sometimes

Hey Folks,

I am running Sage 2.2 as a service on my SageTV server (Intel 2.66Ghz CPU). I use the Sage Client application on a couple of pc's for viewing SageTV over a 100Mb ethernet LAN.
...
Forum: Hardware Support 04-02-2005, 12:22 AM
Replies: 4
Views: 910
Posted By sshapiro63
ATI Driver Problems?

Hey Folks,

I noticed that running/veiwing SageTV on a system with an ATI Radeon card results in the program terminating about once a day. If I run SageTV without viewing any programs it does not...
Forum: Hardware Support 03-22-2004, 09:13 PM
Replies: 0
Views: 1,149
Posted By sshapiro63
Is this a good deal for PVR250?

www.z-buy.com/product.asp?item=VG-HA32552
Forum: SageTV Beta Test Software 03-22-2004, 12:14 AM
Replies: 3
Views: 1,201
Posted By sshapiro63
2.0.14 Multi Tuner Record Problem

Hey Folks,

I have 5 PVR 250 cards installed and working with SageTV. I upgraded from 1.4 to 2.0.14 yesterday and had a problem recording tonight. I had 2 programs scheduled to record at the same...
Forum: SageTV Beta Test Software 03-21-2004, 09:07 AM
Replies: 4
Views: 919
Posted By sshapiro63
Just Moved to 2.0.14 from 1.4 - Navigation Help Please

Hey Folks,

I just upgraded from 1.4 to 2.0.14. I like the new look/feel but I can't figure out how to do a few things.

Is there a way to select a program to record from the LiveTV Guide without...
Forum: Hardware Support 12-29-2003, 07:39 PM
Replies: 5
Views: 1,597
Posted By sshapiro63
I use an FX 5200 based card Svideo output and it...

I use an FX 5200 based card Svideo output and it looks as good as an Xcard on my TV (Sharp 36" SDTV). I had to adjust some settings to get the output correct but that only took about 15 minutes.
Showing results 1 to 25 of 192

 
Forum Jump

All times are GMT -6. The time now is 05:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.