SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 300
Search took 0.01 seconds.
Search: Posts Made By: SteveW
Forum: SageTV Clients Development 01-26-2022, 09:18 PM
Replies: 1,066
Views: 120,824
Posted By SteveW
Tried the other 2 Shields this evening, and they...

Tried the other 2 Shields this evening, and they are working properly now like the 1 other Shield and my Galaxy S21 Ultra...

Not sure why the steps I mentioned with removing and re-installing...
Forum: SageTV Clients Development 01-26-2022, 10:17 AM
Replies: 1,066
Views: 120,824
Posted By SteveW
Just wanted to fill you in on something that just...

Just wanted to fill you in on something that just happened. Not sure if it's helpful.

Last night to this AM, I tried:

- disabling the Media Format Parser plugin - no change
- re-enabled the...
Forum: SageTV Clients Development 01-25-2022, 08:33 PM
Replies: 1,066
Views: 120,824
Posted By SteveW
In my case, neither live nor recorded works from...

In my case, neither live nor recorded works from my HDPVRs on the mini clients.

I know you asked phantomii for a log file. If you want one from me as well, let me know.
Forum: SageTV Clients Development 01-25-2022, 08:27 PM
Replies: 1,066
Views: 120,824
Posted By SteveW
Not just a Shield issue then I guess….

Not just a Shield issue then I guess….
Forum: SageTV Clients Development 01-25-2022, 06:22 PM
Replies: 1,066
Views: 120,824
Posted By SteveW
Had been using IJK. Tried both after the issue...

Had been using IJK. Tried both after the issue started - same behaviour in both - black screen, no sound, but working timeline.
Forum: SageTV Clients Development 01-25-2022, 06:20 PM
Replies: 1,066
Views: 120,824
Posted By SteveW
Wouldn't mind using Fixed, but I can't leave the...

Wouldn't mind using Fixed, but I can't leave the option Transcoding Preference as "As Needed", as I still get the same issue. I have to set it "As Always" which means I'm transcoding, even though...
Forum: SageTV Clients Development 01-25-2022, 06:15 PM
Replies: 1,066
Views: 120,824
Posted By SteveW
Hey Josh, Here is how Sage reports the...

Hey Josh,

Here is how Sage reports the HDPVR files. See attached.

-Steve
Forum: SageTV Clients Development 01-25-2022, 04:01 PM
Replies: 1,066
Views: 120,824
Posted By SteveW
Further troubleshooting update… If I change...

Further troubleshooting update…

If I change stream mode from “Dynamic” to “Fixed” on them, I get picture and sound again, as long as I have the Transcoding Preference set to “Always”. If I leave...
Forum: SageTV Clients Development 01-25-2022, 01:21 PM
Replies: 1,066
Views: 120,824
Posted By SteveW
I think the version of the Miniclient may have...

I think the version of the Miniclient may have updated on all of them sometime after I last watched recordings on them yesterday...
Forum: SageTV Clients Development 01-25-2022, 01:18 PM
Replies: 1,066
Views: 120,824
Posted By SteveW
Running 9.2.6.976 of the server by the way...

Running 9.2.6.976 of the server by the way...
Forum: SageTV Clients Development 01-25-2022, 01:15 PM
Replies: 1,066
Views: 120,824
Posted By SteveW
Already tried that with all of them. I have 3...

Already tried that with all of them. I have 3 shields and they are all doing the same thing.

No problem with the HD300's, so not Sage server itself either.
Forum: SageTV Clients Development 01-25-2022, 12:40 PM
Replies: 1,066
Views: 120,824
Posted By SteveW
Was watching HDPVR recordings on all of my Nvidia...

Was watching HDPVR recordings on all of my Nvidia Shields yesterday with no issue. Suddenly today, I can't watch HDPVR recordings on any of them. It's not related to the latest Nvidia update - some...
Forum: SageTV Media Extender 03-27-2021, 07:29 PM
Replies: 69
Views: 8,414
Posted By SteveW
I think mine stopped showing up in Networking...

I think mine stopped showing up in Networking when Microsoft turned off the SMB1 protocol by default.
Forum: SageTV Software 12-28-2020, 08:43 PM
Replies: 25
Views: 2,024
Posted By SteveW
Actually I’m having the issue on my HD-300s and...

Actually I’m having the issue on my HD-300s and not on my PC clients...
Forum: SageTV Github Development 12-28-2020, 02:55 PM
Replies: 150
Views: 25,015
Posted By SteveW
Hey Josh, Do you mean it's being fixed in...

Hey Josh,

Do you mean it's being fixed in a new version of SageTV that's going to be released soon, or you are fixing it in an upcoming version of Sage.jar or plugin you are working on. As...
Forum: SageTV Software 12-28-2020, 02:51 PM
Replies: 25
Views: 2,024
Posted By SteveW
I'm in the same boat as you. Been thinking more...

I'm in the same boat as you. Been thinking more lately about asking this same question. Been going on for at least a year with me - maybe almost two....
Forum: SageTV Software 10-05-2020, 05:57 PM
Replies: 9
Views: 2,925
Posted By SteveW
I just recently tried to switch all of my blurays...

I just recently tried to switch all of my blurays to MKV, and ran into a problem with my HD-300's. They would not play any MKV marked as "MASTROKA, WEBM" - just the ones marked "MASTROKA". Just a...
Forum: SageTV Software 10-05-2020, 05:45 PM
Replies: 18
Views: 3,598
Posted By SteveW
Thanks John. As per my last post, on my...

Thanks John. As per my last post, on my production system, removing the import directory, deleting the .properties files for each MKV, and re-importing them with the plugin turned off and the stock...
Forum: SageTV Software 10-05-2020, 09:43 AM
Replies: 18
Views: 3,598
Posted By SteveW
I finally had some success. Removed the import...

I finally had some success. Removed the import directory with the MKVs, deleted all of the .properties files for those MKVs, and re-imported the directory again - just doing a rescan after the...
Forum: SageTV Software 10-05-2020, 08:25 AM
Replies: 18
Views: 3,598
Posted By SteveW
I have removed Josh's plugin. I removed the...

I have removed Josh's plugin. I removed the mention of Josh's plugin in the Sage properties file by leaving the line as:

mediafile_mediaformat_parser_plugin=

I don't believe more is needed...
Forum: SageTV Software 09-25-2020, 05:55 PM
Replies: 18
Views: 3,598
Posted By SteveW
Hmm.. When I look at the video details in Sage....

Hmm.. When I look at the video details in Sage. the ones that are playing correctly on the extenders say that the video format is "MATROSKA[H.264.." or "MATROSKA[MPEG2.."

The ones that aren't...
Forum: SageTV Software 09-25-2020, 05:38 PM
Replies: 18
Views: 3,598
Posted By SteveW
Yes, straight rip with no re-encoding. Since the...

Yes, straight rip with no re-encoding. Since the originals rips of these movies as Bluray were playable in the Sage Windows clients and extenders in the Video Bluray/DVD menu, I was not expecting to...
Forum: SageTV Software 09-25-2020, 09:35 AM
Replies: 18
Views: 3,598
Posted By SteveW
Angry Argh...

So have been continuing my conversions and have run into a new problem. Some of the blurays I have ripped to MKV will not play on the HD-300 extenders (nor on the Android client) while they play...
Forum: SageTV Software 09-08-2020, 05:55 AM
Replies: 18
Views: 3,598
Posted By SteveW
Yep - been there already with the Blurays. Some...

Yep - been there already with the Blurays. Some I’ve had to burn in the forced subtitles after ripping them. Thanks for the reminder tho as I know there are a couple that I missed and will have to...
Forum: SageTV Software 09-07-2020, 05:22 PM
Replies: 18
Views: 3,598
Posted By SteveW
Thanks folks for the idea to disable the SageTV...

Thanks folks for the idea to disable the SageTV demuxer... That did the trick...
:thumb:
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -6. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.