SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 26
Search took 0.00 seconds.
Search: Posts Made By: Media Quest
Forum: SageTV HD Theater - Media Player 10-09-2019, 06:26 PM
Replies: 7
Views: 1,259
Posted By Media Quest
HD300 responds slowly

New Windows 10 x64 install, and my HD300s are responding very slowly. I get the swirling donut for 5-10 seconds sometimes when I navigate the menu (SageMC STV) and it can take a second or two to jump...
Forum: SageTV Software 10-09-2019, 06:23 PM
Replies: 1
Views: 447
Posted By Media Quest
SageTV Only Records One Show At A Time

I'm running SageTV v9(x64), new install as I rebuilt my server recently. I have 2x HDHOmeRun tuners, so I should be able to record up to 4 shows at once. But as the title suggests, only one gets...
Forum: SageTV Software 01-21-2018, 10:48 AM
Replies: 5
Views: 645
Posted By Media Quest
Your explanation makes sense, but is far less...

Your explanation makes sense, but is far less interesting than a possible space/time anomaly.:D

Please let me know if you were able to dig up more info on how to resolve this.
Forum: SageTV Software 01-20-2018, 01:07 PM
Replies: 5
Views: 645
Posted By Media Quest
Random FUTURE programs in my list of recorded shows

SageTV user for over 10 years, had this problem sporadically in the past, but I could manage it.

What happens is that my tv recordings (OTA) shows random programs with a recording date in the...
Forum: SageTV Software 12-15-2015, 04:17 PM
Replies: 0
Views: 723
Posted By Media Quest
SageTV not recording OTA

I recently reinstalled my server software in a new directory (Win7 SageTV V7.19, 2x SiliconDust HDHomeRun Connect 2). While it fixed some problems I'd been having, a new one cropped up.

A lot of...
Forum: SageTV Software 12-01-2015, 04:24 PM
Replies: 13
Views: 1,515
Posted By Media Quest
I ended up just reinstalling it in a new...

I ended up just reinstalling it in a new directory, as suggested.

thanks to everyone for their help.
Forum: SageTV Software 10-26-2015, 06:43 PM
Replies: 13
Views: 1,515
Posted By Media Quest
I am on Win 7 Ultimate SP1, 32-bit Checked...

I am on Win 7 Ultimate SP1, 32-bit

Checked c:\users\<username>\Appdata\local\Virtual Store\Program Files\ and there is no sign of sage there.

UAC was set to never notify.

Any other ideas?
Forum: SageTV Software 10-25-2015, 09:36 AM
Replies: 13
Views: 1,515
Posted By Media Quest
Thanks for the quick reply! I am running...

Thanks for the quick reply!

I am running Windows 7 Ultimate with SageTV 7.1.9

I searched my entire C: drive (the only one on this computer) and found just that the only other Wiz.bin files...
Forum: SageTV Software 10-24-2015, 07:17 PM
Replies: 13
Views: 1,515
Posted By Media Quest
So update here, I am as frustrated as I've ever...

So update here, I am as frustrated as I've ever been with SageTV (user since 2008).

Everytime I restart the SageTV service, I loose all my series settings and I have to recreate them. I've tried...
Forum: SageTV Software 08-30-2015, 07:56 PM
Replies: 13
Views: 1,515
Posted By Media Quest
Lost Series Schedule

One day, I just lost all of the TV series I had scheduled for recording.

Everything else works fine, but there are no show's scheduled

1. Where is this information kept, so I can restore the...
Forum: SageTV EPG Service 08-15-2015, 04:57 PM
Replies: 20
Views: 5,700
Posted By Media Quest
Figured it out! It was a firewall issue...

Figured it out!

It was a firewall issue after all. Not sure why it passed the port test, but I finally got it working. Thanks to all who offered their advice!
Forum: SageTV EPG Service 08-15-2015, 01:58 PM
Replies: 20
Views: 5,700
Posted By Media Quest
Finally got some time to work on this, and here...

Finally got some time to work on this, and here is where I am at.

1. I tried adding my v7 upgrade key, and it said "invalid or duplicate" which would make sense, because it is a duplicate to the...
Forum: SageTV EPG Service 08-10-2015, 08:10 PM
Replies: 20
Views: 5,700
Posted By Media Quest
I too am getting the Error connnecting to SageTV...

I too am getting the Error connnecting to SageTV server when trying to enter my zip code to connect to server

1. I have been running SageTV v7 with an upgrade license on box A, and am not trying...
Forum: SageTV Media Extender 09-23-2013, 07:04 AM
Replies: 13
Views: 3,963
Posted By Media Quest
So in the end, I just renamed my sage directory,...

So in the end, I just renamed my sage directory, uninstalled sage, and reinstalled sage.

Then, I copied all of the files from the sage root directory that had the most recent modification date.
...
Forum: SageTV Media Extender 09-21-2013, 03:08 PM
Replies: 13
Views: 3,963
Posted By Media Quest
Great idea Dave! I quickly installed a new...

Great idea Dave! I quickly installed a new server on a second PC, and was able to access it with no problem.

So now I know that it is definitely a software issue. My most recent backup image is...
Forum: SageTV Media Extender 09-21-2013, 01:35 PM
Replies: 13
Views: 3,963
Posted By Media Quest
I have the same problem, and I got all excited to...

I have the same problem, and I got all excited to try this solution, but it didn't work for me.

I've tried everything I have read here, but nothing. I filled out the support form, but I was...
Forum: SageTV Software 02-18-2011, 12:04 PM
Replies: 6
Views: 985
Posted By Media Quest
Challenge to Sage Gurus: Remote recording solution needed

I have two homes. Home A has satellite tv and home B does not. Home B has a sage server and media extenders at each television receiving OTA broadcasts.

I would like to occasionally record cable...
Forum: SageTV v7 Customizations 02-05-2011, 08:53 PM
Replies: 535
Views: 128,889
Posted By Media Quest
I was aware of the CBS problems listing programs...

I was aware of the CBS problems listing programs however, this does not appear to fit.

I can list some programs programs, but when I attempt to view them, I get a very specific error relating to...
Forum: SageTV v7 Customizations 02-05-2011, 05:35 PM
Replies: 535
Views: 128,889
Posted By Media Quest
Just reinstalled Sage and now Playon is working...

Just reinstalled Sage and now Playon is working fine... Except, when I try to play any CBS feeds from Hulu, I am getting "There was an error playing .flv: Error (-2): files selected for playback are...
Forum: SageTV v7 Customizations 01-21-2011, 12:22 PM
Replies: 535
Views: 128,889
Posted By Media Quest
Same problme as RetroBox

I can see Hulu content, select content, but it never comes out of buffer. Tried pressing play button, no help.

Attached please find the version information and the Audio/Visual setting page.
...
Forum: Hardware Support 01-18-2011, 10:09 AM
Replies: 21
Views: 2,082
Posted By Media Quest
NAS Throughput Question

I currently run a 2Tb and a 1.5TB HD in my Pentium 3 running windows 7 and Sage Media Server. I have 3 HD 200s, and it works fine.

I am looking for more capacity and redundancy, as well as file...
Forum: SageTV Software 08-24-2010, 05:30 PM
Replies: 5
Views: 849
Posted By Media Quest
I have found many wiz.bin files among my older...

I have found many wiz.bin files among my older backups of my SageTV directory, but none from my more recent backups or even my current installation?

Where does the file normally reside?
Forum: SageTV Software 08-24-2010, 12:07 PM
Replies: 5
Views: 849
Posted By Media Quest
Thanks for the quick reply. If for some...

Thanks for the quick reply.

If for some reason I don't have that file, is there any way merely to have the TV recordings appear in the under TV rather than video?
Forum: SageTV Software 08-24-2010, 10:39 AM
Replies: 5
Views: 849
Posted By Media Quest
TV Recording Appearing As Videos

I have separate directories for TV Recordings and Videos. A few weeks ago, I was having stability issues with the Media Center and chose to reinstall.

Unfortunately, all of my TV recordings are...
Forum: SageTV Customizations 11-30-2009, 11:36 AM
Replies: 1,513
Views: 549,630
Posted By Media Quest
Hulu Freezes

1st, many thanks to EP for his work.

I am having a problem where Hulu feeds freeze. I am on the latest version of Playon, the default STV, Sage HD200 beta firmware, and of course, the Playon...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT -6. The time now is 12:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.