SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 165
Search took 0.01 seconds.
Search: Posts Made By: DarkWolf77
Forum: SageTV Github Development 06-23-2022, 01:04 PM
Replies: 166
Views: 26,920
Posted By DarkWolf77
So strangest thing... I obviously copied the...

So strangest thing... I obviously copied the wrong bit of log, so I went back just now to find it - it was gone. So I tried to make it happen again and it suddenly worked just fine on the same...
Forum: SageTV Github Development 06-21-2022, 02:44 PM
Replies: 166
Views: 26,920
Posted By DarkWolf77
It fails immediately as soon as it's run, so I am...

It fails immediately as soon as it's run, so I am having no difficulty with my patience. The installed version is 1.0.5, SageTVTranscoder (FFmpeg) Windows x64.


SageTVTranscoder.log...
Forum: SageTV Github Development 06-15-2022, 07:48 AM
Replies: 166
Views: 26,920
Posted By DarkWolf77
Hi guys, I'm trying to get this working, but it...

Hi guys, I'm trying to get this working, but it seems to fail immediately even with the new profiles that were posted to this thread. I tailed the logs to see if I can see what happens, but I haven't...
Forum: SageTV v9 Customizations 06-08-2022, 07:31 AM
Replies: 23
Views: 2,419
Posted By DarkWolf77
It's in the advanced config for the library. Be...

It's in the advanced config for the library. Be warned, though, commercial skipping kind of sucks on Plex. It won't auto-skip commercials - you have to actively click a button to make it happen....
Forum: SageTV v9 Customizations 02-20-2022, 12:16 PM
Replies: 32
Views: 1,914
Posted By DarkWolf77
That looks fantastic, I wish I could say I had...

That looks fantastic, I wish I could say I had time to help out write some code, but I'll happily be a guinea pig when you need one.
Forum: SageTV v9 Customizations 01-30-2022, 05:58 PM
Replies: 10
Views: 518
Posted By DarkWolf77
I'll have to check but I thought that that...

I'll have to check but I thought that that particular button stopped working for me a while ago.
Forum: SageTV Clients Development 01-25-2022, 06:33 PM
Replies: 1,083
Views: 127,745
Posted By DarkWolf77
Thanks! While having more metadata would be icing...

Thanks! While having more metadata would be icing on the cake, I really just care about the playback status being reflected accurately so I can automate an auto-off if someone *cough*wife*cough*...
Forum: SageTV v9 Customizations 01-25-2022, 07:39 AM
Replies: 148
Views: 7,014
Posted By DarkWolf77
That did it! I had the following folders in...

That did it! I had the following folders in webapps:
MediaStreaming nielm_sagewebserver apps SageWebApp

and then I cleaned out work and now it's all working! I could have sworn I cleaned that up...
Forum: SageTV v9 Customizations 01-25-2022, 06:06 AM
Replies: 148
Views: 7,014
Posted By DarkWolf77
Argh...! Alright, I checked for "404" in there...

Argh...! Alright, I checked for "404" in there and at least saw the 404 happening, although they weren't marked "error" in the logs.

No idea about the debug setting... I shut down all of sage this...
Forum: SageTV Clients Development 01-24-2022, 07:42 PM
Replies: 1,083
Views: 127,745
Posted By DarkWolf77
So here's the tricky thing to explain - this is...

So here's the tricky thing to explain - this is what home assistant is showing, which picks up the shield as a cast device and displays it as a media player. The media player then has certain...
Forum: SageTV v9 Customizations 01-24-2022, 07:02 PM
Replies: 148
Views: 7,014
Posted By DarkWolf77
Error must have rolled off the log snippet I...

Error must have rolled off the log snippet I got,... it's tricky because the log is so verbose it gets bigger than the attachment allowed here fast.

Hopefully a better sample this time!

and I'm...
Forum: SageTV v9 Customizations 01-24-2022, 08:32 AM
Replies: 148
Views: 7,014
Posted By DarkWolf77
Removed those jars and the problem persists. The...

Removed those jars and the problem persists. The * after the name just means the files are marked executable. Still getting 404 errors on sage/Home and apps. sagex and bmt are fine, for whatever...
Forum: SageTV Clients Development 01-22-2022, 06:23 PM
Replies: 1,083
Views: 127,745
Posted By DarkWolf77
I was lucky enough to see the notice before the...

I was lucky enough to see the notice before the update to 11 hit my Shield, so I avoided it. Unfortunately, my web server was broken by the recent update to Jetty 9 and still troubleshooting it on...
Forum: SageTV v9 Customizations 01-22-2022, 12:04 PM
Replies: 148
Views: 7,014
Posted By DarkWolf77
Nope, that's not working either. Oddly, bmt and...

Nope, that's not working either. Oddly, bmt and sagex are both working fine (which are the ones I checked before because I use them the most).

Anyway, jars, and logs attached.:...
Forum: SageTV v9 Customizations 01-20-2022, 10:40 AM
Replies: 148
Views: 7,014
Posted By DarkWolf77
I changed the port ages ago because I already had...

I changed the port ages ago because I already had other services on 8080. :D Also, if it was the wrong port, I wouldn't get 404, I'd get a connection error and nothing in the jetty logs.
Forum: SageTV v9 Customizations 01-20-2022, 08:15 AM
Replies: 148
Views: 7,014
Posted By DarkWolf77
Did the root directory for the sage web interface...

Did the root directory for the sage web interface change? I'm getting 404 errors when I try to go to localhost:8800/sage/Home
Forum: SageTV v9 Customizations 01-19-2022, 11:47 AM
Replies: 148
Views: 7,014
Posted By DarkWolf77
That fixed it! Restarted the service and it lit...

That fixed it! Restarted the service and it lit right up! Thanks!
Forum: SageTV v9 Customizations 01-19-2022, 08:29 AM
Replies: 148
Views: 7,014
Posted By DarkWolf77
looks like there are a lot of old Jars there....

looks like there are a lot of old Jars there. Should I clean them out?

/SageTV/SageTV/JARs
$ ll
total 80028
-rwxrwx---+ 1 Administrators SYSTEM 30117 Nov 5 2002 commons-cli-1.0.jar.1699...
Forum: SageTV v9 Customizations 01-18-2022, 08:00 AM
Replies: 148
Views: 7,014
Posted By DarkWolf77
Sorry for taking so long to reply... had to wait...

Sorry for taking so long to reply... had to wait until I could bring sage down for maintenance. Still no luck. I try calling up http://[myip]:[port]/bmt for example, and I get nothing but a blank...
Forum: SageTV v9 Customizations 01-14-2022, 01:14 PM
Replies: 148
Views: 7,014
Posted By DarkWolf77
Logs atttached, and here's whats in jetty/webapps...

Logs atttached, and here's whats in jetty/webapps (windows machine, but it's from cygwin):

/SageTV/SageTV/jetty/webapps
$ ll */*
-rwxrwx---+ 1 Administrators SYSTEM 324277 Dec 10 07:24...
Forum: SageTV v9 Customizations 01-14-2022, 09:33 AM
Replies: 148
Views: 7,014
Posted By DarkWolf77
After installing this, I'm getting nothing but...

After installing this, I'm getting nothing but 503 errors and 404 errors. For example, if I try http://[myip]:8800/bmt I get 404 in the logs and that's it. I've tried cleaning out all my web plugins...
Forum: SageTV v9 Customizations 01-14-2022, 07:29 AM
Replies: 148
Views: 7,014
Posted By DarkWolf77
I seem to be getting an error updating SageTV Web...

I seem to be getting an error updating SageTV Web interface to 4.0.0... I'm getting a FAILED resource download error for the sage-webui-jar-4.0.0.zip file. When I manually type the url into a...
Forum: SageTV Clients Development 01-14-2022, 07:18 AM
Replies: 1,083
Views: 127,745
Posted By DarkWolf77
So I am a home assistant user - a home automation...

So I am a home assistant user - a home automation system that can take all those "smart" things in a house and make them actually smart - and I was going to make an automation that would...
Forum: SageTV Software 01-06-2022, 07:45 AM
Replies: 30
Views: 1,923
Posted By DarkWolf77
Same here. It's crazy to me that services like...

Same here. It's crazy to me that services like Plex that have active support from full development teams still don't have playback working nearly as well as Sage does. There are rumblings that...
Forum: Phoenix 3.0 11-29-2021, 11:24 AM
Replies: 11
Views: 1,739
Posted By DarkWolf77
Argh! That's what I was afraid of! Thanks for...

Argh! That's what I was afraid of! Thanks for checking though. I wish I had more time to say I could help, but I have a 3 year old at home that vacuums up all my free time, lol.
Showing results 1 to 25 of 165

 
Forum Jump

All times are GMT -6. The time now is 05:45 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.