SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 169
Search took 0.02 seconds.
Search: Posts Made By: mzup
Forum: SageTV v7 Customizations 07-22-2014, 05:19 PM
Replies: 851
Views: 80,419
Posted By mzup
Getting no data as well. Log attached.

Getting no data as well. Log attached.
Forum: SageTV v7 Customizations 03-08-2014, 12:24 PM
Replies: 318
Views: 73,264
Posted By mzup
I have never been able to get this to work with...

I have never been able to get this to work with any system running xbmc that is not the system running sagetv itself. If I use the xbmc on the sagetv system it plays, but my openelec and my linux...
Forum: SageTV v7 Customizations 10-25-2013, 01:38 PM
Replies: 851
Views: 80,419
Posted By mzup
It says Configured Headends. a checkbox and ID...

It says Configured Headends.
a checkbox and ID Description written next to it.

Edit: Under Status it says I have no lineups configured but I have been using this for a long time.
Forum: SageTV v7 Customizations 10-25-2013, 12:30 PM
Replies: 851
Views: 80,419
Posted By mzup
I have these setting configured and my guide is...

I have these setting configured and my guide is not filling in starting 8pm tonight. I have the latest version. What should I look for to fix? Here's part of the log file.
Forum: SageTV v7 Customizations 04-05-2013, 12:37 PM
Replies: 851
Views: 80,419
Posted By mzup
Like I stated, it was my stupidity for not...

Like I stated, it was my stupidity for not noticing the path was wrong in the license configuration. Not until I accessed it from the web did it jump out at me.
Then once that was squared away the...
Forum: SageTV v7 Customizations 04-05-2013, 11:47 AM
Replies: 851
Views: 80,419
Posted By mzup
Got everything working now. All channels loaded...

Got everything working now. All channels loaded and configured.

Thanks for your help.
Forum: SageTV v7 Customizations 04-05-2013, 09:06 AM
Replies: 851
Views: 80,419
Posted By mzup
I am getting file not found when browsing that...

I am getting file not found when browsing that location. Should the license file be stored in the Sagetv folder? I didn't copy/paste the contents. I downloaded it to a folder, overwriting the old...
Forum: SageTV v7 Customizations 04-05-2013, 07:59 AM
Replies: 851
Views: 80,419
Posted By mzup
Here's that log file. Says license file is not...

Here's that log file. Says license file is not entitled to sdepg. And yes I re-updated the config for the license plugin.
Forum: SageTV v7 Customizations 04-05-2013, 07:15 AM
Replies: 851
Views: 80,419
Posted By mzup
I decided to switch over to this plugin. I...

I decided to switch over to this plugin. I thought I already had a license, but it was stating that it wasn't licensed so I went ahead and bought it again. Still getting message that it is...
Forum: SageTV v7 Customizations 02-19-2013, 09:36 AM
Replies: 116
Views: 50,346
Posted By mzup
I have that configured as well. It works for tv...

I have that configured as well. It works for tv shows, not the movies.
Forum: SageTV v7 Customizations 02-19-2013, 07:56 AM
Replies: 116
Views: 50,346
Posted By mzup
I am using BMT, but PMS is not getting the...

I am using BMT, but PMS is not getting the metadata, not Sage. Sage works fine cause it sees the properties file or whatever. I want PMS to be able to display the fanart and movie info so my xbmc...
Forum: SageTV v7 Customizations 02-19-2013, 06:53 AM
Replies: 116
Views: 50,346
Posted By mzup
I know this is old, but was hoping to get an...

I know this is old, but was hoping to get an question answered.

I am using Plex Media Server to push out my movies and tv shows to an XBMC setup. However, I have some movies that it says there is...
Forum: SageTV v7 Customizations 12-11-2012, 08:53 AM
Replies: 646
Views: 107,113
Posted By mzup
I am running gemstone with latest version of...

I am running gemstone with latest version of playon plugin and playon server. This issue just started yesterday. I went to install a plugin into playon and after restarting the service, I notice that...
Forum: Batch Metadata Tools 10-22-2012, 11:40 AM
Replies: 9
Views: 1,281
Posted By mzup
Thanks I have that flag enabled. I do have...

Thanks

I have that flag enabled. I do have gemstone and do have the shows listed there.

I am using is XBMC in the bedroom and there is a plugin for Sagetv but it doesn't look for imported...
Forum: Batch Metadata Tools 10-22-2012, 07:03 AM
Replies: 9
Views: 1,281
Posted By mzup
I created a mediaTitles.xml file to get it to...

I created a mediaTitles.xml file to get it to recognize multi word shows. That's working but I still don't get properties files created anymore and all shows are listed as imports. It works, but wish...
Forum: SageTV v7 Customizations 10-15-2012, 11:30 AM
Replies: 0
Views: 406
Posted By mzup
Client not listing recordings

Brand new client install. Under TV - Recordings it doesn't listed any shows that I have recorded. At the server though, they show up. I have no filters on. I uninstalled and started fresh again and...
Forum: Hardware Support 10-14-2012, 06:28 PM
Replies: 4
Views: 793
Posted By mzup
Yes it's set to true.

Yes it's set to true.
Forum: Hardware Support 10-14-2012, 06:29 AM
Replies: 4
Views: 793
Posted By mzup
But why would it play in the video source setup...

But why would it play in the video source setup preview window? If they turned it off, then it wouldn't play at all. Plus I get it on another tv.
Forum: Hardware Support 10-13-2012, 07:00 PM
Replies: 4
Views: 793
Posted By mzup
No Signal

Just started having a problem with one channel. I have basic cable and am using hauppauge 2250 tuners. TBS tunes in through video source setup under physical channel 88-0-7. I remap that to channel...
Forum: Batch Metadata Tools 10-12-2012, 06:13 AM
Replies: 9
Views: 1,281
Posted By mzup
Was away for a few days. Came back and see that...

Was away for a few days. Came back and see that certain shows with more than one word show up as sage recordings i.e. 30 Rock and Up all night. The X Factor and Modern Family as well as others are...
Forum: Batch Metadata Tools 10-04-2012, 06:12 PM
Replies: 9
Views: 1,281
Posted By mzup
That would explain why any show that has more...

That would explain why any show that has more than one word is failing while one word shows work i.e. Castle, Revolution,etc.
Forum: Batch Metadata Tools 10-04-2012, 10:51 AM
Replies: 9
Views: 1,281
Posted By mzup
Here's another one. This has ID as EP, yet no...

Here's another one. This has ID as EP, yet no properties file is being generated. And it thinks it's a movie and not a ssage recording.

Sage Show Id EP011581190078

Location...
Forum: Batch Metadata Tools 10-04-2012, 10:44 AM
Replies: 9
Views: 1,281
Posted By mzup
This is part of one show's metadata that is being...

This is part of one show's metadata that is being listed as a movie and no properties file being created.

Sage Show Id MF6237897

Location...
Forum: Batch Metadata Tools 10-04-2012, 07:13 AM
Replies: 7
Views: 1,620
Posted By mzup
This may be the problem I am having which I...

This may be the problem I am having which I started a new thread on. When you say you physically removed them, do you mean you cut and pasted them somewhere sage can't see them, then put them back?...
Forum: Batch Metadata Tools 10-04-2012, 06:36 AM
Replies: 9
Views: 1,281
Posted By mzup
Properties not being generated

Not sure if this is right place to put this. Have had my system running fine for several months. I use VideoRedo's VAP app to cut commercials and the convert to mp4 files. All this was working fine...
Showing results 1 to 25 of 169

 
Forum Jump

All times are GMT -6. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.