SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: mike400hp
Forum: SageTV Software 03-01-2009, 02:48 PM
Replies: 2
Views: 867
Posted By mike400hp
Surround Sound for TV not working

I have my Sage TV computer connected to my Denon reciever via an optical cable that is running from my Creative Xi-Fi sound card. When I am watching DVD's the reciever flips itself into Dolby...
Forum: SageTV Software 10-27-2008, 06:52 PM
Replies: 53
Views: 16,109
Posted By mike400hp
There is an update that you have to run from...

There is an update that you have to run from Windows Updates that will take care of this.

http://support.microsoft.com/kb/951072

I guess if you have automatic updates disabled then you wouldn't...
Forum: SageTV Software 10-27-2008, 06:48 PM
Replies: 0
Views: 1,271
Posted By mike400hp
HD .MTS file playback on Sage6.4

I have a basic Sage6.4 server running. How can I play back .MTS files from my Sony HD camcorder? I have been searching the forum and it appears there are several solutions. Some refer to using...
Forum: SageTV Software 03-19-2007, 06:44 AM
Replies: 4
Views: 1,494
Posted By mike400hp
No... I use E:\Videos.. I reinstalled the...

No... I use E:\Videos..

I reinstalled the PureVideo codec and set sage to use the "Default" decoder. That seems to have resolved the choppy video and high CPU useage. However, I cannot hear...
Forum: SageTV Software 03-18-2007, 08:55 PM
Replies: 4
Views: 1,494
Posted By mike400hp
Where do I set the PureVideo options? Java...

Where do I set the PureVideo options?

Java Version 1.5.0 (build 1.5.0_11-b03)
Forum: SageTV Software 03-18-2007, 08:33 PM
Replies: 4
Views: 1,494
Posted By mike400hp
CPU at 100% during Over-the-Air HD digital broadcast

My SageTV Server:

Hardware:
Asus A8N-VM CSM Motherboard
Athlon64 3200+ 2GHz
512MB RAM
Asus GeForce 7600 GS 256MB RAM
Creative Labs X-Fi XtremeGamer
Hauppauge WinTV-HVR-1600
Western Digital...
Forum: SageTV Software 03-12-2007, 04:16 PM
Replies: 1
Views: 1,249
Posted By mike400hp
HD broadcast on a Standard TV??

I am interested in watching over-the-air HD broadcast on my standard (non-HD) TV. My TV is connected to the SageTV computer via an S-Video cable and I have the resolution set to 1024X768. The...
Forum: SageTV Software 02-26-2007, 08:22 AM
Replies: 1
Views: 2,017
Posted By mike400hp
Over-Air HD and Basic Cable Mix

Hauppauge has a new WinTV-HVR-1600 tuner that will let you receive both cable channels are over the air HD. In my situation most of the local channels are available in over the air HD, but I also...
Forum: SageTV Software 02-19-2007, 12:51 AM
Replies: 0
Views: 1,220
Posted By mike400hp
Choppy Audio on Analog Channels

I have digital cable and I'm experiencing choppy and poor quality audio on the local analog channels. All the digital cable channels come in just fine. All other content playback is also problem...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -6. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.