SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 36
Search took 0.00 seconds.
Search: Posts Made By: atchoo
Forum: SageTV for unRAID/Docker 05-08-2018, 05:49 PM
Replies: 3
Views: 1,215
Posted By atchoo
Exactly, that's what I noticed. It's ignored in...

Exactly, that's what I noticed. It's ignored in Sage and seems to be the same in openDCT.
Forum: SageTV for unRAID/Docker 05-07-2018, 02:05 PM
Replies: 7
Views: 1,947
Posted By atchoo
Some insights about setting up a new SageTV Unraid Setup

I recently moved to an Unraid setup after 10 years running SageTV on a Windows XP Server. I thought it might be useful to post my notes. I am not done yet going over all my notes, I'll try to update...
Forum: SageTV for unRAID/Docker 05-07-2018, 01:26 PM
Replies: 3
Views: 1,215
Posted By atchoo
OpenDCT and Tuning_Delay

Is there a way to tell SageTV to wait for the channel tuning to be completed before starting the recording using OpenDCT? My recordings show the previous channel that was playing and the channel...
Forum: SageTV for unRAID/Docker 04-26-2018, 10:40 AM
Replies: 7
Views: 2,447
Posted By atchoo
I just switched from Bell to Videotron, got a 4K...

I just switched from Bell to Videotron, got a 4K receiver (it's a Samsung Ultra HD model). Here are the iTach IR codes in case someone needs it :

0...
Forum: SageTV for unRAID/Docker 04-19-2018, 07:33 AM
Replies: 35
Views: 11,881
Posted By atchoo
If you're moving files from Windows try using...

If you're moving files from Windows try using RichCopy it works pretty well and fast network transfers. It also shows you progress and status, what has been copied, etc.

On Linux I like to use...
Forum: SageTV for unRAID/Docker 04-17-2018, 12:46 PM
Replies: 7
Views: 2,447
Posted By atchoo
Here's my version of the script in case you have...

Here's my version of the script in case you have different boxes with different IR codes....

This has been a great alternative to the USB-UIRT for me. It just works.

gentuner


#!/bin/bash...
Forum: SageTV for unRAID/Docker 04-17-2018, 10:00 AM
Replies: 7
Views: 2,447
Posted By atchoo
I got everything working with Bell Fibe +...

I got everything working with Bell Fibe + Dishnetwork and the iTach IR2IP. That's a really nice device and tuning is perfect. I'll post my gentuner script later.
Forum: Phoenix 3.0 04-17-2018, 09:58 AM
Replies: 2
Views: 2,078
Posted By atchoo
The problem really was Wiz.bin.... I deleted...

The problem really was Wiz.bin....

I deleted a bunch or old recordings I did not need anymore and then I restarted with seeker/disable_root_path_existence_check=true (I think because I modified it...
Forum: Phoenix 04-17-2018, 09:52 AM
Replies: 16
Views: 5,729
Posted By atchoo
I had the same problem with my new installation...

I had the same problem with my new installation and was able to fix the problem.

I think the problem was that my Wiz.bin was corrupted. I deleted a bunch or old recordings I did not need anymore...
Forum: Phoenix 3.0 04-16-2018, 04:50 PM
Replies: 2
Views: 2,078
Posted By atchoo
Changes Not Saved

I'm trying PLite, I run Sage v9 on Unraid/Docker. If I rename and reorder menu items I lose my changes each time I restart SageTV. Do you have a clue what could cause that?

(edit) I think it...
Forum: SageTV EPG Service 04-16-2018, 08:34 AM
Replies: 5
Views: 1,636
Posted By atchoo
Is this still an issue? I recently moved to...

Is this still an issue? I recently moved to Unraid-Docker with the java10 install and I had guide data until today where I have No Data everywhere. Maybe it downloaded the guide the first time I...
Forum: Phoenix 04-16-2018, 08:27 AM
Replies: 3
Views: 1,948
Posted By atchoo
I always had weather backgrounds in P2 .. and...

I always had weather backgrounds in P2 .. and they are supposed to work with the Classic and P3 themes in P3 (but I know they don't work with PLite)
Forum: Phoenix 04-13-2018, 02:12 PM
Replies: 3
Views: 1,948
Posted By atchoo
Got it working. I figured out I can press...

Got it working.

I figured out I can press "options" on the remote on the STV home screen (I did not know) and I found the Weather option. I switched to wunderground from there (had it set from...
Forum: Phoenix 04-13-2018, 10:12 AM
Replies: 3
Views: 1,948
Posted By atchoo
Weather Not Working - Forecast for Null

Weather is not working in P3 (Classic and Phoenix 3) but it's working with Sage7.xml. I get this error in sagetv_0.txt :

This



And this :
Forum: Phoenix 3.0 04-12-2018, 04:38 PM
Replies: 126
Views: 26,059
Posted By atchoo
Not sure what is the state of this discussion ......

Not sure what is the state of this discussion ... I've been running Phoenix 2 for a while and liked it but I just upgraded my whole SageTV installation and installed Phoenix 3. I think phoenix3.xml...
Forum: SageTV for unRAID/Docker 04-10-2018, 10:17 AM
Replies: 7
Views: 2,447
Posted By atchoo
Re:

@MacDaddy

I'm trying to get this setup with IR2IP. In your gentuner script, where would you add an "if" to use 2 different sets of IR codes? I think you use the same IR Codes for your 3 tuners...
Forum: SageTV Media Extender 09-08-2017, 10:02 AM
Replies: 3
Views: 1,642
Posted By atchoo
Question I've seen this in sagetv_0 which refers to some...

I've seen this in sagetv_0 which refers to some kind of exception...

mer. 9/6 17:44:58.682 [MiniUIServerConnection@1063cce] MiniClient sending RECONNECT_SUPPORTED=TRUE
mer. 9/6 17:44:58.683...
Forum: SageTV Media Extender 09-07-2017, 04:58 AM
Replies: 3
Views: 1,642
Posted By atchoo
Waited a few hours and retried.... and the...

Waited a few hours and retried.... and the extenders now start correctly. I had a similar problem when I first installed v9 ! Could something or some service be delayed and take a long time to...
Forum: SageTV Media Extender 09-06-2017, 04:35 PM
Replies: 3
Views: 1,642
Posted By atchoo
HD-200 and HD-300 frozen some time after V9 Upgrade

I recently upgraded to v9. Always had SageTV and my extenders (I have 5 extenders 3 x HD-200 and 2 x HD-300) running fine. It has also been running fine until today when I had to reboot my server. ...
Forum: SageTV Software 08-16-2017, 10:33 AM
Replies: 5
Views: 1,161
Posted By atchoo
I disabled XP's Firewall and my extenders and the...

I disabled XP's Firewall and my extenders and the web server at :8080 now work. Not sure why the exceptions in the firewall rules don't work with version 9 but it seems that they don't.

I was...
Forum: SageTV Software 08-16-2017, 06:51 AM
Replies: 5
Views: 1,161
Posted By atchoo
What port is the sageTV server listening to? ...

What port is the sageTV server listening to?

Went to sleep, woke up this morning and retried setting Schedules Direct as the EPG and it seems to work! I get "Channel lineup is being...
Forum: SageTV Software 08-15-2017, 07:32 PM
Replies: 5
Views: 1,161
Posted By atchoo
v7 Upgrade to v9 problems

Hi All...

Today I upgraded my v7 install (on Windows XP) with the latest v9 in order to get the EPG working again. Installation process when fine with no errors (it took a very long time to pass...
Forum: Phoenix 11-02-2015, 03:33 PM
Replies: 24
Views: 7,462
Posted By atchoo
Re:

I love P2 ... looked at Gemstone but it doesn't look like it's as great as P2 in term of UI. What is needed in term of expertise to work on the STV part with you?
Forum: Phoenix 09-03-2014, 10:58 AM
Replies: 16
Views: 5,729
Posted By atchoo
Re:

I just installed phoenix and have the same problem. Have you found a solution?
Forum: SageTV HD Theater - Media Player 07-31-2012, 07:48 PM
Replies: 5
Views: 2,400
Posted By atchoo
Re:

Thank you very much, I ordered the ADS-24S-12 AC online for 19.95$ and it looks exactly like the one I had. Thanks a lot !
Showing results 1 to 25 of 36

 
Forum Jump

All times are GMT -6. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.