SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 108
Search took 0.01 seconds.
Search: Posts Made By: vhurst
Forum: SageTV v7 Customizations 09-10-2016, 07:33 PM
Replies: 129
Views: 33,707
Posted By vhurst
64 Bit OS trouble?

I'm trying to get WFE running on my Sage server, but the service fails to start. Looking at logs, it can't find:

wrapper-windows-x86-64.dll
wrapper.dll

at: C:\Program Files...
Forum: General Discussion 12-26-2013, 10:36 PM
Replies: 18
Views: 10,438
Posted By vhurst
I haven't run into any driver problems myself,...

I haven't run into any driver problems myself, but found a very cool benefit R2 provides. There's a role called "Windows Server Essentials Experience", which gives you Home Server like tools on...
Forum: General Discussion 12-25-2013, 05:47 AM
Replies: 18
Views: 10,438
Posted By vhurst
Server 2012 R2 BDA support

I upgraded my OS to Server 2012 R2. To get BDA support, I just had to install Microsoft's Media Pack, along with the role dependencies. No luck getting Sage happy with v7 Java. Stuck with Java v6...
Forum: General Discussion 06-27-2013, 02:56 AM
Replies: 18
Views: 10,438
Posted By vhurst
Beware, not all motherboards w/ Server 2012 may work.

I've installed successfully on two WS2012 servers. The first was WS2012 Standard, which needed BDA support files extracted from a Win8 OS. The second build was WS2012 Essentials, which had BDA...
Forum: SageTV Software 12-17-2012, 12:41 AM
Replies: 23
Views: 5,684
Posted By vhurst
Server 2012 BDA Support

Not that this fix I found belongs in this thread, but I had mentioned the problem with the lack of Server 2012 BDA Support. I found the fix! Works great!
...
Forum: SageTV Software 12-17-2012, 12:36 AM
Replies: 23
Views: 5,684
Posted By vhurst
sflamm, I had been working with Sean (Stuckless)...

sflamm, I had been working with Sean (Stuckless) directly to debug the problem. My last message to him was:



So ther you have it. After that, Phoenix just worked.
Forum: SageTV Software 12-16-2012, 11:07 PM
Replies: 23
Views: 5,684
Posted By vhurst
Yes, I did fix it. Now what was it... I think I...

Yes, I did fix it. Now what was it... I think I just reinstalled Phoenix and it started working. I since changed the OS to Windows Server 2012 Essentials, which was working fine. It's like Home...
Forum: SageTV Software 10-20-2012, 12:27 PM
Replies: 23
Views: 5,684
Posted By vhurst
Uberpixel, looks like JerryB has answered your...

Uberpixel, looks like JerryB has answered your question. Actually, I haven't yet set up the HDHR Prime on my new Windows 8 build. I had it running on my last build, which was Windows 7 Pro, and was...
Forum: Phoenix 10-10-2012, 02:28 AM
Replies: 2
Views: 3,285
Posted By vhurst
Pheonix Full UI v2.3.409 on Windows 8 x64

I've just done a fresh rebuild of my Sage server. Server specifics are in my signature. I don't know if this problem I'm having is Windows 8 x64 related. After a fresh Sage install, an STV update,...
Forum: SageTV Software 10-10-2012, 12:39 AM
Replies: 23
Views: 5,684
Posted By vhurst
I gave up on the Server 2012 OS, as like Server...

I gave up on the Server 2012 OS, as like Server 2008 and Server 2008 R2, there is no BDA support. Broadcast Driver Architecture (Microsoft Windows technology that enables tuner drivers for digital...
Forum: SageTV Software 10-05-2012, 02:22 AM
Replies: 23
Views: 5,684
Posted By vhurst
Server 2012

I just rebuilt my Sage server, using Server 2012. I finally picked up a Colossus, hoping for better reliability than the HD-PVR. Other than the Colossus, things seem okay so far. It plays all my...
Forum: SageTV Software 02-03-2012, 12:47 AM
Replies: 10
Views: 1,343
Posted By vhurst
Thanks Ender. I looked, and I'm at v6 update 26...

Thanks Ender. I looked, and I'm at v6 update 26 (build 1.6.0_26-b03), which looks to me I'm as updated as I should go, and no more. I went ahead and shut off the Java update notification. I...
Forum: SageTV Software 02-02-2012, 09:15 PM
Replies: 10
Views: 1,343
Posted By vhurst
Proven Java Versions

I'm looking for a list of Java versions verified not to have issue with Sage. With no forseeable updates past Sage 7.1.9.256, I'm concerned continuing to update Java on the Sage server might cause a...
Forum: SageTV Software 12-13-2011, 02:18 AM
Replies: 5
Views: 1,219
Posted By vhurst
I've been getting the identical problem. 3...

I've been getting the identical problem. 3 instances running. One small (~300M), the second larger (~500M), and the third large (~1.1G). My placeshifter never brings up the GUI, stuck in connecting....
Forum: Hardware Support 12-06-2011, 02:19 AM
Replies: 2,139
Views: 347,668
Posted By vhurst
I've found the same issue. I can get a wide range...

I've found the same issue. I can get a wide range of channels using WMC in Win7. I've also found that while my desktop runs SLI video cards, and have my 3 monitors set to span the displays as if I...
Forum: SageTV v7 Customizations 10-27-2011, 11:04 PM
Replies: 92
Views: 12,725
Posted By vhurst
Fantastic, Thanks John! I'll be watching for the...

Fantastic, Thanks John! I'll be watching for the "update available".
Forum: SageTV v7 Customizations 10-27-2011, 02:07 AM
Replies: 92
Views: 12,725
Posted By vhurst
The missing backgrounds are when I go to Videos /...

The missing backgrounds are when I go to Videos / DVD/BD. The DVDs added about 2 months ago or earlier have backgrounds, but have quit rotating through the available backgrounds. The more recently...
Forum: Phoenix 10-26-2011, 06:59 PM
Replies: 3
Views: 764
Posted By vhurst
Ah, Thanks. I hadn't found his thread. Got it...

Ah, Thanks. I hadn't found his thread. Got it now...

See: http://forums.sagetv.com/forums/showthread.php?p=518967#post518967
Forum: SageTV v7 Customizations 10-26-2011, 06:56 PM
Replies: 92
Views: 12,725
Posted By vhurst
Pheonix Fanart for SageTV - Backgrounds stopped on newly added DVDs

The "Pheonix Fanart for SageTV" UI Mod has been working great, up until perhaps a month or two ago. The backgrounds quit being displayed only on newly added DVDs in the Videos / DVD/BD menu. The...
Forum: Phoenix 10-23-2011, 12:45 AM
Replies: 3
Views: 764
Posted By vhurst
Additional fanart strangeness

Another change I've noticed. The DVDs that do display their background picture, only show one image ant longer. It used to be that the background would either cylce, or pick randomly, a different...
Forum: Phoenix 10-22-2011, 01:03 AM
Replies: 3
Views: 764
Posted By vhurst
Pheonix Fanart for SageTV - Backgrounds stopped on newly added DVDs

The "Pheonix Fanart for SageTV" UI Mod has been working great, up until perhaps a month or two ago. The backgrounds quit being displayed only on newly added DVDs in the Videos / DVD/BD menu. The...
Forum: Hardware Support 04-18-2011, 09:12 PM
Replies: 3
Views: 2,006
Posted By vhurst
I think the Motorola Comcast commonly uses takes...

I think the Motorola Comcast commonly uses takes the DCT2000 IR file that comes with Sage, if I'm not mistaken. AT&T U-verse uses the Motorola VIP1200, for which I have a working IR file. You can...
Forum: SageTV v7 Customizations 04-04-2011, 01:33 AM
Replies: 0
Views: 1,173
Posted By vhurst
PlayOn Plugin supporting multiple PlayOn instances?

I haven't found anyone asking this question yet, but I find myself wanting this feature. Since PlayOn is essentially a virtual tuner, how about having access to more than one of these virtual tuners...
Forum: SageTV Placeshifter 03-10-2011, 12:35 AM
Replies: 4
Views: 2,557
Posted By vhurst
Well, I just installed SP1 again, and no trouble...

Well, I just installed SP1 again, and no trouble this time around. The first install was via the full release downloaded from M$, but the second time was done via windows update. I didn't make any...
Forum: SageTV Placeshifter 02-21-2011, 01:07 PM
Replies: 4
Views: 2,557
Posted By vhurst
Further followup: I reinstalled nVidia...

Further followup:

I reinstalled nVidia drivers x64 v266.58, the current WHQL release. Still have the APPCRASH when launching Placeshifter. Found Google Earth also crashes at startup. I run my SLI...
Showing results 1 to 25 of 108

 
Forum Jump

All times are GMT -6. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.