SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: JREkiwi
Forum: SageTV Github Development 07-15-2021, 10:17 PM
Replies: 174
Views: 29,991
Posted By JREkiwi
Sorry, the previous post should have said...

Sorry, the previous post should have said SageTVPluginsV9.xml, but you obviously worked that out :)

It should download the latest version when starting SageTV and when going into Plugins.

You...
Forum: SageTV Github Development 07-14-2021, 11:16 PM
Replies: 174
Views: 29,991
Posted By JREkiwi
0.7 is definitely in the SageTVPlugins.xml. ...

0.7 is definitely in the SageTVPlugins.xml.

Can you check the date of that file?

If you open the file the second line should read
<PluginRepository version="2021.0525.0612">

John
Forum: SageTV Github Development 07-10-2020, 08:32 PM
Replies: 174
Views: 29,991
Posted By JREkiwi
SageTV detects recordings as format=MPEG2-TS...

SageTV detects recordings as
format=MPEG2-TS 1:45:10 2884 kbps [#0 Video[H.264 25.0 fps 1440x1080 16:9 interlaced id=0200]#1 Audio[AC3 48000 Hz 2 channels 384 kbps MAIN idx=1 id=0201 eng]
Your...
Forum: SageTV Github Development 07-09-2020, 11:04 PM
Replies: 174
Views: 29,991
Posted By JREkiwi
OK, this one works on everything I've tried so...

OK, this one works on everything I've tried so far in my library (.avi, .mp4, .ts) and new recordings (.ts). But recordings made before this version won't play.

I'll try and get some detail, once...
Forum: SageTV Github Development 07-08-2020, 12:55 AM
Replies: 174
Views: 29,991
Posted By JREkiwi
The new version works on .AVIs, but now it...

The new version works on .AVIs, but now it doesn't work with .TS files on the HD300 or Windows Client

I'll have to get my system back in a working state before I can debug

John
Forum: SageTV Github Development 07-07-2020, 12:26 AM
Replies: 174
Views: 29,991
Posted By JREkiwi
I spent a little time trying to figure out when...

I spent a little time trying to figure out when MP3FLOAT got added and how it determines that it is and couldn't find anything useful.

Thanks Josh

John
Forum: SageTV Github Development 07-05-2020, 11:10 PM
Replies: 174
Views: 29,991
Posted By JREkiwi
Josh, finally got some time to test again. The...

Josh, finally got some time to test again.
The AVI files detected by SageTV do not transcode. The files detected by your plugin do.

SageTV detects audio as MP3
Your plugin detects audio as...
Forum: SageTV Github Development 07-02-2020, 11:01 PM
Replies: 174
Views: 29,991
Posted By JREkiwi
Josh The debug log still reports IDs, but the...

Josh
The debug log still reports IDs, but the file doesn't have any
[#0 Video[MPEG4-Video 25.0 fps 640x352 20:11 progressive]#1 Audio[MP3FLOAT 48000 Hz 2 channels 129 kbps idx=1 ]

Still doesn't...
Forum: SageTV Github Development 06-30-2020, 10:12 PM
Replies: 174
Views: 29,991
Posted By JREkiwi
Yes, using the latest version File gets...

Yes, using the latest version

File gets detected as this
Wed 7/1 15:47:35.297 [LibraryImporter@6b97d026] Using the format detector plugin
Wed 7/1 15:47:35.298 [LibraryImporter@6b97d026]...
Forum: SageTV Github Development 06-25-2020, 10:21 PM
Replies: 174
Views: 29,991
Posted By JREkiwi
Josh, finally had time to do some PD on an issue...

Josh, finally had time to do some PD on an issue I am having.

With your code .avi files on my HD300 are displaying with 0 length and black video, but they do play the audio from the file

With...
Forum: SageTV Github Development 05-26-2020, 02:29 AM
Replies: 174
Views: 29,991
Posted By JREkiwi
Hi Josh, yes I have .MPA files with embedded...

Hi Josh, yes I have .MPA files with embedded metadata which includes an image and are being detected as videos and the other metadata is not being pulled. Looks like it's also not pulling the...
Forum: SageTV Github Development 05-23-2020, 09:38 PM
Replies: 174
Views: 29,991
Posted By JREkiwi
Looks like .M4A files with an embedded image have...

Looks like .M4A files with an embedded image have the same problem. Is there something we can do now via properties? or does it require an update to have theses file types excluded from the new...
Forum: SageTV Github Development 05-12-2020, 01:34 AM
Replies: 174
Views: 29,991
Posted By JREkiwi
That is normal. It does take some time before...

That is normal. It does take some time before the GUI comes up and you can't connect clients, but I've never understood the logic of when it lets you connect. It's certainly before all the files...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -6. The time now is 04:29 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.