SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: kruzerman
Forum: SageTV Marketplace 07-07-2019, 12:20 PM
Replies: 4
Views: 995
Posted By kruzerman
Yes. PM sent.

Yes. PM sent.
Forum: SageTV Marketplace 07-06-2019, 02:55 PM
Replies: 4
Views: 995
Posted By kruzerman
For Sale HD300 and HD100

$100 plus shipping for both.

HD300- With breakout cable and remote
HD100- No remote

Will throw in 2 Hauppage MVPs and remotes for free.

$15 shipping in USA

PM if you would like the...
Forum: Hardware Support 10-31-2016, 09:49 AM
Replies: 2,895
Views: 475,730
Posted By kruzerman
Major Thank You!!!

Now that i finally have OpenDCT up and running, my sage server has been rescued from the grave. All we had been using it for was to let my daughter watch all her saved shows. I have DirecTV with DVR...
Forum: Hardware Support 06-01-2014, 03:21 PM
Replies: 2,173
Views: 1,037,573
Posted By kruzerman
Yes, thats why i need the channel.exe file so I...

Yes, thats why i need the channel.exe file so I can determine my tuner id.

Thanks though.
Forum: Hardware Support 06-01-2014, 09:28 AM
Replies: 2,173
Views: 1,037,573
Posted By kruzerman
I am trying to get channel changing working via...

I am trying to get channel changing working via firewire on a Cisco RNG150N. I am having trouble getting it done since timmmoore's website is gone. I can't find channel.exe anywhere. I have been...
Forum: SageTV EPG Service 05-30-2014, 07:11 PM
Replies: 6
Views: 2,115
Posted By kruzerman
I am having the same issue. I kept trying and...

I am having the same issue. I kept trying and eventually it went through after 10 or so tries. Now i am hanging at downloading the lineup.
Forum: SageTV v7 Customizations 05-06-2013, 06:50 AM
Replies: 646
Views: 120,857
Posted By kruzerman
I tried this on both my WHS and client boxes. ...

I tried this on both my WHS and client boxes. All the files looked ok. Playon works fine on extenders but not clients. Any other troubleshooting I can do or will i be migrating to a Win7 box for...
Forum: SageTV Media Extender 10-27-2012, 06:47 AM
Replies: 6
Views: 1,786
Posted By kruzerman
My MVPs are still cranking along. Using the V3...

My MVPs are still cranking along. Using the V3 STV definitely helps speed things along with navigation. I am using V7 so that I can access playon from them. It helps to set up the remote to get to...
Forum: SageTV Media Extender 10-26-2012, 09:22 PM
Replies: 1
Views: 1,355
Posted By kruzerman
A full reinstall of sage solved the problem. My...

A full reinstall of sage solved the problem. My hd300 is working again. I will test the mvp's tomorrow but i am hopeful. Unfortunately in my haste I deleted my wiz.bin. I will need to dig up an...
Forum: SageTV Media Extender 10-26-2012, 06:28 AM
Replies: 1
Views: 1,355
Posted By kruzerman
All Extenders booting to Black Screen, Clients fine

So the SageTV Service crapped out on me last night as it frequently does when my wife is using the HD300 and I am using the MVP (yes, i have 2 still) in the kitchen. Restarted the service as I...
Forum: SageTV Software 12-13-2011, 01:08 PM
Replies: 8
Views: 4,227
Posted By kruzerman
My best guess is that it is an issue with a...

My best guess is that it is an issue with a recent windows update. On the last client i fixed, I reinstalled windows and forgot to turn off automatic updating. I let it sit for some time and when...
Forum: SageTV Software 12-01-2011, 08:25 AM
Replies: 8
Views: 4,227
Posted By kruzerman
I just started having this issue on all of my...

I just started having this issue on all of my clients this past week. I even had the error after reinstalling windows and applying all windows updates. I did not update Java so my theory is the...
Forum: SageTV v7 Customizations 01-19-2011, 09:32 PM
Replies: 257
Views: 76,385
Posted By kruzerman
I was struggling getting this to work with some...

I was struggling getting this to work with some newer modems with no luck. Then i dug this fella out of the parts bin.
http://www.usr.com/support/product-template.asp?prod=5689

I needed to...
Forum: SageTV Software 07-06-2009, 12:12 PM
Replies: 2
Views: 1,019
Posted By kruzerman
I have been having the same issue but i have...

I have been having the same issue but i have noticed it is only on FOX recordings. I will check to see if they are being recorded on my 1600 vs. my HDHR. I thought it was a codec issue on my server...
Forum: Hardware Support 11-10-2007, 01:34 PM
Replies: 148
Views: 105,967
Posted By kruzerman
I'm completely frustrated with the 1600 and QAM...

I'm completely frustrated with the 1600 and QAM as well. First, i had to boost the signal to pick up any signal and now sage is showing my signal at 100%. When i go to scan channels, I am not able...
Forum: Hardware Support 11-10-2007, 01:19 PM
Replies: 148
Views: 105,967
Posted By kruzerman
If you back up your wiz.bin file you will still...

If you back up your wiz.bin file you will still have to do some customization to get Sage back to what you like but you should at least be able to retain your favorites and watched status. Backing...
Forum: SageTV EPG Service 09-18-2005, 04:19 PM
Replies: 4
Views: 2,533
Posted By kruzerman
thanks abasu, you kept me from banging my head...

thanks abasu, you kept me from banging my head against the wall all night trying to fix sage. i wish comcast would stop playing with the channel lineups around here.
Forum: SageTV Software 06-06-2005, 01:10 PM
Replies: 12
Views: 2,712
Posted By kruzerman
I'm just using a trial version (2.1) right now. ...

I'm just using a trial version (2.1) right now. This is the same version that i am using on the current working client, it is also the same download from february. Do i have to update current...
Forum: SageTV Software 06-06-2005, 12:25 PM
Replies: 12
Views: 2,712
Posted By kruzerman
I am having this same issue on a clean install of...

I am having this same issue on a clean install of XP. I have tried the current client download and an older version that i used to set up my first client. The first client is connecting just fine. ...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -6. The time now is 10:51 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.