SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: alterna
Forum: Hardware Support 08-04-2015, 06:33 AM
Replies: 2
Views: 939
Posted By alterna
Yes, I tried that driver but I get a yellow...

Yes, I tried that driver but I get a yellow exclamation in device manager and the "can't start" error.

I wish Directv would let me keep an HD STB without the $10 fees. I used to do that but got...
Forum: Hardware Support 08-01-2015, 03:30 PM
Replies: 2
Views: 939
Posted By alterna
Server 2012 - Help w/ USB Serial channel changing for Directv

I am trying to setup a D12-100 SD STB from Directv with my SageTV setup on Windows Server 2012. I had the USB Serial channel changing setup on my old SageTV install, but I can't get any 64 bit WHQL...
Forum: SageTV Software 06-14-2014, 07:02 PM
Replies: 6
Views: 1,633
Posted By alterna
How i fixed my msvcr100.dll problem

I recently did a new installation of SageTV on Windows Server 2012 Essentials and had the MSVCR100.dll missing problem and an error saying SageTV couldn't find Java (forgot exact error).

I had...
Forum: SageTV EPG Service 02-26-2014, 09:57 PM
Replies: 9
Views: 2,497
Posted By alterna
My zip code no longer works for EPG??

I was having problems getting the EPG to update. Kept saying cannot connect to server. That and a few other quirks led to a complete reinstall.

During setup of new install - same problem!? My zip...
Forum: Hardware Support 02-26-2014, 11:04 AM
Replies: 0
Views: 600
Posted By alterna
Setup Help! Win 7 HP, HDHomerun

Had a problem (below) configuring my HDHomeRun. Re-ran the HDHomeRun setup, found the entry for SageTV under Main Application, and ran the channel scan even though new directions say it is not...
Forum: Phoenix 10-11-2013, 07:10 AM
Replies: 79
Views: 383,537
Posted By alterna
Problems getting P2 to work correctly

I've been running the Gemstone UI, but decided to give P2 a try. I downloaded the Phoenix Full UI plugin and in the settings switched to use P2.

When Sage reloaded, I had a blue background, the...
Forum: SageTV Marketplace 05-23-2013, 06:21 PM
Replies: 20
Views: 4,759
Posted By alterna
Any still available?

Any still available?
Forum: SageTV Media Extender 12-21-2010, 08:45 PM
Replies: 7
Views: 2,901
Posted By alterna
FYI, you can have this wonderful setup for your...

FYI, you can have this wonderful setup for your Wii. Visit wiihacks.com and you can learn how to softmod your wii to allow you to use a usb hard drive to store and load all of your games. No more...
Forum: SageTV Customizations 08-01-2010, 10:13 PM
Replies: 0
Views: 1,804
Posted By alterna
Help with v6 Plugin for Playon/UPnP w/ HD200 WHS setup

I think EvilPenguin is concentrating on the v7 plugin, so can anyone running the v6 Playon plugin help?

I'm running EvilPenguin's Playon plugin...
Forum: SageTV HD Theater - Media Player 12-02-2009, 10:24 PM
Replies: 6
Views: 2,574
Posted By alterna
HD Theater: was fine, now only black screen during show playback

EDIT: Sorry, wrong forum. Don't know how to move the post, though.

I have an HD THeater (HD-200) on my network with SageTV 6.5.9 running on a Windows Home Server. Everything has been great for...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -6. The time now is 10:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.