SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: ddoell
Forum: SageTV for unRAID/Docker 06-02-2019, 01:45 PM
Replies: 14
Views: 1,792
Posted By ddoell
In looking around at the detailed settings I...

In looking around at the detailed settings I found a command to rescan all imported media. It said to use this if your imported media had incomplete metadata. So I tried this and it seems to have...
Forum: SageTV for unRAID/Docker 06-02-2019, 01:10 PM
Replies: 14
Views: 1,792
Posted By ddoell
I have a similar issue with my .mp4 video home...

I have a similar issue with my .mp4 video home movie files but I'm not sure how the above solution might apply to me. I moved from a Windows 10 server to the NAS server in my signature about 6 months...
Forum: SageTV for unRAID/Docker 12-07-2018, 09:02 PM
Replies: 10
Views: 2,826
Posted By ddoell
For whatever it might be worth to others who may...

For whatever it might be worth to others who may look to install SageTV on a QNAP NAS in the future, I seem to have solved my comskip issue. As a 20+ year Windows user I'm a total noob to the NAS and...
Forum: SageTV for unRAID/Docker 12-07-2018, 12:34 PM
Replies: 10
Views: 2,826
Posted By ddoell
Thanks for posting the instructions for setting...

Thanks for posting the instructions for setting up SageTV on a QNAP NAS. I just bought my first NAS so I am brand new to this. I followed your instructions and SageTV is up and running. Everything...
Forum: SageTV Github Development 04-07-2016, 11:13 AM
Replies: 461
Views: 118,926
Posted By ddoell
You worked with me to fix this. I was having an...

You worked with me to fix this. I was having an issue with the sort on my DVD and BD video list. I put the issue on Github per advice from Jusjoken and you had me sending you logs when you were...
Forum: SageTV Github Development 03-19-2016, 03:52 PM
Replies: 461
Views: 118,926
Posted By ddoell
When I did the manual install I followed the...

When I did the manual install I followed the instructions in the v9 FAQ by Opus. I installed two exe files, the sage jar, the lucerne jar and the STV xml file.

I was using the default STV in all...
Forum: SageTV Github Development 03-19-2016, 03:39 PM
Replies: 461
Views: 118,926
Posted By ddoell
Okay. I went ahead and opened an issue on Github....

Okay. I went ahead and opened an issue on Github. I'll also start a new thread in the Open Source forum when I get a few minutes. Thanks again for all your help.
Forum: SageTV Github Development 03-19-2016, 11:03 AM
Replies: 461
Views: 118,926
Posted By ddoell
I thought I would make one last comment on my...

I thought I would make one last comment on my installation of v9. Once I deleted all my plugins and got the v9 service to start and got SageTV to run I noticed one other anomaly. My bluray and dvd...
Forum: SageTV Github Development 03-18-2016, 08:58 AM
Replies: 461
Views: 118,926
Posted By ddoell
To follow up I have finished loading all the...

To follow up I have finished loading all the above listed plugins. I loaded them one at a time. After loading I closed SageTV, stopped and started the service, restarted SageTV and then navigated...
Forum: SageTV Github Development 03-17-2016, 03:00 PM
Replies: 461
Views: 118,926
Posted By ddoell
Based on ThePaladinTech's reply I deleted all the...

Based on ThePaladinTech's reply I deleted all the plugins from my v7 installation and ran the v9 installer again. Everything went fine and I got notice that the installation was successful again. But...
Forum: SageTV Github Development 03-16-2016, 09:48 PM
Replies: 461
Views: 118,926
Posted By ddoell
I tried to install v9 tonight using the latest...

I tried to install v9 tonight using the latest windows install file SageTVSetup_9.0.4.232_RC1.000.exe. Before I started I copied the entire SageTV directory to another location on the server. Then I...
Forum: Batch Metadata Tools 09-23-2010, 06:24 PM
Replies: 1
Views: 1,259
Posted By ddoell
Video Conversion Strips Season/Episode

Hopefully this question has not been asked before. I searched the forum but didn't see anything. I am currently using BMT 4.6 with Sage 7 and have had BMT working since I first started using Sage...
Forum: SageTV Beta Test Software 07-18-2010, 08:47 AM
Replies: 4
Views: 2,175
Posted By ddoell
Picture Orientation

[QUOTE=Narflex;436894]There's a bug in V7.0.12 where pictures with certain orientations and dimensions can cause the extender to crash. I've posted a patch for the Windows version in this thread:...
Forum: SageTV Customizations 09-28-2009, 09:41 PM
Replies: 1,513
Views: 588,954
Posted By ddoell
I also installed this new STVi today and...

I also installed this new STVi today and everything went without a hitch. My wife watched two episodes of Dead Like Me from her Hulu queue on the HD200 extender. Everything went fine with great...
Forum: Hardware Support 03-20-2009, 04:37 PM
Replies: 2
Views: 2,174
Posted By ddoell
Thanks for the reply BrianDC. I do not intend to...

Thanks for the reply BrianDC. I do not intend to play video on the WHS itself. My desire to get it working now on the server was my theory (based on my years of PC experience) that if it didn't work...
Forum: Hardware Support 03-20-2009, 04:16 PM
Replies: 2
Views: 2,174
Posted By ddoell
Playback Exception Error on New WHS Server

This is my first post after many months of reading the forums here. My research here led me to my first adventure in building a computer and using server software in hopes of using SageTV to share...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -6. The time now is 11:46 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.