SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: dhl
Forum: Batch Metadata Tools 01-08-2019, 11:03 AM
Replies: 11
Views: 2,336
Posted By dhl
I disabled sagetcpserver and restarted, but no...

I disabled sagetcpserver and restarted, but no differences I could see.

I did notice that many plugins are showing "state=failed" in the sagetv_N.txt file. These include:

thetvdbapi...
Forum: Batch Metadata Tools 01-01-2019, 12:08 PM
Replies: 11
Views: 2,336
Posted By dhl
To simplify, below are what look like the...

To simplify, below are what look like the problematic lines in sagetv_0.txt. If there is an alternative to BMT to make imports show up in episode lists, I'd be happy to try something else. Even...
Forum: Batch Metadata Tools 12-30-2018, 12:32 PM
Replies: 11
Views: 2,336
Posted By dhl
Attachment didn't work last time. I have...

Attachment didn't work last time. I have shortened it slightly from the end (no jetty or bmt in what I trimmed). Sorry...
Forum: Batch Metadata Tools 12-30-2018, 12:15 PM
Replies: 11
Views: 2,336
Posted By dhl
Ok, I have rebooted and am attaching the...

Ok, I have rebooted and am attaching the sagetv_0.txt file. In looking through it, I see one message that another plugin, jetty, is getting a timeout on something. I'm afraid I can't figure out...
Forum: Batch Metadata Tools 12-23-2018, 01:55 PM
Replies: 11
Views: 2,336
Posted By dhl
The plugin shows as installed. There is no...

The plugin shows as installed. There is no visible indication that it failed on the info page in SageTV. It also doesn't show that in the list of plugins, I only saw a message in the log file.
...
Forum: Batch Metadata Tools 12-19-2018, 11:14 AM
Replies: 11
Views: 2,336
Posted By dhl
I am using chrome on a W7 pc, but have also tried...

I am using chrome on a W7 pc, but have also tried other things. There is no response at all.

I noticed in the sagetv_0.txt log file a line with: "SageTVPlugin[bmtweb state=Failed name=..." The...
Forum: Batch Metadata Tools 12-18-2018, 09:49 AM
Replies: 11
Views: 2,336
Posted By dhl
BMT install troubleshooting: URL not responsive

I have installed BMT in SaveTV v9. It seemed to install ok, and bmtweb lines show up in the Sage.properties file. But all attempts to connect to the web interface (http://localhost:8080/bmt,...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -6. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.