SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: dennyc
Forum: General Discussion 01-15-2010, 06:51 PM
Replies: 105
Views: 21,029
Posted By dennyc
Great, I post once every 5 years and i mess up...

Great,
I post once every 5 years and i mess up :)

Sorry for the spam.
Forum: General Discussion 01-15-2010, 06:15 PM
Replies: 105
Views: 21,029
Posted By dennyc
Hulu?

Just ran across a posting that talks about hulu for sage shown at CES.

Of note:

They showed it on the HD200 in standalone mode. Does it work with server?
Not available for public beta yet...
Forum: SageTV Beta Test Software 10-25-2006, 06:37 AM
Replies: 17
Views: 4,708
Posted By dennyc
Some info. I started to play back the baseball...

Some info. I started to play back the baseball game from last night and it happened almost immediately. Here's the log for that time period:

Wed 10/25 8:27:37.619 Opened MPEG-2 PS file:...
Forum: SageTV Beta Test Software 10-23-2006, 08:13 PM
Replies: 17
Views: 4,708
Posted By dennyc
I have the same problem and it started...

I have the same problem and it started immediately after upgrading to the version 6 beta. Mine is in a client/server configuration and Sage is the only thing running on the server. Enable/Disable is...
Forum: SageTV Beta Test Software 04-03-2004, 08:12 AM
Replies: 1
Views: 860
Posted By dennyc
Adjusting Stop Time doesn't work?

Here's what i'm doing (very basic)
Hit record
go to record options
increment stop time with right arrow
press enter

When i go back in to look at the stop time it's back at 0 minutes and...
Forum: SageTV Beta Test Software 04-03-2004, 08:06 AM
Replies: 2
Views: 1,384
Posted By dennyc
Just in case anyone else has this problem, it...

Just in case anyone else has this problem, it seems sage "lost" my four 250s -- that's why there were the conflicts and no guide. I have no idea why it happened.
Solution was just to add them back.
Forum: SageTV Beta Test Software 03-31-2004, 06:18 PM
Replies: 2
Views: 1,384
Posted By dennyc
Scheduled Recordings and Guide gone

2.0.15 Shows conflicts that don't exist, gives me no choices of how to fix them and everything but the columns are gone from the Guide. Here is a snippet from the debug file (full file attached):
...
Forum: SageTV Beta Test Software 01-13-2004, 10:51 AM
Replies: 23
Views: 2,936
Posted By dennyc
roco, I too had stability problems (on my...

roco,
I too had stability problems (on my client, not the server) like you mention -- after changing to sonic drivers from hauppauge the problems almost completely went away.
Forum: SageTV Software 12-30-2003, 11:10 AM
Replies: 20
Views: 3,455
Posted By dennyc
Sorry for not being clear: I *DO* see the problem...

Sorry for not being clear: I *DO* see the problem on reboot. What I hadn't seen/heard was people having the problem afterwards. I have all 4 cards in the same box. Much thanks to you for finding the...
Forum: SageTV Software 12-30-2003, 08:59 AM
Replies: 20
Views: 3,455
Posted By dennyc
hmm, i thought everyone was only talking about...

hmm, i thought everyone was only talking about the problem upon reboot. This is almost certainly a hauppauge driver issue (there are a few others too) not Sage. Hopefully it will get sorted out over...
Forum: SageTV Software 12-30-2003, 08:34 AM
Replies: 20
Views: 3,455
Posted By dennyc
I have two pvr250-15s and two pvr250-16s that...

I have two pvr250-15s and two pvr250-16s that have the same problem shown, but since i'm running client/server and almost never reboot the server it's not that big a deal for me.
One time I got the...
Forum: SageTV Software 12-26-2003, 10:07 AM
Replies: 2
Views: 1,035
Posted By dennyc
Nope

Nope
Forum: SageTV Software 12-23-2003, 08:12 AM
Replies: 4
Views: 1,239
Posted By dennyc
I had the same problem on my system. Switching...

I had the same problem on my system. Switching from Hauppauge to Sonic decoder fixed it.
Forum: SageTV Software 11-06-2003, 06:56 PM
Replies: 6
Views: 1,778
Posted By dennyc
Thanks all.

Thanks all.
Forum: SageTV Software 11-06-2003, 06:14 PM
Replies: 6
Views: 1,778
Posted By dennyc
no DVD player, playing back on a portable. Any...

no DVD player, playing back on a portable. Any recommendations? Thanks.
Forum: SageTV Software 11-06-2003, 04:15 PM
Replies: 6
Views: 1,778
Posted By dennyc
mpg playback in media player - Missing Codec?

I'm trying to play a movie recorded in dvd standard mode with media player 9. Do I need a special codec? Thanks.

BTW, the playback is on a different machine than the recording so I don't have...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -6. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.