SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 290
Search took 0.02 seconds.
Search: Posts Made By: rrussell
Forum: SageTV Software 09-21-2006, 08:15 AM
Replies: 0
Views: 1,071
Posted By rrussell
Xvid/Divx file playback and audio sync...

Hi, guys!

I've tried my 1st DVD->Xvid conversion, and it turned out really well, and with a little help from AC3Filter I can play it back just fine too.

The trouble arises when I pause, FF or...
Forum: SageTV Software 09-18-2006, 06:26 AM
Replies: 9
Views: 1,630
Posted By rrussell
Thanks everyone - I got the folders moved and all...

Thanks everyone - I got the folders moved and all is well.

At least, I *think* it is - without doing too much disk searching, I found at least one show recording that's not in the EPG *or*...
Forum: SageTV Software 09-14-2006, 02:23 PM
Replies: 9
Views: 1,630
Posted By rrussell
I think I get it. Steps would be: 1. Add the...

I think I get it. Steps would be:

1. Add the drive letter mounting *at the same time as* the folders are still mounted
2. Start sage.
3. Change folder path to new drive path.
4. Close sage.
5....
Forum: SageTV Software 09-14-2006, 01:40 PM
Replies: 9
Views: 1,630
Posted By rrussell
ke6guj - that's a great thread, thanks. ...

ke6guj - that's a great thread, thanks.

Andy, it also seemed to corroborate what you suggested. It's displaying free space on F, which Windows surely is not calculating based on all of the mounted...
Forum: SageTV Software 09-14-2006, 07:20 AM
Replies: 9
Views: 1,630
Posted By rrussell
Question Miscalculating disk space?

This is not using 5.0.4 - I didn't realize that existed until I came to post this question - it's whatever version of 4 predated it.

(Can I even install 5 over 4? Or do I need to purchase an...
Forum: SageTV Software 06-17-2006, 01:53 PM
Replies: 10
Views: 3,158
Posted By rrussell
Ya know, SHS, I thought that was exactly what I'd...

Ya know, SHS, I thought that was exactly what I'd done,which is why I was so perplexed.

In any case, I have it working - using the REGISTER cmd on the new box forced its hand, and all is well.
...
Forum: SageTV Software 06-16-2006, 07:54 PM
Replies: 10
Views: 3,158
Posted By rrussell
Hi, andy - I only have one client, period....

Hi, andy -

I only have one client, period. It occurred to me this evening that it's a little weird that the new pc isn't even asking for the registration info - I am going to try the REGISTER...
Forum: SageTV Software 06-16-2006, 04:28 PM
Replies: 10
Views: 3,158
Posted By rrussell
I am trying to install my sage client license on...

I am trying to install my sage client license on a different machine than it originally was - the old one is going into a pile and being shamelessly replaced with a shiny new model.

Cancelling the...
Forum: SageTV Software 06-16-2006, 04:53 AM
Replies: 10
Views: 3,158
Posted By rrussell
I'm having troubles with this... I'm in the same...

I'm having troubles with this... I'm in the same boat, moving from one PC to another, so I tried to de-register the client on the old pc...

From the FAQ thread:
--

Q: Is there a way to...
Forum: SageMC Custom Interface 08-24-2005, 09:10 AM
Replies: 2,160
Views: 352,618
Posted By rrussell
I have a q before I try to tackle this one -...

I have a q before I try to tackle this one - where do all the java folders go? The stuff with the .class and .jar files...

Under the sagetv folder, or somewhere in the java install? And does that...
Forum: Hardware Support 04-06-2005, 02:54 PM
Replies: 21
Views: 3,490
Posted By rrussell
(They also have a 1.6 terabyte drive... $1800....

(They also have a 1.6 terabyte drive... $1800. Yowza!)
Forum: Hardware Support 04-06-2005, 02:53 PM
Replies: 21
Views: 3,490
Posted By rrussell
Well, I actually worked it out - 4x250mb drives...

Well, I actually worked it out - 4x250mb drives plus 4xfirewire enclosures worked out to $880, give or take. Plus, it's all in one box with one power cable and one interface cable...

Ya just gotta...
Forum: Hardware Support 04-06-2005, 01:20 PM
Replies: 21
Views: 3,490
Posted By rrussell
Oh baby

Drool (http://www.newegg.com/app/ViewProductDesc.asp?description=22-154-034&depa=1)
Forum: Hardware Support 03-16-2005, 07:04 AM
Replies: 5
VMR
Views: 1,275
Posted By rrussell
What does "can't get anything right" mean? ...

What does "can't get anything right" mean?

(That three-picture picture is a trip!)
Forum: Hardware Support 03-15-2005, 06:55 AM
Replies: 5
Views: 1,459
Posted By rrussell
Wow, I saw this post a little late. I was in...

Wow, I saw this post a little late.

I was in the "5200" camp, picked up an Apollo nVidia FX5200 PCI card from newegg - PCI since I'm adding it to a mini-itx epia M9000 board that lacks AGP. It...
Forum: Hardware Support 03-12-2005, 02:40 PM
Replies: 15
Views: 2,063
Posted By rrussell
Firewire! USB of any flavor relies on the CPU to...

Firewire! USB of any flavor relies on the CPU to do all the work (Or most of it anyway) whereas Firewire shoulders that burden itself.

I know from experience, as I originally had one of each on...
Forum: Hardware Support 03-10-2005, 07:39 AM
Replies: 4
Views: 1,519
Posted By rrussell
Well, the FX5200 arrived yesterday and I slapped...

Well, the FX5200 arrived yesterday and I slapped 'er in, and am having godawful troubles with it.

Unsolicited advice: Run screaming from the M9000 motherboard. It looks good on paper, but VIA's...
Forum: Hardware Support 03-08-2005, 02:51 PM
Replies: 4
Views: 1,519
Posted By rrussell
Thanks, Wheemer - I might just do that. I ordered...

Thanks, Wheemer - I might just do that. I ordered an nvidia pci vid card anyway. TO say that the the m9000 onboard video drivers suck is an insult to all other sucking things...
Forum: Hardware Support 03-08-2005, 07:56 AM
Replies: 4
Views: 1,519
Posted By rrussell
Bump. Nobody? Well, in that case would...

Bump. Nobody?

Well, in that case would upgrading to an nvidia fx5200 and using its drivers help offload the CPU? (I do not want to start another discussion vs. the XCard, thanks ;) )
Forum: Hardware Support 03-07-2005, 11:21 AM
Replies: 4
Views: 1,519
Posted By rrussell
Black screen w/Hauppauge NonCSS decoder?

Hi, all -

I would just like to know if this behavior is "by design..."

Last night I moved my PVR250 out of my dedicated PVR box and into a server in the other room. My aim is to make a Sage...
Forum: SageTV Beta Test Software 02-24-2005, 02:13 PM
Replies: 38
Views: 6,992
Posted By rrussell
Git out! What decoders are you using?

Git out!

What decoders are you using?
Forum: SageTV Beta Test Software 02-24-2005, 09:49 AM
Replies: 9
Views: 1,342
Posted By rrussell
One data point: I had tons of skippy stuttery...

One data point: I had tons of skippy stuttery glitchy madness until I went to 2.2.6. Now all is smooth again.
Forum: Hardware Support 02-22-2005, 02:13 PM
Replies: 6
Views: 2,030
Posted By rrussell
Huzzah, it works! I'm very happy. It was as...

Huzzah, it works! I'm very happy. It was as simple as changing the device from RC5 to something else - I used the basic Sony Tivo codes.

Thanks for all your help. Now I just have to get the SPDIF...
Forum: Hardware Support 02-18-2005, 01:14 PM
Replies: 6
Views: 2,030
Posted By rrussell
Yeah, RC5 rings a bell. It's been a while since I...

Yeah, RC5 rings a bell. It's been a while since I programmed it, and all that info has leaked out of my brain.

Panasonic, eh? Thanks, I'll give that a shot.
Forum: Hardware Support 02-18-2005, 11:38 AM
Replies: 5
Views: 1,375
Posted By rrussell
What manufacturer was the card?

What manufacturer was the card?
Showing results 1 to 25 of 290

 
Forum Jump

All times are GMT -6. The time now is 06:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.