SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 256
Search took 0.02 seconds.
Search: Posts Made By: ranger
Forum: Gemstone for v9 01-20-2019, 09:19 PM
Replies: 17
Views: 1,122
Posted By ranger
Thanks!

Thanks!
Forum: SageTV Software 01-15-2019, 05:18 AM
Replies: 23
Views: 1,218
Posted By ranger
+1 Include in the installer the option to set...

+1
Include in the installer the option to set up SageTV as a service and the option to specify an account for it to run under.
Forum: General Discussion 12-01-2018, 09:40 PM
Replies: 114
Views: 10,124
Posted By ranger
I set mine up using Deacon Crusher's post --...

I set mine up using Deacon Crusher's post -- https://forums.sagetv.com/forums/showthread.php?p=616462&postcount=2380

A few other items that might help
Make sure you have OpenDCT working
Use the...
Forum: General Discussion 12-01-2018, 09:23 PM
Replies: 114
Views: 10,124
Posted By ranger
The tuning with OpenDCT works well but seems a...

The tuning with OpenDCT works well but seems a bit slow. I haven't tried to tweak anything yet. Schedules Direct has the HDHomerun Premium lineup so getting it working didn't take much effort. I...
Forum: General Discussion 11-29-2018, 08:43 PM
Replies: 114
Views: 10,124
Posted By ranger
I have a test SageTV server and have added the...

I have a test SageTV server and have added the Premium TV channels to SageTV using OpenDCT. So far, I have been able to view and record Premium TV channels with SageTV but I am still testing. It...
Forum: The SageTV Community 11-29-2018, 08:37 PM
Replies: 57
Views: 6,715
Posted By ranger
Do you have a link for Roku adding MPEG-2...

Do you have a link for Roku adding MPEG-2 support. I'd like to read up on it, but didn't see it in their release notes for OS 9.
Forum: SageTV v9 Customizations 11-29-2018, 08:32 PM
Replies: 198
Views: 14,622
Posted By ranger
I'm not seeing it listed under UI Mods. Are...

I'm not seeing it listed under UI Mods. Are there any dependencies I might be missing? Running SageTV 9.10.783 with Java 8. I also have Gemstone installed and running.
Forum: SageTV Software 10-04-2018, 03:37 PM
Replies: 2
Views: 333
Posted By ranger
Just curious, how did you install SageTV to run...

Just curious, how did you install SageTV to run as a service? I did it by running the client and selecting the option to run as a service, so there hasn't been any problem.
The client configuration...
Forum: SageTV Software 05-25-2018, 10:27 AM
Replies: 19
Views: 1,260
Posted By ranger
Don't know why or if it is just my imagination,...

Don't know why or if it is just my imagination, but I have had fewer failures if I just leave my Chrome browser open on the PC running PlayOn.
Forum: General Discussion 09-19-2017, 07:07 PM
Replies: 3
Views: 908
Posted By ranger
I used it for about a year. The TV engine has...

I used it for about a year. The TV engine has gained a lot of ground in the last few years, but the 10' UI is lacking. Poor navigation was the biggest drawback. Fundamentally they provide a quite...
Forum: SageTV Downloads & Instructions 07-17-2017, 07:11 PM
Replies: 480
Views: 330,705
Posted By ranger
On Windows SageTV 9 is still a 32 bit application...

On Windows SageTV 9 is still a 32 bit application and requires the 32 bit version of Java. SageTV9 on Linux is a 64 bit application. Apparently there are too many Windows natives that would require...
Forum: Hardware Support 07-04-2017, 06:39 AM
Replies: 26
Views: 3,310
Posted By ranger
I'm having a very similar problem. Just received...

I'm having a very similar problem. Just received a Connect last Friday and so far can't get a good recording out of it. Opened a ticket with SD support last Friday night, and am waiting for them to...
Forum: SageTV EPG Service 06-17-2017, 12:16 PM
Replies: 465
Views: 117,636
Posted By ranger
Thanks, but it doesn't matter WHEN I look at...

Thanks, but it doesn't matter WHEN I look at this. It always says the same thing. Two, three, four hours later. No difference.
Forum: SageTV EPG Service 06-17-2017, 11:31 AM
Replies: 465
Views: 117,636
Posted By ranger
I'm using SDEPG and have been since June 4th when...

I'm using SDEPG and have been since June 4th when I switched over. I might just delete all tuners and the corresponding EPG and re-add them to see if this clears up.
Forum: SageTV Software 06-17-2017, 11:22 AM
Replies: 4
Views: 749
Posted By ranger
As Fuzzy said, perhaps a bit more clarity is...

As Fuzzy said, perhaps a bit more clarity is required, however for the core application, nothing I've encountered. When you start adding plugins, there are a few that need special care and...
Forum: SageTV EPG Service 06-17-2017, 11:18 AM
Replies: 465
Views: 117,636
Posted By ranger
Perhaps. But it does this EVERY time I look at...

Perhaps. But it does this EVERY time I look at the page. I can come back an hour later and it will again show the current time and 0 minutes to next update. Either it is continually updating the...
Forum: SageTV EPG Service 06-16-2017, 04:17 AM
Replies: 465
Views: 117,636
Posted By ranger
One of the lineups I use is a copy so it doesn't...

One of the lineups I use is a copy so it doesn't explicitly say "sdepg" like the other. I'll re-create that lineup and test.
Forum: SageTV EPG Service 06-15-2017, 08:58 PM
Replies: 465
Views: 117,636
Posted By ranger
Strange. I looked at that line and the last EPG...

Strange. I looked at that line and the last EPG Update was the current date and time, with the next EPG update in 0 minutes... If I go to main menu and then back to the System Information screen,...
Forum: SageTV EPG Service 06-12-2017, 08:08 AM
Replies: 3
Views: 609
Posted By ranger
TV Editorials Cleanup / SDEPG

I migrated all my tuners to SD EPG about 2 weeks ago and all that is working, however the TV Shows Editorials screen is still showing editorials from the last time I updated the (now) legacy EPG. ...
Forum: Hardware Support 05-19-2017, 03:10 PM
Replies: 2,677
Views: 318,300
Posted By ranger
Thanks. I took the opportunity to upgrade to...

Thanks. I took the opportunity to upgrade to 0.5.28 and set the values as shown. One quirk though, the parameter "consumer.raw.upload_id_enabled=" wasn't in the properties file so I just added it. ...
Forum: Hardware Support 05-18-2017, 09:27 PM
Replies: 2,677
Views: 318,300
Posted By ranger
Added this log file instead and removed log clip...

Added this log file instead and removed log clip from previous post
Forum: Hardware Support 05-18-2017, 09:24 PM
Replies: 2,677
Views: 318,300
Posted By ranger
No Signal on non-local SageTV Server

I am setting up a 2nd SageTV server for testing and am having problems setting up the tuners. My original SageTV server has OpenDCT version 0.5.24 installed and working just great. The second...
Forum: General Discussion 03-21-2017, 03:49 PM
Replies: 23
Views: 4,305
Posted By ranger
gmail

gmail
Forum: SageTV Github Development 03-16-2017, 04:50 AM
Replies: 30
Views: 12,737
Posted By ranger
One of my clients failed yesterday in a similar...

One of my clients failed yesterday in a similar manner. I uninstalled update KB4013429 and the client works fine now.

Thanks for identifying the issue.
Forum: Gemstone for v9 01-18-2017, 06:26 AM
Replies: 6
Views: 789
Posted By ranger
I've seen that behavior occasionally on my...

I've seen that behavior occasionally on my clients running Gemstone. It can occur randomly after sleep / wake or a loss of connectivity with the server. If I close the SageTV client and re-start it,...
Showing results 1 to 25 of 256

 
Forum Jump

All times are GMT -6. The time now is 06:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.