SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: GMan78
Forum: SageTV Software 01-25-2010, 09:32 PM
Replies: 47
Views: 12,032
Posted By GMan78
Sorry for the confusion...ultimately I need to...

Sorry for the confusion...ultimately I need to get it working through the HDMI HD audio. BUT, I have been easily switching between HDMI and the Realtek for weeks with no issues (and no AC3Filter by...
Forum: SageTV Software 01-25-2010, 08:09 PM
Replies: 47
Views: 12,032
Posted By GMan78
Thanks boss, but realtek high Definition Audio...

Thanks boss, but realtek high Definition Audio selection in the Renderer did not make a difference.

Also tried, Direct Wave out...no difference.

Have reverted back to Default on renderer,...
Forum: SageTV Software 01-25-2010, 07:43 PM
Replies: 47
Views: 12,032
Posted By GMan78
Default....thanks.

Default....thanks.
Forum: SageTV Software 01-25-2010, 07:28 PM
Replies: 47
Views: 12,032
Posted By GMan78
Thanks Fuzzy, I have copied and pasted the...

Thanks Fuzzy, I have copied and pasted the entirety of data found in the Decoder Info box for your review. I am a little confused as I do not see AC3Filter listed at all??? Thoughts/Ideas?
...
Forum: SageTV Software 01-25-2010, 05:59 PM
Replies: 47
Views: 12,032
Posted By GMan78
OK, my bad. My previous posting showed no...

OK, my bad. My previous posting showed no activity on the AC3Filter screen because I launched it from the start menu rather than from the systray. Anyhow, please see the attached which now shows...
Forum: SageTV Software 01-25-2010, 12:25 AM
Replies: 47
Views: 12,032
Posted By GMan78
Hey Fuzzy, thanks for the note. To be clear...my...

Hey Fuzzy, thanks for the note. To be clear...my comment about the db level dancing around was in the Windows Mixer...not AC3. I have attached a screen shot for you to review where you will note that...
Forum: SageTV Software 01-24-2010, 06:42 PM
Replies: 47
Views: 12,032
Posted By GMan78
Unhappy I have spent dozens of hours since early December...

I have spent dozens of hours since early December getting my SageTV customized to my liking including the use of a R-5000 HD STB. About a week ago out of the blue my 2 channel stereo sound stopped...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -6. The time now is 11:26 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.