SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 106
Search took 0.01 seconds.
Search: Posts Made By: mkstretch
Forum: SageTV Linux 06-03-2014, 03:06 PM
Replies: 3
Views: 1,357
Posted By mkstretch
Sagetv server linux

Do I need a serial number for the the linux version of sagetv server? I own the windows version
Forum: SageTV Software 12-31-2010, 10:44 AM
Replies: 44
Views: 6,387
Posted By mkstretch
I just got a Pioneer receiver, now to get it to...

I just got a Pioneer receiver, now to get it to play the HD audio I just plug the HD200 into the pioneer receiver?
Forum: SageTV Software 12-15-2010, 02:56 PM
Replies: 44
Views: 6,387
Posted By mkstretch
Yeah to a tv, so I won't be able to play blu rays...

Yeah to a tv, so I won't be able to play blu rays huh?
Forum: SageTV Software 12-15-2010, 06:26 AM
Replies: 44
Views: 6,387
Posted By mkstretch
I have the HD200 hooked up with HDMI.

I have the HD200 hooked up with HDMI.
Forum: SageTV Software 12-14-2010, 11:14 PM
Replies: 44
Views: 6,387
Posted By mkstretch
Ok so I kept DTS 5.1 audio only and I get no sound

Ok so I kept DTS 5.1 audio only and I get no sound
Forum: SageTV Software 12-14-2010, 08:30 PM
Replies: 44
Views: 6,387
Posted By mkstretch
Do I keep the dts 5.1 audio or do I have to...

Do I keep the dts 5.1 audio or do I have to convert it to something else?
Forum: SageTV Software 12-14-2010, 05:20 PM
Replies: 44
Views: 6,387
Posted By mkstretch
Great I'll try that thanks! Also does the hd200...

Great I'll try that thanks! Also does the hd200 support menus? Or do I just rip movie only?
Forum: SageTV Software 12-13-2010, 11:19 AM
Replies: 44
Views: 6,387
Posted By mkstretch
Im using DVDfab to rip my blu rays, when I press...

Im using DVDfab to rip my blu rays, when I press the audio button to change it to AC3 i get sound but every few minutes or so it has someone saying what the actor is doing on top of the movie audio....
Forum: Sage My Movies 11-23-2010, 12:02 PM
Replies: 23
Views: 5,708
Posted By mkstretch
Ok so I put a check mark in that box and Im all...

Ok so I put a check mark in that box and Im all set, great thanks again.
Forum: Sage My Movies 11-23-2010, 09:52 AM
Replies: 23
Views: 5,708
Posted By mkstretch
is that the box that says do not include holding...

is that the box that says do not include holding title as part of the series/box?
Forum: Sage My Movies 11-23-2010, 09:42 AM
Replies: 23
Views: 5,708
Posted By mkstretch
Where is the placeholder button?

Where is the placeholder button?
Forum: Sage My Movies 11-23-2010, 08:59 AM
Replies: 23
Views: 5,708
Posted By mkstretch
Sorry It would help if I would not skim through...

Sorry It would help if I would not skim through it! I got it now very nice. So If I have a tv series I add each episode by clicking on the disc button and if I have a movie like toy story 1,2,3 I...
Forum: Sage My Movies 11-23-2010, 08:57 AM
Replies: 16
Views: 1,576
Posted By mkstretch
Ok been up and running for a few days now. After...

Ok been up and running for a few days now. After a few installs and uninstalls everything seems good, Thanks! I do have a few questions, after I add my movie folder to My Movies does it monitor that...
Forum: Sage My Movies 11-20-2010, 09:06 AM
Replies: 23
Views: 5,708
Posted By mkstretch
What is the series/ box set button compared to...

What is the series/ box set button compared to the disc(s) button? If I have say the auction powers trilogy and a tv show series wouldn't I use the series/ box set button? I used the disc(s) button...
Forum: Sage My Movies 11-18-2010, 07:14 AM
Replies: 16
Views: 1,576
Posted By mkstretch
Ok well it was running, now under installed...

Ok well it was running, now under installed plugins general tab it says failed but under ui mod it says either enabled or disabled. The same goes for when I an running my hd200 from sagetv 7.
Forum: Sage My Movies 11-17-2010, 03:27 PM
Replies: 16
Views: 1,576
Posted By mkstretch
I have it up and running and all I have to say is...

I have it up and running and all I have to say is WOW! this looks awesome! Thanks much for the everything!
Forum: Sage My Movies 11-17-2010, 01:05 PM
Replies: 16
Views: 1,576
Posted By mkstretch
Ok I have it running. This program works...

Ok I have it running. This program works awesome! Thanks!!!
Forum: Sage My Movies 11-17-2010, 01:00 PM
Replies: 16
Views: 1,576
Posted By mkstretch
o so i need to add my movies into my movies?

o so i need to add my movies into my movies?
Forum: Sage My Movies 11-17-2010, 11:07 AM
Replies: 16
Views: 1,576
Posted By mkstretch
Log file.

Log file.
Forum: Sage My Movies 11-17-2010, 10:56 AM
Replies: 16
Views: 1,576
Posted By mkstretch
ok now i restarted sagetv 7 and under installed...

ok now i restarted sagetv 7 and under installed plugins, general tab it says sagemymovies API enabled. so i guess the install is ok? when i go to viedos my movies it doesnt say caching or show any...
Forum: Sage My Movies 11-17-2010, 10:10 AM
Replies: 16
Views: 1,576
Posted By mkstretch
I got a failed installation next the my movies...

I got a failed installation next the my movies plugin. Could it be that I have s trial version of sagetv 7. Also when I installed my movies client manager I picked client/ server install not just...
Forum: Sage My Movies 11-17-2010, 06:01 AM
Replies: 16
Views: 1,576
Posted By mkstretch
When you say sagetv machine you mean my computer...

When you say sagetv machine you mean my computer running sagetv 7 right? Thanks much!
Forum: Sage My Movies 11-16-2010, 09:43 PM
Replies: 16
Views: 1,576
Posted By mkstretch
Install help.

I have Sagetv 7 installed and want to install my movies. Do I only need to install my movies client manager only? I Reagan the walk through but it wasn't real clear on what i need. Thanks!!
Forum: SageTV HD Theater - Media Player 11-06-2010, 09:43 AM
Replies: 2
Views: 889
Posted By mkstretch
It happens on non 1080p video, but where is that...

It happens on non 1080p video, but where is that setting for not to change output resolution? I don't see it.
Forum: SageTV HD Theater - Media Player 11-05-2010, 05:59 PM
Replies: 2
Views: 889
Posted By mkstretch
HD200 turning off

When I click on a movie to play the box turns off. When I go to put it back on the red light on the front comes on for a second then goes off. I end up having to unplug the box to reset it. This is...
Showing results 1 to 25 of 106

 
Forum Jump

All times are GMT -6. The time now is 12:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.