SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: scoful
Forum: SageTV Downloads & Instructions 10-16-2015, 03:01 AM
Replies: 18
Views: 27,358
Posted By scoful
Well that would sure do it. After getting...

Well that would sure do it. After getting sage.jar in the right folder it opened correctly. :goodjob: For some reason my favorites all disappeared after the upgrade, so I stopped the service and...
Forum: SageTV Downloads & Instructions 10-14-2015, 06:07 AM
Replies: 18
Views: 27,358
Posted By scoful
That's odd. I double checked my file versions to...

That's odd. I double checked my file versions to make sure they're the correct ones. Is there any kind of PATH like activity that could be making it open the wrong file? Would it be sage.jar or...
Forum: SageTV Downloads & Instructions 10-10-2015, 07:47 AM
Replies: 18
Views: 27,358
Posted By scoful
Additional Info

I've tried to attached the log, but it's way too big. The first time I started the service it created two log files - the first 9.5mb and the second almost 9mb. I don't think I let it run long...
Forum: SageTV Downloads & Instructions 10-03-2015, 06:39 AM
Replies: 18
Views: 27,358
Posted By scoful
Can't get Service Mode to work

I still can't get service mode to work. The service starts up just fine, but SageTV.exe gets stuck on 'Initializing SageTV Service' . I let it go at least 10 minutes. My WIZ.BIN is 43MB - which...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -6. The time now is 10:31 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.