SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 78
Search took 0.00 seconds.
Search: Posts Made By: Remo
Forum: SageTV Software 10-20-2019, 09:09 PM
Replies: 6
Views: 1,352
Posted By Remo
Smile Well, I'd tried a number of things over the...

Well, I'd tried a number of things over the course of the day, finally cleaned everything out, uninstalled all instances of Sage, cleaned up the registry and then installed to the C: drive.

Here's...
Forum: SageTV Software 10-20-2019, 12:52 PM
Replies: 6
Views: 1,352
Posted By Remo
Setting Windows 7 compatibility didn't help. Can...

Setting Windows 7 compatibility didn't help. Can you refresh my memory, how do I import settings to the new install? I think it was wiz.bin but what else? If you don't know off the top of your head...
Forum: SageTV Software 10-20-2019, 11:55 AM
Replies: 6
Views: 1,352
Posted By Remo
Unhappy SageTV64 borked after Win10 Upgrade

Last night I upgraded to Windows 10 from 7, not a clean install, an upgrade that kept all my files and programs.

I've learned that when installing Windows it's best to have only the drive you're...
Forum: SageTV Software 08-24-2019, 12:35 PM
Replies: 4
Views: 1,089
Posted By Remo
Thumbs up It was set to "Video overlay renderer", I changed...

It was set to "Video overlay renderer", I changed it to "default" and everything worked. Thank you for the help :thumb:

This setup runs so well it's often years between having to do anything with...
Forum: SageTV Software 08-23-2019, 09:29 PM
Replies: 4
Views: 1,089
Posted By Remo
What about the issue of audio, no video, when...

What about the issue of audio, no video, when playing directly on the HTPC? I just went through, all in SageTV, and tried to play a half dozen videos, some new, some older, some TV recorded by Sage...
Forum: SageTV Software 08-23-2019, 01:47 AM
Replies: 4
Views: 1,089
Posted By Remo
Exclamation Issues with playback, sound but no video.

For any developer working on Sage: Thank You! When i started having the issues below I looked at alternatives to sage, nothing I found was as good. So thank you for keeping this program alive and...
Forum: Phoenix 3.0 08-22-2019, 05:01 PM
Replies: 7
Views: 1,881
Posted By Remo
Forum: SageTV Software 08-21-2019, 11:46 PM
Replies: 8
Views: 1,282
Posted By Remo
Something else just occurred to me, not sure if...

Something else just occurred to me, not sure if it's something you need to look at or not but I'll throw it out here just in case.

During one of the iterations of playing with the services...
Forum: SageTV Software 08-21-2019, 02:05 AM
Replies: 8
Views: 1,282
Posted By Remo
Sage x64 install, can't specify recording or import directories

I had all of the info below the dotted line typed but was verifying something before posting and I found the issue. I'll leave the previous message below for background.

What's happening is the...
Forum: SageTV HD Theater - Media Player 07-23-2019, 11:23 AM
Replies: 3
Views: 3,343
Posted By Remo
Justfred: you may be on to something. It also did...

Justfred: you may be on to something. It also did something yesterday it's never done, just shutdown for no apparent reason. I'd be scrolling through a list and boom, shutdown. I unplugged/plugged it...
Forum: SageTV HD Theater - Media Player 07-23-2019, 12:41 AM
Replies: 3
Views: 3,343
Posted By Remo
Question HD200 garbled sound only when running through AVR

I've had this setup since forever:

PC running SageTV 9.1.5.683
HD200
Yamaha AVR
Panasonic Plasma TV

The PC and the HD200 both connect to the AVR, which in turn connects to the TV, all with...
Forum: SageTV Software 06-21-2018, 10:29 PM
Replies: 3
Views: 1,216
Posted By Remo
Thanks. I did a quick read through at the link....

Thanks. I did a quick read through at the link. I'll update when I have some free time in the next few days and see if that resolves it. I've been hesitant to do an update, afraid it'd screw things...
Forum: SageTV Software 06-12-2018, 09:24 PM
Replies: 3
Views: 1,216
Posted By Remo
Question Rewind jumps to the start of the recording

I'm watching a recorded TV show, FF (at 4x) to skip commercials and overrun a bit. I'll hit RW, which should rewind at 4x but instead just jumps straight to the start of the recording. Then I have to...
Forum: SageTV Software 12-17-2017, 10:47 PM
Replies: 6
Views: 1,332
Posted By Remo
Mine's generally the opposite..."Holy crap, it's...

Mine's generally the opposite..."Holy crap, it's 26 tonight!....Oh wait, no it's 40."
Forum: SageTV Software 12-16-2017, 09:06 PM
Replies: 6
Views: 1,332
Posted By Remo
Same issue here. I've set it to the correct...

Same issue here. I've set it to the correct location several times but it keeps changing to ones in other parts of the country. I'm in the Tacoma/Seattle area and tonight it was giving me weather for...
Forum: SageTV Software 07-25-2017, 09:45 PM
Replies: 6
Views: 1,160
Posted By Remo
My server's pretty much dedicated to Sage also...

My server's pretty much dedicated to Sage also but since most of the really nasty stuff, like ransomware, will spread over the local network I keep it protected also.

Granted I'm a bit paranoid...
Forum: SageTV Software 07-24-2017, 09:24 PM
Replies: 6
Views: 1,160
Posted By Remo
Just a quick followup/status. I did find the...

Just a quick followup/status. I did find the channel mapping and favorites and get them restored. I had to go back through the backups for wiz.bin and sage.properties to find the ones that had the...
Forum: SageTV Software 07-24-2017, 10:23 AM
Replies: 6
Views: 1,160
Posted By Remo
Based on your explanation it should have worked...

Based on your explanation it should have worked when I copied over just the wiz.bin and properties files. Certainly should have worked when I copied over the entire previous sage directory.

I'll...
Forum: SageTV Software 07-24-2017, 03:18 AM
Replies: 6
Views: 1,160
Posted By Remo
Lost favorites and channel mapping

I did an install of V9 a couple weeks ago. Had a number of issues but finally got it working, setup favorites, re-mapped a bunch of channels. Everything was good.

Then I started having unrelated...
Forum: SageTV Github Development 07-12-2017, 03:46 PM
Replies: 4
Views: 1,466
Posted By Remo
"Same user name and host name" Yes. ...

"Same user name and host name"

Yes.

The issue has now resolved itself but I'm not sure what changed. I was researching that error, found reference to a registry setting to change the time out....
Forum: SageTV EPG Service 07-11-2017, 12:27 PM
Replies: 11
Views: 1,776
Posted By Remo
No cable card, just a Happauge 2250 PCI card. My...

No cable card, just a Happauge 2250 PCI card. My cable's provided by a municipal system, so I don't have to deal with Comcast and the like. The lower channels, under 100, aren't encrypted so I don't...
Forum: SageTV EPG Service 07-10-2017, 09:03 PM
Replies: 11
Views: 1,776
Posted By Remo
I think I finally have it as far as channel...

I think I finally have it as far as channel mapping. I verified the channels that are important to me are what they should be, the rest I just mapped based on the second number in the physical...
Forum: SageTV Github Development 07-10-2017, 10:43 AM
Replies: 4
Views: 1,466
Posted By Remo
Worked fine with Sage V7, same machine, same...

Worked fine with Sage V7, same machine, same account. Works on the laptop I did the test install on, I'm admin on both. I checked permissions, full control for SYSTEM, ADMINISTRATORS and USERS.
Forum: SageTV Github Development 07-10-2017, 12:33 AM
Replies: 4
Views: 1,466
Posted By Remo
SageTVservice - "error 1053 the service did not respond to the start......"

The Sagetvservice won't run. If I try to start it manually I get "error 1053 the service did not respond to the start or control request in a timely fashion"

Event Viewer shows event ID 7009 "a...
Forum: SageTV EPG Service 07-09-2017, 05:05 PM
Replies: 11
Views: 1,776
Posted By Remo
It's certainly been a trial...with many errors ...

It's certainly been a trial...with many errors :)

What's frustrating is once mapped there doesn't seem to be any way to unmap it without clearing everything.
Showing results 1 to 25 of 78

 
Forum Jump

All times are GMT -6. The time now is 08:32 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.