SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 71
Search took 0.00 seconds.
Search: Posts Made By: sorrowstyr
Forum: SageTV Software 01-23-2012, 01:51 AM
Replies: 3
Views: 767
Posted By sorrowstyr
Upgrading didnt work. It did run fix mismatch...

Upgrading didnt work. It did run fix mismatch file names I noticed. Lol
So I dont have the original wiz bin anymore, but I still have teh files.
Forum: SageTV Media Extender 01-23-2012, 01:48 AM
Replies: 1
Views: 844
Posted By sorrowstyr
Whoa.. I just left the HD100 on for 24 hours.....

Whoa.. I just left the HD100 on for 24 hours.. and today when I woke it from standby. Its now working on HDMi => DVI !:clap:

Sweet, I guess it needed some time.. lol

-Gary
Forum: SageTV Media Extender 01-22-2012, 12:30 AM
Replies: 1
Views: 844
Posted By sorrowstyr
HD100 - Update disabled HDMI=>DVI

I recently heard about the option to upgrade sagetv 7 for free, so I upgraded :D
I dont see much functional changes yet, but the mrs, and I are excited and like the new interface.

There was...
Forum: SageTV Software 01-22-2012, 12:22 AM
Replies: 3
Views: 767
Posted By sorrowstyr
Ok I will try that. On my usb drive, the...

Ok I will try that.

On my usb drive, the (fake E drive), I made a new folder of exactly the same name of the previous recording path. Then I tried the adv_ recording_recovery option again. No...
Forum: SageTV Software 01-21-2012, 02:40 AM
Replies: 3
Views: 767
Posted By sorrowstyr
Fixing Recording's Path Problem

I had a hard drive fail on my a couple of weeks ago, but I was able to pull off everything onto a different machine. The fail drive was only a recording path drive, and didnt have any OS / App on...
Forum: Hardware Support 01-19-2012, 12:47 PM
Replies: 5
Views: 877
Posted By sorrowstyr
Glorious Glorious! Thank you guys! ...

Glorious Glorious!

Thank you guys!

-Gary :clap::jump:
Forum: Hardware Support 01-19-2012, 12:37 PM
Replies: 5
Views: 877
Posted By sorrowstyr
Where where where ?!

Where where where ?!
Forum: Hardware Support 01-19-2012, 12:26 PM
Replies: 5
Views: 877
Posted By sorrowstyr
SageTV 6 -- hardware support question

Hey Guys,

I missed the boat on SageTV7, but my HDPVR is giving me trouble.
Does anyone know if the Hauppauge Colossus and the Hauppauge Dual Cable Card Tuner (wintv-dcr-2650) work in SageTV 6.6? ...
Forum: SageTV Software 10-15-2010, 11:21 AM
Replies: 11
Views: 3,353
Posted By sorrowstyr
Good to know. Thanks everyone ! :D

Good to know. Thanks everyone ! :D
Forum: SageTV Software 10-15-2010, 11:21 AM
Replies: 11
Views: 3,353
Posted By sorrowstyr
Hm.. ok, I will check to see if my drive is...

Hm.. ok, I will check to see if my drive is failing then. Its a 1.5TB Samsung Spinpoint drive, and it was giving heck of a stuttering problem a couple of days ago.
Forum: SageTV Software 10-14-2010, 11:21 AM
Replies: 11
Views: 3,353
Posted By sorrowstyr
I have a similar problem recording 2 shows and...

I have a similar problem recording 2 shows and watching a 3rd show is a complete show stopper. All the recording seems to go the same drive every time.

Any way I can make V6.6 utilize both...
Forum: SageTV Customizations 02-19-2010, 01:08 PM
Replies: 11
Views: 5,741
Posted By sorrowstyr
Jab - You rock! Thanks ! :clap:

Jab - You rock! Thanks ! :clap:
Forum: SageTV Customizations 02-19-2010, 02:20 AM
Replies: 11
Views: 5,741
Posted By sorrowstyr
Event Ghost

Wow thats awesome!
Can you post your EventGhost mappings ? :blush:

Currently I have a laptop Win7 MC with Netflix, Hulu, and Boxee, but I would like to just dump the laptop and just use my...
Forum: SageMC Custom Interface 08-13-2009, 06:54 PM
Replies: 1,255
Views: 284,295
Posted By sorrowstyr
Gerry you ROCK!!! Even though this option...

Gerry you ROCK!!!

Even though this option was enabled before, it wasnt anymore, perhaps an update disabled it. I am back to watching Netflix on all my clients in the house.
:clap:

Thank you...
Forum: SageMC Custom Interface 08-12-2009, 11:26 PM
Replies: 1,255
Views: 284,295
Posted By sorrowstyr
Ok, I closed all netflix_control.exe instances...

Ok, I closed all netflix_control.exe instances that were left running. I closed all windows, but no luck.

Brainbone, are you saying to leave a SageTV client open? I have always run SageTV as a...
Forum: SageMC Custom Interface 08-11-2009, 11:21 PM
Replies: 1,255
Views: 284,295
Posted By sorrowstyr
Yeah, and that works. I have also tried...

Yeah, and that works.

I have also tried leaving IE open and trying out the netflix plugin, but no luck.

-Gary
Forum: SageMC Custom Interface 08-10-2009, 11:31 PM
Replies: 1,255
Views: 284,295
Posted By sorrowstyr
Hey Brainbone, I have installed new...

Hey Brainbone,

I have installed new silverlight control binary and restarted SageTV. I have made sure that the player option is set for Silverlight. (it seems to be the only option that...
Forum: SageMC Custom Interface 08-10-2009, 12:36 AM
Replies: 1,255
Views: 284,295
Posted By sorrowstyr
Morgan welcome back! I hope life gives you a...

Morgan welcome back! I hope life gives you a chance to breathe for a bit.



Yeah, I just spoke with Netflix support today, and everyone is / has been converted. Even if you wanted to use the...
Forum: SageMC Custom Interface 03-17-2009, 01:19 AM
Replies: 0
Views: 617
Posted By sorrowstyr
SageMC -- Volume Control Issues with MPEG-TS Files

Hello All,

I didnt find this in the forums with the 3-4 searches so..

I have noticed a couple of things that are odd.
Audio controls for SageMC work fine for Netflix / SageTV (regular...
Forum: SageMC Custom Interface 03-11-2009, 11:44 AM
Replies: 1,255
Views: 284,295
Posted By sorrowstyr
You are very close! Just to confirm, play a...

You are very close!

Just to confirm, play a video on the server, and see if you can see the video on channel 1.

Most video cards, can only play videos on your primary video output, so...
Forum: SageMC Custom Interface 03-11-2009, 11:40 AM
Replies: 1,255
Views: 284,295
Posted By sorrowstyr
Make sure you have downloaded and installed the...

Make sure you have downloaded and installed the latest version of netflix plugin from the first post. It doesnt always work if you just import the new netflix stvi. Soo...

Since the silverlight...
Forum: SageMC Custom Interface 03-10-2009, 01:46 PM
Replies: 1,255
Views: 284,295
Posted By sorrowstyr
Is this over the loop back or the server itself ?...

Is this over the loop back or the server itself ? If it is the loopback, make sure you have the S-Video be the primary outbound video.
Forum: SageMC Custom Interface 03-10-2009, 12:54 PM
Replies: 1,255
Views: 284,295
Posted By sorrowstyr
Ya, I have had an issue with this as well. If you...

Ya, I have had an issue with this as well. If you launch the player from the SageTV server and then later on you start it up on an extender.. There are 2 running, and I have had the SageTV service...
Forum: SageMC Custom Interface 03-06-2009, 07:50 PM
Replies: 1,255
Views: 284,295
Posted By sorrowstyr
I have gone to the netflix site recently (last...

I have gone to the netflix site recently (last week), and I think once it asked me if I would like to upgrade.. but I have read in mulitple places that the upgrade Degrades the video quality.
...
Forum: SageMC Custom Interface 03-06-2009, 06:15 PM
Replies: 1,255
Views: 284,295
Posted By sorrowstyr
The app starts, and I do allow the service to...

The app starts, and I do allow the service to interact with the desktop, and it does launch the app, as in the picture. Before that I could only see the process in task manager (ctrl + alt +del). ...
Showing results 1 to 25 of 71

 
Forum Jump

All times are GMT -6. The time now is 05:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.