SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 112
Search took 0.01 seconds.
Search: Posts Made By: banmj
Forum: SageTV Marketplace 12-12-2019, 09:25 AM
Replies: 0
Views: 309
Posted By banmj
HD300 + HD200 + HD Homerun

Just put up on ebay

https://www.ebay.com/itm/153759493263
Forum: SageTV v7 Customizations 12-27-2018, 09:46 AM
Replies: 202
Views: 57,505
Posted By banmj
Hello, Any chance you have this file...

Hello, Any chance you have this file "http://talluscorp.com/Software/mediastreaming-war-file-1.3.7.59.zip"
Forum: SageTV v7 Customizations 01-18-2013, 08:04 PM
Replies: 646
Views: 110,874
Posted By banmj
Playon has been running very slow for the past...

Playon has been running very slow for the past two weeks on my system. It is taking about 45 seconds to load the pages where it use to be 5 seconds max. I tried removing and reinstalling the plugin....
Forum: SageTV v7 Customizations 04-23-2011, 06:57 PM
Replies: 415
Views: 74,918
Posted By banmj
Thanks, I'll give that a try.

Thanks,
I'll give that a try.
Forum: SageTV v7 Customizations 04-23-2011, 08:31 AM
Replies: 415
Views: 74,918
Posted By banmj
comskip not automatically skipping commercials

For th past few weeks comskip is no longer automatically skipping commercials. It is creating the .edl files and the skips are showing in the timeline, but i need to hit the right arrow key in order...
Forum: Batch Metadata Tools 11-09-2010, 04:59 PM
Replies: 885
Views: 135,314
Posted By banmj
Does refresh library do a rescan?, or is that...

Does refresh library do a rescan?, or is that just for new media?
Forum: Batch Metadata Tools 11-09-2010, 03:33 PM
Replies: 885
Views: 135,314
Posted By banmj
Yes, These were imported with existing...

Yes, These were imported with existing properties. If i delete the properties files,
will BMT automatically scan them. Thanks
Forum: Batch Metadata Tools 11-09-2010, 07:16 AM
Replies: 885
Views: 135,314
Posted By banmj
Imported TV not being grouped

I did a new install of sage 7 using the latest BMT plugin. In the tv recordings All recorded tv shows are being grouped by title. All my imported tv shows are not being grouped. The title consists of...
Forum: SageTV Software 10-24-2010, 03:54 PM
Replies: 6
Views: 1,182
Posted By banmj
I wound up uninstalling the client on XP and it...

I wound up uninstalling the client on XP and it worked on Windows 7. I should have just used the trial on Windows 7 , but I had already entered the client key. Thanks.
Forum: SageTV v7 Customizations 10-24-2010, 05:25 AM
Replies: 535
Views: 134,993
Posted By banmj
Thanks for the great plugin. I have been using...

Thanks for the great plugin. I have been using the playon plugin for about a month. I have been getting alot of No Videos Found lately. Is this normal?, or could one of my settings, or properties...
Forum: SageTV Software 10-23-2010, 10:05 AM
Replies: 6
Views: 1,182
Posted By banmj
Its one machine with both OS's dual boot.

Its one machine with both OS's dual boot.
Forum: SageTV Software 10-23-2010, 08:44 AM
Replies: 6
Views: 1,182
Posted By banmj
New Client

My current client machine is windows XP. I installed Windows 7 on the same machine. I am trying to set up sagetv client in windows 7, and I am getting the message that the client license is already...
Forum: SageTV Beta Test Software 10-02-2010, 12:24 PM
Replies: 26
Views: 3,276
Posted By banmj
When I installed v7_0_18 rc , I get a picture...

When I installed v7_0_18 rc , I get a picture abut no signal. I copied the new dll file, and Now I get no signal and no picture. I put back the old dll and I get picture but no signal. This is for...
Forum: SageTV Beta Test Software 09-29-2010, 11:12 AM
Replies: 3
Views: 423
Posted By banmj
v7_017

v7_017
Forum: SageTV Beta Test Software 09-28-2010, 02:49 PM
Replies: 3
Views: 423
Posted By banmj
Using client on Server PC

I have been running Sagetv client and Sagetv Service on the same PC for years. I upgraded to Windows 7 and Sagetv V7 within the last month. I have Client start up with Windows, and the Service to...
Forum: SageTV Beta Test Software 09-25-2010, 10:34 AM
Replies: 3
Views: 774
Posted By banmj
I reloaded my backed up properties file from...

I reloaded my backed up properties file from v7_0_16, and it was fine. I probably messed up my settings. Thanks
Forum: SageTV Beta Test Software 09-25-2010, 06:05 AM
Replies: 3
Views: 774
Posted By banmj
v7_0_17 RC client playback keeps restarting [RESOLVED]

Anytime I stop playback it stops for about 10 seconds, the restarts again. This did not happen with 7_0_16.
Forum: SageTV v7 Customizations 09-07-2010, 01:33 PM
Replies: 215
Views: 48,367
Posted By banmj
Very Cool Thanks

Very Cool Thanks
Forum: SageTV v7 Customizations 09-07-2010, 01:03 PM
Replies: 215
Views: 48,367
Posted By banmj
How do I get the shows into the HULU queue?

How do I get the shows into the HULU queue?
Forum: SageTV v7 Customizations 09-03-2010, 04:28 PM
Replies: 215
Views: 48,367
Posted By banmj
I ran an update from system messages, and I m not...

I ran an update from system messages, and I m not seeing it anymore either.
Forum: SageTV Studio 06-04-2010, 08:31 AM
Replies: 77
Views: 10,832
Posted By banmj
Are there any updates on this? This would be a...

Are there any updates on this? This would be a great feature.
Forum: Hardware Support 03-04-2010, 10:53 AM
Replies: 0
Views: 1,043
Posted By banmj
cablevision STB output aspect ratios changed?

Has anyone with cablevision notice the format/aspect ratios changing. I've been having trouble with comskip the last few weeks. I have 2 pvr 150 tuners, 1 is hooked up to the cable box and 1 bypasses...
Forum: SageTV Customizations 02-23-2010, 08:17 PM
Replies: 5
Views: 1,540
Posted By banmj
It is strange. It seems to be only happening with...

It is strange. It seems to be only happening with Fox.I am attaching a couple of screenshots of cable box and no cable box. Anybody have any tips about modifying comskip.ini settings to find...
Forum: SageTV Customizations 02-23-2010, 12:00 PM
Replies: 5
Views: 1,540
Posted By banmj
I found out what was happening. I have 2 pvr150...

I found out what was happening. I have 2 pvr150 tuners. 1 has input from the cable box, and the others input is directly from the cable, bypassing the box.
The output from the cable box is missing...
Forum: SageTV Customizations 02-17-2010, 01:04 PM
Replies: 5
Views: 1,540
Posted By banmj
I have 2 pvr-150 that have been in the pci for a...

I have 2 pvr-150 that have been in the pci for a long time. Comskip is Version
79_76.
Showing results 1 to 25 of 112

 
Forum Jump

All times are GMT -6. The time now is 11:32 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.