SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 45
Search took 0.00 seconds.
Search: Posts Made By: briankeys
Forum: Phoenix 12-07-2013, 10:23 AM
Replies: 0
Views: 1,374
Posted By briankeys
Phoenix Background - How to add?

Regarding the home menu background in Phoenix, I added some images to the folder where they are stored but they don't show up in the list of available backgrounds when I go to change it in options.
...
Forum: Hardware Support 08-31-2013, 06:46 AM
Replies: 214
Views: 42,305
Posted By briankeys
I've been running 2ea HD-PVR2 for months now and...

I've been running 2ea HD-PVR2 for months now and have had zero bad recordings. I used to have the HVR1600s and they would occasionally have bad audio in a recording.

I'm a big fan of the PVR2,...
Forum: Phoenix 06-09-2013, 03:14 AM
Replies: 15
Views: 1,543
Posted By briankeys
I'm just using the MVP for music so no fanart...

I'm just using the MVP for music so no fanart concerns. Haven't experienced any screen corruption but I have seen it get stuck on some screens and seems a bit sluggish. Haven't spent much time on it...
Forum: Phoenix 06-08-2013, 09:33 AM
Replies: 15
Views: 1,543
Posted By briankeys
Also, just want to note that my family and I...

Also, just want to note that my family and I really love the Phoenix UI and very much appreciate the effort that goes into both creating and maintaining it.

The problem with it freezing on the...
Forum: Phoenix 06-08-2013, 09:26 AM
Replies: 15
Views: 1,543
Posted By briankeys
I searched through %appdata% for anything SageTV...

I searched through %appdata% for anything SageTV related and found nothing, even in the virtualization folder. I then searched the entire registry for 'Program Files/SageTV' or 'Program Files...
Forum: Phoenix 06-07-2013, 09:04 PM
Replies: 15
Views: 1,543
Posted By briankeys
So..... I uninstalled SageTV after copying its...

So..... I uninstalled SageTV after copying its folder, then I deleted anything related under 'program files' and 'program files (x86)'. Next, I reinstalled into a new SageTV folder in root c:\...
Forum: Phoenix 06-07-2013, 08:24 PM
Replies: 15
Views: 1,543
Posted By briankeys
So..... I uninstalled SageTV after copying its...

So..... I uninstalled SageTV after copying its folder, then I deleted anything related under 'program files' and 'program files (x86)'. Next, I reinstalled into a new SageTV folder in root c:\...
Forum: Phoenix 06-07-2013, 07:21 AM
Replies: 15
Views: 1,543
Posted By briankeys
That's no fair, why didn't I think of that? I've...

That's no fair, why didn't I think of that? I've deliberated over running x86 or x64 on the server before but went with the latter so I could use all of the 4GB memory. I've always had UAC turned off...
Forum: Phoenix 06-06-2013, 05:41 PM
Replies: 15
Views: 1,543
Posted By briankeys
I have Phoenix up and running on my HD200 albeit...

I have Phoenix up and running on my HD200 albeit in an interim fashion.

I remembered running into issues before where Sage was looking for files in 'Program Files' that were actually located in...
Forum: Phoenix 06-06-2013, 08:49 AM
Replies: 15
Views: 1,543
Posted By briankeys
I should have mentioned that I had already tried...

I should have mentioned that I had already tried that but it didn't make any difference. Actually tried it several times and had to manually edit it to get back to the default SageTV7.xml.

Any...
Forum: Phoenix 06-05-2013, 08:01 PM
Replies: 15
Views: 1,543
Posted By briankeys
UI Hosed in Pheonix on HD200

I had Phoenix running about a year ago but gave up when it kept locking up my HD200.

Now I want to try again so i can try Phoenix2 on a newly added MVP as regular SageTV7 is very sluggish on it. ...
Forum: Hardware Support 05-18-2013, 03:40 PM
Replies: 214
Views: 42,305
Posted By briankeys
It's such a minor issue for me that I don't want...

It's such a minor issue for me that I don't want to risk introducing other problems in the pursuit of fixing this one. Normally I'm a gluten for that kind of punishment but I don't have a lot of time...
Forum: Hardware Support 05-11-2013, 08:00 AM
Replies: 88
Views: 36,317
Posted By briankeys
I've had my two HD-PVR2 units installed for...

I've had my two HD-PVR2 units installed for almost a week now. Scheduled recordings are flawless and no need for nightly reboots.

Only glitch which is minor for me is that picking shows to watch...
Forum: Hardware Support 05-05-2013, 12:08 AM
Replies: 214
Views: 42,305
Posted By briankeys
Any luck fixing this? I just installed 2ea...

Any luck fixing this? I just installed 2ea HD-PVR2 units today. Big thank you to SHS for the fix that allows me to use these.

Here's what I noticed. Much of it is the same as others have found but...
Forum: SageTV Software 03-26-2013, 12:44 AM
Replies: 0
Views: 875
Posted By briankeys
SageTV Client on Micro PC & Video Playback Issues

Some recent drive failures due to age and a new 60" LCD monitor inspired a fresh round of SageTV tinkering.

After increasing the default recording quality to DVD so SD playback was watchable on...
Forum: The SageTV Community 03-03-2013, 01:40 AM
Replies: 48
Views: 7,846
Posted By briankeys
I was leaning towards sticking it out with SageTV...

I was leaning towards sticking it out with SageTV and even more so now, thank you. I know I can keep the software and hardware going for some time to come and I get the impression the forum isn't...
Forum: SageTV Software 03-03-2013, 01:24 AM
Replies: 6
Views: 1,030
Posted By briankeys
Sorry I didn't get back on this sooner, had to...

Sorry I didn't get back on this sooner, had to spring clean my SageTV server after a Windows drive failure.

So, on my client which uses a mini computer with an ATI chipset, I'm using the ffdshow...
Forum: The SageTV Community 03-01-2013, 07:42 PM
Replies: 48
Views: 7,846
Posted By briankeys
Who will still be using SageTV in five years?

Asking because my Dish contract is up in April and I find myself at a fork in the road. Do I throw a pair of Colossus cards in my Sage server and keep it going, or do I give up on it and go with a...
Forum: SageTV Software 02-28-2013, 09:38 PM
Replies: 9
Views: 3,814
Posted By briankeys
Well, it dawned on me that I was spending more...

Well, it dawned on me that I was spending more time trying to solve the problem than it would take to reinstall Windows. I think I'm at the point where my extenders will be back up and running now,...
Forum: SageTV Software 02-28-2013, 06:19 PM
Replies: 9
Views: 3,814
Posted By briankeys
Thank you for that! Unfortunately it doesn't help...

Thank you for that! Unfortunately it doesn't help with the error. I even tried overwriting my original files with the SageTV.exe and SageTVService.exe posted by Jeff that will work from a V6 key and...
Forum: SageTV Software 02-28-2013, 07:43 AM
Replies: 6
Views: 1,030
Posted By briankeys
I used another of the audio codec options that I...

I used another of the audio codec options that I had available in detailed setup.
I'd gladly tell you which one but my SageTV server is temporarily dead due to a drive failure. I think it was the...
Forum: SageTV Software 02-28-2013, 12:28 AM
Replies: 6
Views: 1,030
Posted By briankeys
I've had that, it's the codec but not necessarily...

I've had that, it's the codec but not necessarily the video codec. I've monkied with a range of video and audio codecs as I play a wide range of files. I've had a ton of codecs installed, and learned...
Forum: SageTV Software 02-28-2013, 12:21 AM
Replies: 9
Views: 3,814
Posted By briankeys
Your system clock appears to have been set back....

The Windows drive in my server died. Replaced it, and updated the motherboard and CPU also. Reinstalled Windows, reinstalled SageTV, updated Java etc. and all was working fine.

I have my V6...
Forum: SageTV Software 07-16-2012, 09:13 AM
Replies: 14
Views: 2,412
Posted By briankeys
SageTV has been such an education for me over the...

SageTV has been such an education for me over the years. Learned a few things about video, audio and networking while tinkering with it.... but I've never had that problem.

Your SageTV plays the...
Forum: SageTV Software 07-15-2012, 11:38 AM
Replies: 14
Views: 2,412
Posted By briankeys
I figured it out and thank you to the responses...

I figured it out and thank you to the responses here for setting me in the right direction.

I uninstalled the Haali Splitter and installed the LAV splitter in its place. Now all my HD files...
Showing results 1 to 25 of 45

 
Forum Jump

All times are GMT -6. The time now is 01:00 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.