SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 23 of 23
Search took 0.01 seconds.
Search: Posts Made By: ck-
Forum: SageTV Beta Test Software 10-06-2006, 01:24 AM
Replies: 37
Views: 4,920
Posted By ck-
I am having exactly same problem with a Twinhan...

I am having exactly same problem with a Twinhan MiniTer.
I raised a bug report on this against 5.? and was told it should be fixed in next release. At the time I reverted to using SBDArecorder....
Forum: SageTV Beta Test Software 10-06-2006, 01:21 AM
Replies: 5
Views: 954
Posted By ck-
MVP with DVB-T no sound and jerky picture

I think the title says it all, but is anyone elese experiencing difficulties with MVP playing back DVB-T from UK?
DVB-T tunes in OK to Sutton Coldfield transmitter, although not as well as under...
Forum: SageTV Media Extender 09-15-2006, 03:04 PM
Replies: 10
Views: 2,197
Posted By ck-
I am using SageTV 5.xx latest qian (I think I...

I am using SageTV 5.xx latest qian (I think I have remembered that correctly) version. Have a search on here for qian version - seems to work much better for DVB-T than the default SageTV.
However,...
Forum: SageTV Media Extender 09-15-2006, 02:49 PM
Replies: 1
Views: 935
Posted By ck-
OK, I thought I'd answer my own quote. I suspect...

OK, I thought I'd answer my own quote. I suspect this is down to the PS having multiple audio files in it. To get around it, I used SBDARecorder instead and that works fine.

Hopefully the 5.1...
Forum: SageTV Media Extender 09-11-2006, 11:35 AM
Replies: 1
Views: 935
Posted By ck-
Video / No sound - Not AC3 issue

Hi there, I am using a dvb card, which works perfectly in the server. However when I try to run through the MVP I have problems. Simply put there is no audio.
First of all a few simple trouble...
Forum: SageTV Media Extender 04-06-2006, 03:50 PM
Replies: 2
Views: 1,126
Posted By ck-
Just like to note that I see similar stuttering...

Just like to note that I see similar stuttering problem when using MVP at same time as I use Placeshifter.

I have not tried to see what happens when I use SageTV Client.

Config is this:
Server...
Forum: SageTV Media Extender 04-02-2006, 01:50 PM
Replies: 7
Views: 1,384
Posted By ck-
I too have been having problems with licensing of...

I too have been having problems with licensing of the MVP. I can't work out exactly what causes it but basically every now and then I get told that the MVP trial has expired.
Go and look on the...
Forum: Hardware Support 12-17-2005, 09:29 AM
Replies: 28
Views: 6,902
Posted By ck-
Yes, I have a .hip file. Ive attached it with...

Yes, I have a .hip file. Ive attached it with .txt extension.
The author of the program has done some sterling work over the last few days ggetting this working properly with SageTV. I find the...
Forum: SageTV Software 05-13-2005, 12:59 AM
Replies: 4
Views: 788
Posted By ck-
Yes I have this too. After much playing around...

Yes I have this too. After much playing around with codecs and options, it has been OK for a few days. Two things seem to have improved things for me:
I have disabled 3d acceleration.
I have a...
Forum: Hardware Support 04-29-2005, 05:58 AM
Replies: 6
Views: 1,694
Posted By ck-
Yes, Derby UK. This board has two outputs...

Yes, Derby UK.

This board has two outputs for TV: RCA composite and S-Video. I only use the S-Video out. Were you thinking of a header on the board? Checking the manual, I can't see any6 reference...
Forum: SageTV Software 04-29-2005, 01:03 AM
Replies: 7
Views: 1,303
Posted By ck-
I have had similar problem with Epia M6000. It...

I have had similar problem with Epia M6000. It was more subtle than just decoder or video card settings.
For example, PowerDVD works fine, but using the PowerDVD decoders within Sage gives the...
Forum: Hardware Support 04-29-2005, 12:48 AM
Replies: 6
Views: 1,694
Posted By ck-
I have an Epia SP13000 mobo which has the CN400...

I have an Epia SP13000 mobo which has the CN400 chipset - mpeg2 decoding and mpeg4 acceleration. Running Sage takes about 20-30% CPU for TV playback and DVD playback. This compares very favourably to...
Forum: Hardware Support 04-28-2005, 10:25 AM
Replies: 241
Views: 41,128
Posted By ck-
Thanks Anders. Tried that and it made no...

Thanks Anders. Tried that and it made no difference. I am now suspecting that my PC is a bit ^&*^%. At various times I have had GBPVR and MediaPortal working on the machine, and now they are not...
Forum: Hardware Support 04-27-2005, 02:29 PM
Replies: 241
Views: 41,128
Posted By ck-
I would really appreciate if someone could give...

I would really appreciate if someone could give me some advice.
I have spent a bit of time trying to get this to work for my TwinHan Visionplus MiniTer DVB-T

I use the certified 1.2.1.2...
Forum: General Discussion 04-18-2005, 12:11 PM
Replies: 9
Views: 1,370
Posted By ck-
For what it's worth, the url is correct after the...

For what it's worth, the url is correct after the / so if you change from for example:
http://forums.sage.tv/forums/showthread.php?t=12345678&goto=newpost
to...
Forum: Hardware Support 04-18-2005, 08:20 AM
Replies: 10
Views: 1,833
Posted By ck-
I suppose I should qualify what I meant by saying...

I suppose I should qualify what I meant by saying MCE20005 seems good and then a paragraph later saying it seems a bit flakey sometimes. When it does get itself in a bit of a mess a quick restart of...
Forum: Hardware Support 04-18-2005, 08:17 AM
Replies: 10
Views: 1,833
Posted By ck-
I am running a Twinhan VisionPlus MiniTer card in...

I am running a Twinhan VisionPlus MiniTer card in a system containing Athlon64CPU and 512MB memory. My graphics card is an Nvidia Geforce MX40000, so nothing special.
Just as a check, when recording...
Forum: Hardware Support 04-18-2005, 01:09 AM
Replies: 10
Views: 1,833
Posted By ck-
I shouldn't have spoken so soon! I re-installed...

I shouldn't have spoken so soon! I re-installed GBPVR to see how I had it set up, and now GBPVR can't tune in to any channels! This was with GB-PVR v0.91.12, TwinHan drivers 1.2.1.7 downloaded from...
Forum: Hardware Support 04-15-2005, 11:58 AM
Replies: 10
Views: 1,833
Posted By ck-
I would be interested in beta testing this for...

I would be interested in beta testing this for you, if that would be any help.
I have a server PC with a DVB-T card and working BDA drivers, and a SageTV PC with a Hauppauge PVR350 in it....
Forum: Hardware Support 04-15-2005, 11:53 AM
Replies: 10
Views: 1,833
Posted By ck-
I have a VisionPlus DVB-T card - VisionDTV Mini...

I have a VisionPlus DVB-T card - VisionDTV Mini Ter. BDA drivers for this can be found at: http://www.digitalnow.com.au/TwinHanBDA216.zip
Using these drivers I have had both GBPVR and Mediaportal...
Forum: SageTV Beta Test Software 02-21-2005, 06:10 AM
Replies: 115
Views: 19,007
Posted By ck-
Java 1.5 and 2.2.6 make noticeable speed increase

As requested, here is feedback on performance increase after following your suggestions.
1. Set the following registry variable as a DWORD:
HKEY_LOCAL_MACHINE\SOFTWARE\Frey...
Forum: SageMC Custom Interface 01-10-2005, 03:31 AM
Replies: 955
Views: 124,617
Posted By ck-
OK that seems to be much better :clap: based on...

OK that seems to be much better :clap: based on a 5 minute check. I will keep an eye on it over the course of the day.
Still some minor degradation when switching from schedule to live tv - takes...
Forum: SageMC Custom Interface 01-09-2005, 02:39 PM
Replies: 955
Views: 124,617
Posted By ck-
Also seeing performance problems...

First of all, apologies if I don't post this correctly - it is my first post on this forum.

I have noticed the performance problems too. Here is my setup.
EPIA ME6000 with Hauppauge PVR350...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT -6. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.