SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: ddialogue
Forum: SageTV Downloads & Instructions 11-22-2018, 11:57 AM
Replies: 555
Views: 408,692
Posted By ddialogue
I'm unable to download the latest Windows...

I'm unable to download the latest Windows installer (version 9.1.10).

All files at the link at the top of this post create an alert in Windows Defender:

Windows Defender Antivirus detected...
Forum: Hardware Support 04-17-2017, 06:05 PM
Replies: 5
Views: 2,556
Posted By ddialogue
Interesting issue! I'm having an...

Interesting issue!

I'm having an intermittent issue with a clean install of Windows 10 Pro 64-bit and Sage v9 using two HD PVR's. When I first installed the new system, everything went smoothly...
Forum: SageTV Software 12-15-2015, 07:37 PM
Replies: 0
Views: 801
Posted By ddialogue
Question Watched status keeps resetting!

Hello all,

I'm having an issue with the watched status resetting on my import directories. Sage recordings don't seem to be affected.

The Sage recordings are using local drives on the Windows...
Forum: SageTV HD Theater - Media Player 05-29-2011, 05:11 PM
Replies: 5
Views: 2,315
Posted By ddialogue
Talking I just ran into the same issue as you. I have...

I just ran into the same issue as you. I have had no problems updating my HD300 since I've owned it and the only thing that changed recently (in the configuration) was a change from DHCP to a static...
Forum: SageTV Media Extender 02-19-2011, 05:24 PM
Replies: 40
Views: 5,991
Posted By ddialogue
Mine started doing this a couple of weeks ago and...

Mine started doing this a couple of weeks ago and it's starting to happen more often. :(
Forum: SageTV Beta Test Software 05-20-2010, 06:59 PM
Replies: 46
Views: 6,271
Posted By ddialogue
I just installed the SageTV 7 Beta and the MVP in...

I just installed the SageTV 7 Beta and the MVP in the office works (video playback is fine) but navigating the GUI it is really S L O W. :(

*Edit -- Thanks for the tip, Thomas. Works like a champ...
Forum: SageTV Customizations 07-21-2009, 01:31 PM
Replies: 37
Views: 5,534
Posted By ddialogue
YES please! I tried SageMC but it just wasn't as...

YES please! I tried SageMC but it just wasn't as clean (imo) as the default ui.
Forum: SageTV HD Theater - Media Player 04-23-2009, 07:05 AM
Replies: 15
Views: 12,255
Posted By ddialogue
Show all files

I had the same issue. There is an option to either show media files or show all files. Show media files appeared to be the default on my HD200. Once I changed it to show all files, I was able to...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -6. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.