SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: smdear
Forum: SageTV Software 06-29-2018, 05:43 PM
Replies: 3
Views: 673
Posted By smdear
Additional logs to help narrow down the problem

I rechecked today, and my NAS boxes are set up for guest/read access.

Although I am able to play conventional videos from Sage stored on my NAS, I still cannot play BluRay or DVD content, while I...
Forum: SageTV Software 04-28-2018, 05:46 PM
Replies: 3
Views: 673
Posted By smdear
No content being imported from NAS import directories

Hello, does anybody know how I can once again access my NAS files on Sage? I'm missing a significant portion of my library and would really like to watch my personal ripped DVD/BluRays on Sage...
Forum: SageTV Software 04-14-2018, 09:54 PM
Replies: 3
Views: 673
Posted By smdear
Having trouble importing content from NAS box

I have SageTV v9.1.7.757 installed on my Windows 10 server, I have recently upgraded from SageTV 7.

After the upgrade, I noticed that my import directories on my network-attached storage box were...
Forum: SageTV Software 10-20-2017, 07:02 AM
Replies: 12
Views: 1,075
Posted By smdear
OK, that did the trick, channel lineups are now...

OK, that did the trick, channel lineups are now populated after I removed all video sources and recreated them, thanks wnjj for the pointers.
Forum: SageTV Software 10-19-2017, 05:59 PM
Replies: 12
Views: 1,075
Posted By smdear
Hi, wnjj, thanks for the quick reply. I've...

Hi, wnjj, thanks for the quick reply.

I've uploaded my properties and log files, would appreciate any suggestions.
Forum: SageTV Software 10-19-2017, 05:21 PM
Replies: 12
Views: 1,075
Posted By smdear
OK, I reinstalled Sage v9 and only copied over my...

OK, I reinstalled Sage v9 and only copied over my wiz.bin from my previous v7 install, and did NOT copy the properties file over.

Now, I got the "Use Schedules Direct Data with this Source" option...
Forum: Hardware Support 10-16-2017, 08:27 PM
Replies: 4
Views: 843
Posted By smdear
Thanks, SHS, those drivers are working for me and...

Thanks, SHS, those drivers are working for me and my Colossus is back online. Appreciate the pointer.
Forum: SageTV Software 10-16-2017, 08:01 PM
Replies: 12
Views: 1,075
Posted By smdear
The option for Schedules Direct Guide was not...

The option for Schedules Direct Guide was not presented to me, so the behavior I saw diverged from the video.

As the video recommended I copied two files from my SageTV v7 backup folder,...
Forum: SageTV Software 10-14-2017, 10:08 PM
Replies: 12
Views: 1,075
Posted By smdear
Help requested

Hello, I'm following the instructions in https://www.youtube.com/watch?v=j9e2eSRw5xQ since my EPG stopped working on my SageTv v7 system with a single Colossus single-tuner card. It accepts a HD...
Forum: Hardware Support 10-14-2017, 10:04 PM
Replies: 4
Views: 843
Posted By smdear
Colossus no longer working

Hello, I'm following the instructions in https://www.youtube.com/watch?v=j9e2eSRw5xQ since my EPG stopped working on my SageTv v7 system with a single Colossus single-tuner card. It accepts a HD...
Forum: SageTV Software 03-15-2014, 09:48 AM
Replies: 2
Views: 1,692
Posted By smdear
Will SageTV Support 3D playback and 3D->2D transcoding ?

Hello,

I currently am running a SageTV on my Windows 7 Server, and I have a HD200 media extender. I'm using a Colossus HD PVR for capture.

I am in the market for a 3D camcorder, I'm looking...
Forum: SageTV EPG Service 12-31-2012, 09:16 AM
Replies: 4
Views: 2,408
Posted By smdear
Also looking to manually add channel

I also have the same problem, some channels which are available in HD do not appear in the EPG, although SD equivalent channels do appear.

Is there a way to either:
1. Manually add (mirror)...
Forum: Hardware Support 06-18-2011, 07:45 AM
Replies: 0
Views: 585
Posted By smdear
Sage 6.3 cannot tune WinTV Analog Stick

I am currently running Sage 6.3 on my server (Core 2 Quad CPU Q9450, 2GB RAM, NVIDIA GeForce 8800 graphics card)

I currently have WinTV PVR PCI II Capture (150), it was initially working fine.
...
Forum: SageTV Software 06-29-2009, 05:52 AM
Replies: 1
Views: 2,683
Posted By smdear
Now using Xilisoft DVD Ripper Platinum 5

Hello,

I have abandoned Auto GK in favor of Xilisoft DVD Ripper Platinum 5.

I'm finding that this application gives much better performance, and I never see the audio/video out of sync in the...
Forum: SageTV Customizations 11-15-2008, 02:32 AM
Replies: 95
Views: 10,979
Posted By smdear
A fix to TV Metadata Creator would be appreciated

Hello,

I'm a new Sage user, and I see that this tool has been broken by changes at TV.com.

A fix would be appreciated, as this would really make my life easier and help me better organize my TV...
Forum: SageTV Software 08-01-2008, 05:21 PM
Replies: 1
Views: 2,683
Posted By smdear
Audio out of sync after ripping DVD with AutoGK

I ripped a DVD (which I legally own) with AnyDVD to a directory, and am able to play the movie fine on my SageTV system.

I attempted to compress the movie down to a 1CD size using AutoGK 2.45. I...
Forum: SageTV Media Extender 07-16-2008, 08:26 PM
Replies: 4
Views: 1,165
Posted By smdear
Video quality suffers on STX-HD100

Hi, folks.

I just bought a new server machine - quite powerful :
1 TB for video storage
Quad-core 2.66GHz CPU

My HD100 and my server box are both hooked to Ethernet ports on my home router.
...
Forum: Hardware Support 04-27-2008, 01:20 PM
Replies: 17
Views: 2,377
Posted By smdear
System performing acceptably well now - thanks !

Thanks for everybody's help.

First, the reason I've been using the term "transcoding" is because when I have my Sage TV client playing back a home movie, I see that a process called...
Forum: Hardware Support 04-20-2008, 09:11 AM
Replies: 17
Views: 2,377
Posted By smdear
Next update

OK - a few new updates for my problem (thanks for the replies so far) :

WMP over external USB hard drive - no stuttering
Sage from internal hard drive - no stuttering

Firstly,...
Forum: Hardware Support 04-17-2008, 09:35 PM
Replies: 17
Views: 2,377
Posted By smdear
More information

Thanks for the replies so far. I'll provide a little more information.

I'm only running Sage TV Server on my system.

I've since defragmented and then partitioned my USB hard drive, now I have...
Forum: Hardware Support 04-17-2008, 05:35 AM
Replies: 17
Views: 2,377
Posted By smdear
Video stutters with 1GHz processor - why ?

Hello,

I am trying to see if SageTV server will work as expected on an older PC.

The candidate machine has an Asus CUSL-2 motherboard (http://www.motherboard.cz/mb/asus/CUSL2-C.htm)

It has...
Forum: Hardware Support 04-12-2008, 10:51 AM
Replies: 6
Views: 7,055
Posted By smdear
eHome infrared transceiver now works under Windows XP Pro !

I am now able to use the infrared receiver that shipped with the WinTV PVC-150 (Microsoft eHome infrared transceiver) with SageTV Client). I find that most of the buttons on my Hauppage remote work...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -6. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.