SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 80
Search took 0.00 seconds.
Search: Posts Made By: LJSSageUser
Forum: Hardware Support 07-06-2017, 05:22 PM
Replies: 9
Views: 1,300
Posted By LJSSageUser
I have a similar setup, and I abandoned SageDCT...

I have a similar setup, and I abandoned SageDCT in favor of OpenDCT when I upgraded. It took a little longer, but it worked out of the box. SageDCT is deprecated; you're much more likely to get...
Forum: Phoenix 3.0 04-12-2017, 03:56 PM
Replies: 2
Views: 2,602
Posted By LJSSageUser
Yah, I failed to note that I was using P3, not...

Yah, I failed to note that I was using P3, not P3Lite.
Forum: Phoenix 3.0 04-09-2017, 01:27 PM
Replies: 2
Views: 2,602
Posted By LJSSageUser
Phoenix 3 Remote Mapping

Using an MCE remote, when I complete watching a recorded show and go through the process to "delete and set watched", everything works fine, but when I press the back button in the center...
Forum: Hardware Support 04-05-2017, 06:14 PM
Replies: 21
Views: 4,962
Posted By LJSSageUser
Thanks for the idea, but the problem is now moot....

Thanks for the idea, but the problem is now moot. I started fresh with SageTV9, and it found the tuners without a hitch. Everything is working fine now, and SageTV7 is gone.
Forum: Hardware Support 04-05-2017, 09:50 AM
Replies: 21
Views: 4,962
Posted By LJSSageUser
[BUMP] Any ideas as to why the client isn't...

[BUMP] Any ideas as to why the client isn't seeing openDCT? Anything I can try?
Forum: Hardware Support 04-02-2017, 08:46 PM
Replies: 21
Views: 4,962
Posted By LJSSageUser
BTW, I'm using Phoenix, if that's relevent.

BTW, I'm using Phoenix, if that's relevent.
Forum: Hardware Support 04-02-2017, 08:27 PM
Replies: 21
Views: 4,962
Posted By LJSSageUser
With or without the service, the client doesn't...

With or without the service, the client doesn't see the dct tuners. I checked while the client was loaded, and network_encoder_discovery was still true. Can I convert the sagedct mmc entries to...
Forum: Hardware Support 04-02-2017, 07:00 PM
Replies: 21
Views: 4,962
Posted By LJSSageUser
I'm not sure I understand what you mean by...

I'm not sure I understand what you mean by "discover network encoders". If you mean network_encoder_discovery=true, I have done that. I have a single computer/client and until now, haven't used the...
Forum: Hardware Support 04-02-2017, 02:20 PM
Replies: 21
Views: 4,962
Posted By LJSSageUser
HDHomerun 3 Tuner Problem

Same problem I'm running Windows 7 and using SageTV 7 trying to prepare for 9. The hdhr firmware has been upgraded on works standalone, but after that upgrade and java runtime upgrade, when I run...
Forum: Phoenix 3.0 10-21-2016, 11:06 AM
Replies: 8
Views: 9,626
Posted By LJSSageUser
Is this going to be for v9 only or is v7 up for...

Is this going to be for v9 only or is v7 up for goodies, too?
Forum: Phoenix 06-16-2016, 03:45 PM
Replies: 61
Views: 18,849
Posted By LJSSageUser
This is monumental! Gemstone may be great, but...

This is monumental! Gemstone may be great, but the number of options is mind-numbing to someone who only uses Sage for TV. I have stubbornly held onto Phoenix 2 and anxiously await 3.
Forum: Phoenix 03-09-2014, 05:34 PM
Replies: 5
Views: 2,794
Posted By LJSSageUser
Yup, that worked. Thanks.

Yup, that worked. Thanks.
Forum: Phoenix 03-08-2014, 08:50 PM
Replies: 5
Views: 2,794
Posted By LJSSageUser
Thanks, I'll try uninstalling the UI Mod and...

Thanks, I'll try uninstalling the UI Mod and report back.
Forum: Phoenix 03-07-2014, 07:05 PM
Replies: 5
Views: 2,794
Posted By LJSSageUser
It's always worked. This is recent.

It's always worked. This is recent.
Forum: Phoenix 03-07-2014, 02:26 PM
Replies: 5
Views: 2,794
Posted By LJSSageUser
Commercial Detector Plugin Disabled

Recently, the Commercial Detector Plugin seems to get auto-disabled in P2 no matter what I do. If I enable it in the SageTV plugin setup and stay in the default STV, it stays enabled. As soon as I...
Forum: Phoenix 01-30-2014, 09:57 AM
Replies: 3
Views: 1,495
Posted By LJSSageUser
The exit menu on the default STV has an option to...

The exit menu on the default STV has an option to return to Phoenix.
Forum: Phoenix 04-12-2012, 01:12 PM
Replies: 4
Views: 1,640
Posted By LJSSageUser
Try configuring the weather in the default STG.

Try configuring the weather in the default STG.
Forum: Phoenix 12-19-2011, 10:21 AM
Replies: 83
Views: 13,742
Posted By LJSSageUser
:confused:updater. We'll have to look into that...

:confused:updater. We'll have to look into that in the new year. I haven't noticed it myself, mainly because my extender is always turned off when not in use, so it appears to "update" for...
Forum: Phoenix 12-16-2011, 07:55 PM
Replies: 83
Views: 13,742
Posted By LJSSageUser
Yeah, that may be it. I'm just running a very...

Yeah, that may be it. I'm just running a very basic setup. Workstation with client, no server, no extender.
Forum: Phoenix 12-16-2011, 02:21 PM
Replies: 83
Views: 13,742
Posted By LJSSageUser
I'm not seeing the weather update. When I exit...

I'm not seeing the weather update. When I exit to the default Sage UI for any reason, it updates, but I'm not sure that the weather shown is really from Yahoo 'cause it's exactly what is shown in...
Forum: Phoenix 12-15-2011, 04:47 PM
Replies: 83
Views: 13,742
Posted By LJSSageUser
Could this be related to a java error? Or would...

Could this be related to a java error? Or would that show up in the logs?
Forum: Phoenix 12-15-2011, 12:38 PM
Replies: 83
Views: 13,742
Posted By LJSSageUser
Ok, here they are. I had to trim it so that its...

Ok, here they are. I had to trim it so that its got the 12-01-11 update log in one file and 12-14-11 in the other. Thanks for the help.
Forum: Phoenix 12-14-2011, 08:37 PM
Replies: 83
Views: 13,742
Posted By LJSSageUser
Yup. Not much there to configure, zip code,...

Yup. Not much there to configure, zip code, units. But it simply never gets any data updates.
Forum: Phoenix 12-14-2011, 10:55 AM
Replies: 83
Views: 13,742
Posted By LJSSageUser
Yahoo Weather Problem

Ok, I'm lost. The Yahoo weather simply doesn't work for me. Is there a some configuration that I need that gets weather from Yahoo rather than Google? Do I need to enter my Yahoo account somewhere...
Forum: SageTV Customizations 12-05-2011, 01:37 PM
Replies: 0
Views: 1,317
Posted By LJSSageUser
Overscan Setting Bug in Detailed Setup

Anyone else notice that you can't set the overscan settings in the Detailed Setup Options? It just rotates and doesn't allow any changes.
Showing results 1 to 25 of 80

 
Forum Jump

All times are GMT -6. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.