SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 300
Search took 0.01 seconds.
Search: Posts Made By: Steve52
Forum: SageTV Downloads & Instructions 10-31-2020, 07:17 AM
Replies: 537
Views: 398,206
Posted By Steve52
My system is a little different from yours as I...

My system is a little different from yours as I donít use usb-uirts. I just wanted to say that all of the problems I have had lately with my system have been windows related. I use windows 10 and...
Forum: SageTV v7 Customizations 03-26-2020, 12:51 PM
Replies: 257
Views: 61,358
Posted By Steve52
FYI, After finishing my new sage server with...

FYI,
After finishing my new sage server with 64-bit sage installed, I installed my phone modem (USB Hero modem H50113) and the YAC software on the Server. I got that working outside of sage. I made...
Forum: SageTV v7 Customizations 03-25-2020, 05:53 PM
Replies: 257
Views: 61,358
Posted By Steve52
Not quite sure what you mean by "copied my config...

Not quite sure what you mean by "copied my config over and edited it"?
Forum: SageTV v7 Customizations 03-25-2020, 03:58 PM
Replies: 257
Views: 61,358
Posted By Steve52
I have a new server with Sage 64-Bit running. I...

I have a new server with Sage 64-Bit running. I have always used YAC and then installed InFoPopUp on the Sage Server for caller ID thru sage Extenders with Sage 32-bit. Does the InFopopup plugin...
Forum: SageTV Media Extender 03-19-2020, 02:20 PM
Replies: 7
Views: 824
Posted By Steve52
Yes. That worked. 1) Unplug Ethernet cable ...

Yes. That worked.

1) Unplug Ethernet cable
2) Unplug Power cable
3) Wait a few seconds and plug power cable back in.
4) Took my HD-300 about 2 minutes to boot back up
5) Choose not to auto...
Forum: SageTV Media Extender 03-18-2020, 04:34 PM
Replies: 7
Views: 824
Posted By Steve52
On the removing the Ethernet cable method. Are...

On the removing the Ethernet cable method. Are you disconnecting the power cable and removing the cable or are you just using the remote off button removing the cable and then using the remote power...
Forum: SageTV Media Extender 03-18-2020, 12:58 PM
Replies: 7
Views: 824
Posted By Steve52
When I use the power button on my remote to turn...

When I use the power button on my remote to turn off the HD-300 and then use the on power button the sage home screen comes up, and I donít get that auto connect message. Maybe I will have to shut...
Forum: SageTV Media Extender 03-18-2020, 11:05 AM
Replies: 7
Views: 824
Posted By Steve52
HD-300 Settings

Can someone please tell my how you get into the setup on the HD-300. I am going to need to change the IP address on my extenders soon. When I unplug the HD-300 and then plug it in again, it waits...
Forum: SageTV EPG Service 10-20-2019, 02:53 PM
Replies: 7
Views: 1,349
Posted By Steve52
Looks like I got it fixed. When you don't do...

Looks like I got it fixed.
When you don't do this stuff for years it is easy to forget how it all works. It seems that I somehow deleted my "Line Up" for local OTA broadcasts when I deleted my OTA...
Forum: SageTV EPG Service 10-20-2019, 01:04 PM
Replies: 7
Views: 1,349
Posted By Steve52
I found the two files, closed sage, deleted the...

I found the two files, closed sage, deleted the two files, and then restarted Sage. No change. Some schedule program data, but almost all time slots and channels are still "No Data". I noticed that...
Forum: SageTV EPG Service 10-20-2019, 11:49 AM
Replies: 7
Views: 1,349
Posted By Steve52
Avermedia Duet. I have two installed giving me 4...

Avermedia Duet. I have two installed giving me 4 tuners.
Forum: SageTV EPG Service 10-20-2019, 10:51 AM
Replies: 7
Views: 1,349
Posted By Steve52
I really don't understand post #40,and the other...

I really don't understand post #40,and the other SERVER_UPDATE_ID and EXPANDED_UNTIL clearing doesn't work.
Forum: SageTV EPG Service 10-20-2019, 08:39 AM
Replies: 7
Views: 1,349
Posted By Steve52
No Data

Due to this channel change thing that is going on (FCC thing I guess) I deleted my OTA tuners last night and then added them back and rescanned for channels. All the channels are there but the guide...
Forum: SageTV Downloads & Instructions 04-01-2019, 12:49 PM
Replies: 537
Views: 398,206
Posted By Steve52
Here is the 32 Bit version if it helps. 17277

Here is the 32 Bit version if it helps.

17277
Forum: SageTV Downloads & Instructions 04-01-2019, 12:31 PM
Replies: 537
Views: 398,206
Posted By Steve52
I will test it. I'm building a new Sage server,...

I will test it.
I'm building a new Sage server, and since the 64 bit Sage is out of Beta I thought I would go with that version instead of the old 32 Bit. I will setup my new server with 64 bit Sage...
Forum: SageTV Downloads & Instructions 04-01-2019, 12:08 PM
Replies: 537
Views: 398,206
Posted By Steve52
Not that I would know about. I have not seen him...

Not that I would know about. I have not seen him on here in a long time.
Forum: SageTV Downloads & Instructions 04-01-2019, 10:23 AM
Replies: 537
Views: 398,206
Posted By Steve52
It might work, I will have to test it out...

It might work, I will have to test it out somehow. I always liked the DLL method that EricVic wrote because it was simple and didn't require a registry edit.
Forum: SageTV Downloads & Instructions 04-01-2019, 09:12 AM
Replies: 537
Views: 398,206
Posted By Steve52
I use the EricVic network tuning method to change...

I use the EricVic network tuning method to change channels on my DirecTv H23 receivers. It uses .DLL. Will this still work under 64 Bit Sage?
Forum: SageTV Software 01-09-2019, 04:11 PM
Replies: 2
Views: 612
Posted By Steve52
Yea that did it. Thanks! It was set to default,...

Yea that did it. Thanks! It was set to default, and I changed it to 1024. Maybe I won't have anymore crashes.
Forum: SageTV Software 01-09-2019, 03:49 PM
Replies: 2
Views: 612
Posted By Steve52
JAVA Problem

I have had a crash on my Sage system due to "out of memory". I had not changed the HEAP size since changing over to v9 with a whole new Sage server about a year and a half ago. So I went in today to...
Forum: SageTV Media Extender 04-18-2018, 07:00 AM
Replies: 11
Views: 1,960
Posted By Steve52
Hard reset(removing power connection for a few...

Hard reset(removing power connection for a few seconds) does not fix the problem.

I donít use service mode.

Both the windows firewall and my virus firewall have been disabled and still no...
Forum: SageTV Media Extender 04-17-2018, 04:44 PM
Replies: 11
Views: 1,960
Posted By Steve52
I am having the same issue. A couple of weeks ago...

I am having the same issue. A couple of weeks ago my extenders stopped connecting to the server. Even a client would not connect. I reinstalled from backup my windows 10 sage server. This got the...
Forum: SageTV Software 11-03-2017, 06:34 PM
Replies: 4
Views: 853
Posted By Steve52
I have had several problems with the Fall...

I have had several problems with the Fall Creators Update, but so far not with scheduling recordings.
Forum: SageTV Github Development 10-07-2017, 10:02 AM
Replies: 49
Views: 8,460
Posted By Steve52
Mike, Make sure you are on the latest version...

Mike,
Make sure you are on the latest version of SageTv. There was an issue with subtitles that has been fixed in one of the latest updates.
Forum: General Discussion 08-12-2017, 10:47 AM
Replies: 2
Views: 1,541
Posted By Steve52
Thanks! I already suspected there was a...

Thanks!
I already suspected there was a problem with the modem, and your post just confirmed that it probably was. I got the problem fixed this morning, and it indeed was that the windows update...
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -6. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.