SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 114
Search took 0.01 seconds.
Search: Posts Made By: jerryb33
Forum: Hardware Support 06-02-2020, 01:04 PM
Replies: 20
Views: 1,059
Posted By jerryb33
Edge

Thanks for the reply. Using it with WIN 7 and not having any prob. yet.
Forum: Hardware Support 05-30-2020, 02:43 PM
Replies: 20
Views: 1,059
Posted By jerryb33
What kind of problems were you having with edge?

What kind of problems were you having with edge?
Forum: SageTV EPG Service 03-08-2018, 08:24 AM
Replies: 3
Views: 962
Posted By jerryb33
I went even further and I just did reruns in the...

I went even further and I just did reruns in the favorite. Only because with both it still used the first run time , which I didn't want.

Thanks for the response. The only reason I posted the...
Forum: SageTV EPG Service 03-07-2018, 08:25 AM
Replies: 3
Views: 962
Posted By jerryb33
"new shows are reruns" Please remove this...

"new shows are reruns"

Please remove this and above post.

104 views and no responses in a week.
Forum: SageTV EPG Service 03-02-2018, 08:03 AM
Replies: 3
Views: 962
Posted By jerryb33
new shows are reruns

A couple of new shows (AMC & WGN) are showing as new on the first time, but come up as re-run on the second and third showing. It has not been recorded or watch. I can't make them a favorite on the...
Forum: SageTV Software 11-30-2017, 10:52 AM
Replies: 2
Views: 674
Posted By jerryb33
Thank you, this works a ten times better than V6...

Thank you, this works a ten times better than V6 version.
Forum: SageTV Software 11-30-2017, 09:37 AM
Replies: 2
Views: 674
Posted By jerryb33
Search function not working

Trying to use search in V9 757. Can't get it to move from first letter. It gives me the number three times. whether I use the number keys or the enter box. example - trying to get to the letter v,...
Forum: Hardware Support 11-15-2017, 03:31 PM
Replies: 187
Views: 41,336
Posted By jerryb33
Thank You, that did it. Really appreciate the...

Thank You, that did it. Really appreciate the time to get back to me.
Forum: Hardware Support 11-15-2017, 10:23 AM
Replies: 187
Views: 41,336
Posted By jerryb33
Anybody - I can't remove the silicondust tuners...

Anybody - I can't remove the silicondust tuners from my sage.properties and backup files. I have three homeruns, an original (white) and two US4 units. They all show immediately after the server...
Forum: Hardware Support 11-13-2017, 09:18 AM
Replies: 187
Views: 41,336
Posted By jerryb33
This does not work for me. Server is off,...

This does not work for me.
Server is off, sage.properties and sage.properties (backup) I do this in notebook look for all tuners in the encoder section that are to be removed. Remove the whole...
Forum: Hardware Support 11-13-2017, 08:58 AM
Replies: 187
Views: 41,336
Posted By jerryb33
My bad on this, I meant (Setup -> Setup Video...

My bad on this, I meant (Setup -> Setup Video Sources) for the 885. When I tried to install the quad, only 3 from the quad were installed and the 1250 was reinstalled. I removed the 1250 from the...
Forum: Hardware Support 11-12-2017, 10:10 AM
Replies: 187
Views: 41,336
Posted By jerryb33
Finally installed the quad yesterday. MY...

Finally installed the quad yesterday. MY situation is this, I have the 1250 (capture 885) and a 1600 (418) in when I put the quad in. Checking in the device manager I seen quad (cap. #2), (cap2),...
Forum: Hardware Support 11-01-2017, 02:31 PM
Replies: 187
Views: 41,336
Posted By jerryb33
Thanks guys, the reason for the question is I...

Thanks guys, the reason for the question is I pulled a 2250 out of the slot(had sound dipping in and out)and put a 1800 in the slot. It didn't recognize that 885 card. You know it has been out of the...
Forum: Hardware Support 10-31-2017, 02:37 PM
Replies: 187
Views: 41,336
Posted By jerryb33
Just received the Hauppauge quad in the mail...

Just received the Hauppauge quad in the mail today. I am going to install on the weekend.
Question I have is, I will be trying just two tuners for now, as I have not updated to ver 9.1.6.747 or...
Forum: SageTV Software 07-22-2017, 10:19 AM
Replies: 25
Views: 2,582
Posted By jerryb33
No, they are where sage puts them. The program...

No, they are where sage puts them. The program starts on the yellow bar which is the SD start time. My memory is like an elephants(a dead one). I could be wrong on my Ver 6 quote.

Do I have to...
Forum: SageTV Software 07-22-2017, 08:11 AM
Replies: 25
Views: 2,582
Posted By jerryb33
I added a 1 minute earlier on a recording. v9...

I added a 1 minute earlier on a recording. v9 records the 1 minute early but starts the program on the real time start of SD (why). I have to manually move it to the 1 minute early start. Yesterdays...
Forum: Hardware Support 07-17-2017, 08:10 AM
Replies: 10
Views: 1,158
Posted By jerryb33
From another post of mine - "I also had...

From another post of mine -
"I also had problems with silicondust units. I had 2 hdhr3 units just before hdhr4s came out. Was having dropouts every day on recordings. One was still under warranty...
Forum: Hardware Support 07-04-2017, 08:03 AM
Replies: 26
Views: 4,137
Posted By jerryb33
I also had problems with silicondust units. I had...

I also had problems with silicondust units. I had 2 hdhr3 units just before hdhr4s came out. Was having dropouts every day on recordings. One was still under warranty and the other was not. I had...
Forum: SageTV Software 06-28-2017, 10:33 AM
Replies: 12
Views: 1,690
Posted By jerryb33
Got them thanks

Got them thanks
Forum: SageTV Software 06-28-2017, 08:43 AM
Replies: 12
Views: 1,690
Posted By jerryb33
Everything is up and running. After removing...

Everything is up and running. After removing Avast and loading another one, comskip came to life. I will stick with stv 7. I put 9.1.2.622 on but I see 9.1.5.683 is the newest. Is there much...
Forum: SageTV Software 06-27-2017, 10:51 AM
Replies: 12
Views: 1,690
Posted By jerryb33
This didn't work for me. The comskip folder in...

This didn't work for me. The comskip folder in commercial detector is empty. there has to be more to it. After I configured it, the file was nowhere to be found.
Forum: SageTV Software 06-27-2017, 10:26 AM
Replies: 12
Views: 1,690
Posted By jerryb33
I removed Avast and tried re-install MSE. It...

I removed Avast and tried re-install MSE. It hangs up on the definitions again. This a Vista machine. I think that was the reason I stop using it and went to Avast. I will try to look for something...
Forum: SageTV Software 06-26-2017, 07:52 AM
Replies: 12
Views: 1,690
Posted By jerryb33
I rebooted and it is gone. Don't know where it...

I rebooted and it is gone. Don't know where it came from.
Forum: SageTV Software 06-25-2017, 02:42 PM
Replies: 12
Views: 1,690
Posted By jerryb33
upgrade form 6 - 7- 9

From 6 - 7 went smooth, only had to use the license free progs as it wouldn't accept my license. Used sagetv3 and was using it this way for a week.

From 7 - 9 (9.1.2.662) it went ok as long as I...
Forum: SageTV Software 05-06-2017, 09:33 AM
Replies: 15
Views: 2,341
Posted By jerryb33
Another question, On my computer that has the...

Another question, On my computer that has the server, I also run a client. Will I have to upgrade that from V6 - V7 -V9. I don't remember if I installed it separately or it was a complete package.
Showing results 1 to 25 of 114

 
Forum Jump

All times are GMT -6. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.