SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 83
Search took 0.00 seconds.
Search: Posts Made By: madas
Forum: SageTV Beta Test Software 06-13-2011, 05:45 AM
Replies: 9
Views: 3,168
Posted By madas
disabling FSE fixed it for me. Thanks

disabling FSE fixed it for me.

Thanks
Forum: SageTV Beta Test Software 05-19-2011, 11:50 AM
Replies: 9
Views: 3,168
Posted By madas
Sage client always starts minimized

Hello,

I am running the sage client on the same machine as the server (in service mode)

I have ui/last_win_fs=true in my sageclient.prop file

When I start sage it goes full screen for about...
Forum: SageTV Beta Test Software 04-21-2011, 10:08 AM
Replies: 2
Views: 741
Posted By madas
Very odd. I went back to non-service mode and...

Very odd. I went back to non-service mode and was presented with a Java error saying that it could not start JVM 1.4. (I have 1.5 installed)

I went and lowered the HEAP size back to 512MB and...
Forum: SageTV Beta Test Software 04-21-2011, 09:50 AM
Replies: 2
Views: 741
Posted By madas
Cannot change to Service mode

Hello,

I am running the latest Beta and until today have been running in regular user mode. I wanted to try running Sage as a service so opened the ServiceControl and Enabled the service and...
Forum: SageTV v7 Customizations 04-07-2011, 11:28 AM
Replies: 1,633
Views: 188,167
Posted By madas
Having a bit of an issue. Here is my job process...

Having a bit of an issue. Here is my job process

After recording:

add comskip job which runs after recording is complete
add transcode job that waits for the .edl to be created before it...
Forum: SageTV v7 Customizations 03-12-2011, 12:16 PM
Replies: 1,633
Views: 188,167
Posted By madas
Hi Derek, That mediafile doesn't exist, so...

Hi Derek,

That mediafile doesn't exist, so it must have already gotten deleted.

this was in the comskip.groovy file that was clogging up the queue.

M
Forum: SageTV v7 Customizations 03-12-2011, 06:12 AM
Replies: 1,633
Views: 188,167
Posted By madas
Hi Derek, 1. I don't know what the filename...

Hi Derek,

1. I don't know what the filename is as it doesn't tell me. It could be because SJQ is running on all of my live tv shows and once in a while they get removed before SJQ can read them...
Forum: SageTV v7 Customizations 03-11-2011, 07:09 PM
Replies: 1,633
Views: 188,167
Posted By madas
I have some odd jobs appearing in the queue with...

I have some odd jobs appearing in the queue with almost no Metadata...type is "Object" instead of MediaFile (see screenshot). My comskip script just gives me a NullPointerException.

These seem to...
Forum: Hardware Support 03-11-2011, 10:13 AM
Replies: 2,008
Views: 429,685
Posted By madas
Anyone else using Dish VIP211k with HDMI get...

Anyone else using Dish VIP211k with HDMI get screwed up video after a while? The colours mess up and i get a black bar down the middle

it happens a couple of times a day in the middle of...
Forum: SageTV v7 Customizations 03-05-2011, 01:53 PM
Replies: 1,633
Views: 188,167
Posted By madas
Hello, I'm running the sample comskip script...

Hello,

I'm running the sample comskip script that is shown on the wiki.

Unfortunately it seems to be trying to comskip every live-tv show that I watch as soon as the program finishes. The old...
Forum: Hardware Support 02-26-2011, 06:58 AM
Replies: 2,008
Views: 429,685
Posted By madas
On the VIP 211k I did fiddle around with the...

On the VIP 211k I did fiddle around with the audio settings (Dolby/PCM, and line vs RF mode settings).

None of these seemed to make a difference. I couldn't find anyway to break out the audio...
Forum: Hardware Support 02-25-2011, 07:32 PM
Replies: 2,008
Views: 429,685
Posted By madas
Hey Folks, I just put both of my new...

Hey Folks,

I just put both of my new colossus cards in my pc, which was a fresh Win7 64-bit install. Running 2.3b of the Hauppauge software and the latest sage beta.

I have 2x VIP 211k Dish...
Forum: SageTV Placeshifter 02-02-2011, 08:46 PM
Replies: 15
Views: 6,248
Posted By madas
Hello, How do you set it for 720p instead of...

Hello,

How do you set it for 720p instead of 1080i?

Thanks

M
Forum: SageTV Media Extender 02-27-2010, 06:20 AM
Replies: 5
Views: 2,737
Posted By madas
Hi There, I know a lot about networking. ...

Hi There,

I know a lot about networking. Unfortunately the hardware that they have will not allow me to create a bridge over the VPN. So they will have to retain their own routed subnet.

I...
Forum: SageTV Media Extender 01-18-2010, 07:36 AM
Replies: 5
Views: 2,737
Posted By madas
Hello there, First off, thanks for the...

Hello there,

First off, thanks for the response!



My end is a cable modem, their end is DSL. My Cable is 2Mbit up, and there DSL is I think 3Mbit down (on a good day). So in reality, not a...
Forum: SageTV Media Extender 12-25-2009, 01:58 PM
Replies: 5
Views: 2,737
Posted By madas
HD200 - Auto connect to Sage server when remote

Hello,

I just replaced my in-laws HD100 with a HD200

We have a VPN between the houses so I added my local server IP to their new HD200. I ticked the box "Auto connect" and set a delay timeout...
Forum: SageTV Customizations 10-27-2009, 08:04 AM
Replies: 201
Views: 60,987
Posted By madas
Any chance we could use Sagealert to issue alerts...

Any chance we could use Sagealert to issue alerts based on shows in the EPG?

I.e. Alert whenever "Program X" appears in the guide?

For if you are waiting for a show to be repeated
Forum: SageTV Customizations 10-09-2009, 02:34 PM
Replies: 603
Views: 155,859
Posted By madas
So I guess we have to wait for the new...

So I guess we have to wait for the new handbrake....what a pain!
Forum: SageTV Customizations 10-09-2009, 01:22 PM
Replies: 603
Views: 155,859
Posted By madas
seems to be any video that is recorded from my...

seems to be any video that is recorded from my DVBDream network encoder.

Here are the video specs, if it helps



General
ID : 1
Complete name ...
Forum: SageTV Customizations 10-09-2009, 12:25 PM
Replies: 603
Views: 155,859
Posted By madas
Any idea why this errors out? + Parsing...

Any idea why this errors out?

+ Parsing switches
- optionsString: /ERROR "No Audio or Video"
Error reported from profile file: No Audio or Video

Thanks!

M
Forum: SageTV Placeshifter 09-13-2009, 12:23 PM
Replies: 0
Views: 1,260
Posted By madas
Placeshift When file is of type AppleTV

Hello,

I cannot placeshifter with a dynamic bit-rate when the file type is AppleTV H.264

If I use placeshifter on the LAN and there is no transcoding the files stream fine. As soon as I go...
Forum: SageTV Customizations 07-24-2009, 11:41 AM
Replies: 991
Views: 196,848
Posted By madas
ah, let me try it in a single task. Really...

ah, let me try it in a single task. Really wanted to avoid an external processor if possible
Forum: SageTV Customizations 07-24-2009, 09:01 AM
Replies: 991
Views: 196,848
Posted By madas
Any ideas how I would do this? if...

Any ideas how I would do this?

if [IsScheduledRecording == "true" && IsHD == "false" && Filename =$ ".mp4" && FileExists == "%d%\\%p%.edl"] {
:TRANSCODEOPTS "iPhone-Widescreen" "true"...
Forum: SageTV EPG Service 07-23-2009, 01:22 PM
Replies: 11
Views: 1,825
Posted By madas
Happens on the generic USA lineup just the same.

Happens on the generic USA lineup just the same.
Forum: Hardware Support 07-23-2009, 01:05 PM
Replies: 4
Views: 1,195
Posted By madas
Thanks, i'll give it a try. That was from 2003...

Thanks, i'll give it a try. That was from 2003 though. Would it still work?
Showing results 1 to 25 of 83

 
Forum Jump

All times are GMT -6. The time now is 09:31 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.