SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: RickE
Forum: SageTV Github Development 05-09-2017, 12:28 AM
Replies: 4
Views: 2,136
Posted By RickE
solved

That works

I used the Logitech SetPoint Settings tool to create an application specific mapping for those mouse buttons to the alt+left & alt+right keys, and everything seems to function as my...
Forum: SageTV Github Development 05-03-2017, 09:58 PM
Replies: 4
Views: 2,136
Posted By RickE
How to reinstate mouse back button

I've just upgraded from V7 to V9.0.14.568 and everything is working ok (as far as I've noticed), except my mouse back button is not functional.

I'm running the server on Windows 7.1 and the client...
Forum: SageTV EPG Service 04-04-2016, 03:02 PM
Replies: 114
Views: 22,281
Posted By RickE
http://forums.sagetv.com/forums/forumdisplay.php?f...

http://forums.sagetv.com/forums/forumdisplay.php?f=30 is the "official" support request mechanism, but this thread is the usual way for EPG problems. Your query prodded me into submitting a problem...
Forum: SageTV EPG Service 04-03-2016, 06:06 PM
Replies: 114
Views: 22,281
Posted By RickE
me, too

On Friday I got the "Channel Lineup Lost from EPG Server message" saying the lineup "Digital Broadcast - 80110" no longer exists. This afternoon (Sunday), I deleted all my sources and re-added them...
Forum: SageTV Beta Test Software 04-29-2011, 05:20 PM
Replies: 9
Views: 1,400
Posted By RickE
appears fixed in 7.1.7 (if not earlier)

I just installed the 7.1.7 beta and this problem looks to be fixed -- it may have been fixed in earlier betas, but this is the first I've installed.
Forum: SageTV v7 Customizations 03-06-2011, 11:31 AM
Replies: 7
Views: 1,634
Posted By RickE
Thanks to the above comments, my brain was...

Thanks to the above comments, my brain was stimulated, and I did the following to cure my exporting channels problem:

I stopped the SageTV server.
I used my favorite editor on the file:...
Forum: SageTV v7 Customizations 03-06-2011, 10:46 AM
Replies: 7
Views: 1,634
Posted By RickE
Opps, I should have mentioned that I'm using...

Opps, I should have mentioned that I'm using 32-bit Win-7, and that I tried creating the directory on the C: drive. It didn't help; no files were created in the directory.

Thanks for the...
Forum: SageTV v7 Customizations 03-05-2011, 04:15 PM
Replies: 7
Views: 1,634
Posted By RickE
Import/Export Channel Lineup not working

The Import/Export Channel Lineup (v1.2.1) is not working.

Perusal of the sagetvclient_0.txt file in the section logged by Fork-UNXHZ-88 finds this suspicious line:
java.io.FileNotFoundException:...
Forum: SageTV Beta Test Software 11-03-2010, 01:44 PM
Replies: 9
Views: 1,400
Posted By RickE
mouse doesn't change highlighted entry in program guide

I submitted a bug report on this. I consider it to be an annoyance, but not showstopper. I'm posting this in case others disagree.

Symptom:

Clicking on any entry in the program guide other...
Forum: SageTV Beta Test Software 06-20-2009, 10:48 AM
Replies: 46
Views: 20,753
Posted By RickE
Suggestion: Add the station callsign as broadcast

First: the lineup changes are a great improvement. Thanks!

A suggestion: please add the station callsign which is broadcast over the air (ATSC). Several stations in my area use callsigns...
Forum: SageTV EPG Service 01-17-2009, 11:32 AM
Replies: 13
Views: 7,743
Posted By RickE
You might want to try the latest driver from ...

You might want to try the latest driver from
ftp://hauppauge.com/support/HVR2250
(090107_22xx_7.5.25.27007.PreRelease.zip is the latest at this moment)

The release notes indicated changes in...
Forum: Hardware Support 12-31-2008, 12:10 PM
Replies: 2
Views: 1,889
Posted By RickE
go to the Hauppauge ftp site for the 2250...

go to the Hauppauge ftp site for the 2250 (ftp.hauppauge.com/support/HVR2250) and try the latest pre-release drivers. I'm using the ones in 081219_22xx_7.5.6.26354.PreRelease.zip, and they really...
Forum: SageTV Software 12-23-2008, 10:24 PM
Replies: 18
Views: 6,743
Posted By RickE
I got the following response from Sage Support. ...

I got the following response from Sage Support. I actually found the indicated lines in my SageClient.properties files (I run in server mode), but changing the numbers to zero fixed the problem.
...
Forum: Hardware Support 12-23-2008, 05:08 PM
Replies: 7
Views: 8,209
Posted By RickE
Although not directly related to the focus of...

Although not directly related to the focus of this thread: Thanks for that driver! I installed it and scanning for channels now works much better with my XP Pro and SageTV.

Regards,
Rick
Forum: SageTV Software 12-23-2008, 04:59 PM
Replies: 18
Views: 6,743
Posted By RickE
I filed a bug report last night, but haven't...

I filed a bug report last night, but haven't gotten a response yet. I'll post whatever I hear from Sage Support.

regards,
Rick
Forum: SageTV Software 12-22-2008, 11:34 PM
Replies: 18
Views: 6,743
Posted By RickE
This is the single most annoying mis-feature of...

This is the single most annoying mis-feature of SageTV that I've encountered.

Does anyone have a solution (or pointer to a solution)?

Thanks and regards,
Rick

PS:

I think I'll file a bug...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -6. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.